Ang. Gigabyte Garanti på Moderkort.

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007

Ang. Gigabyte Garanti på Moderkort.

Tja.

Hur lång tid får man vänta (ca) om man skulle skicka in sitt moderkort till Gigabyte? (som ligger nånstans i Asien)

En jag känner har problem med sitt Gigabyte GA-MA770-DS3 Rev 1.0, han kan inte starta upp datorn på första försöket, utan krävs flera försök! När datorn väl är igång så rullar den på som den ska, men det är just själva booten som är buggad. GPU fläkten ligger på 100% hela tiden och ingenting mer händer, den kan stå så i flera minuter utan att göra någonting. Så man blir då tvungen att dra en shutdown via powerknappen och prova starta igen.

Det är inte minnena, inte grafikkortet, och inte nätaggregatet som orsakar problem.

Han sitter på:
Phenom 9750
Ati HD3870X2
2gb corsair (identiska) på 1024mb i 667mhz
Sweex 650W "no-name"
Windows 7

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
Purgatory
Registrerad
Mar 2004

Har han ACC påslaget i BIOS? Isf, testa utan det. Min dator gjorde likadant när jag hade en Phenom 9950 monterad och ACC igång, var iofs ett DS4H men värt att kolla upp. Löste sig för mig genom en BIOS-flash.

Ryzen 1700, Msi Tomahawk, Vega 64 + Morpheus II Core, Samsung no-name b-die @ 3200.

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av Aldric T
Har han ACC påslaget i BIOS? Isf, testa utan det. Min dator gjorde likadant när jag hade en Phenom 9950 monterad och ACC igång, var iofs ett DS4H men värt att kolla upp. Löste sig för mig genom en BIOS-flash.

ACC finns inte med på moderkortet, iallafall vad man kan se i bios och i specifikationer. Han har använt Bios ver F7 och F4 (default) ingen hjälper.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2003

testat att updatera bios?

Särskrivningar & Felstavningar är min specialitet

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Okt 2009

Det var exakt likadant för mig när mitt nätagg felade, ett Tagan 480w kvalitets agg som hade blivit lite trött efter 5års användande, allt funkade perfekt när jag bytte till ett nytt Corsair agg

Jag trodde först att det var mitt moderkort som det var fel på, använde mig då av den integrerade grafiken så det var inget krävande system. Skickade tillbaka moderkortet till Inet som jag köpte det ifrån men dom hittade inget fel.

i7 3930k | Rampage IV Gene | 32GB RAM | HD7950 | Silverstone SG10
Retina 15" | Sennheiser RS180 | Audioengine A5+ | Sound Blaster X-Fi HD

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av McTw1st
testat att updatera bios?

-----> Han har använt Bios ver (senaste icke beta) F7 och F4 (default) ingen hjälper.

Citat:

Ursprungligen inskrivet av Pinguulol
Det var exakt likadant för mig när mitt nätagg felade, ett Tagan 480w kvalitets agg som hade blivit lite trött efter 5års användande, allt funkade perfekt när jag bytte till ett nytt Corsair agg.

Ska testa ett annat nätagg i hans PC och se om det hjälper, gör det inte det så blire väl retur på moderkortet till asien & 2 mån väntan.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007

Det är garanterat inte nätaggregatet iallafall, händer samma sak med ett annat. Datorn fryser helt random och man blir tvungen att stänga av den.
Den startar heller inte på första trycket. Är detta pga moderkortet eller cpu?

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2004

mitt kan krångla vid uppstarten om jag har i min usb-kortläsare ikopplad
kolla om han har något liknande

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av Wally
mitt kan krångla vid uppstarten om jag har i min usb-kortläsare ikopplad
kolla om han har något liknande

Nepp har han inte, mus & tb.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007

Okej, nytt fel.

När man kryssar ur Keep DMI Data så kraschar datorn när man ska flasha, gör man inte det så fungerar det konstigt nog.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006

Har han ingen garanti från återförsäljaren kvar då ?
Felet låter ju knappast som någonting han själv har orsakat och isf är det väll RMA som gäller iaf om han köpt kortet inom 1år.

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av kempa
Har han ingen garanti från återförsäljaren kvar då ?
Felet låter ju knappast som någonting han själv har orsakat och isf är det väll RMA som gäller iaf om han köpt kortet inom 1år.

Garantin gällde bara i 1 år hos Komplett och det var köpt 2008, runt Maj.
Enligt Gigabyte så ska det vara 3 års fabriksgaranti från köpdatum så då har man runt 1 år kvar(?) men det lär ju ta 2mån innan man får tillbaka nåt om man ska skicka till Gigabyte i Taiwan eller var det nu ligger.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006

Okej det var tråkigt, jag vet inte vad det kommer kosta honom (om nånting alls) att skicka kortet till tillverkaren men när jag skickade in mitt på RMA till komplett fick jag stå för frakten till dom.
Får han stå för frakten kanske det inte är värt dom pengar och den väntan då ett nytt kort ligger på ca 600:-, bara en tanke.

Annars låter det som ni har provat det mesta, är väll bara processorn som återstår och det verkar inte troligt att felet ligger där.

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av kempa
Okej det var tråkigt, jag vet inte vad det kommer kosta honom (om nånting alls) att skicka kortet till tillverkaren men när jag skickade in mitt på RMA till komplett fick jag stå för frakten till dom.
Får han stå för frakten kanske det inte är värt dom pengar och den väntan då ett nytt kort ligger på ca 600:-, bara en tanke.

Annars låter det som ni har provat det mesta, är väll bara processorn som återstår och det verkar inte troligt att felet ligger där.

Alla pinnar på processorn är ju raka och fina, annars vet jag inte hur man ska kunna se om den är skadad. Datorn fryser/dör helt random, utan stress & med stress.

Och det finns ju inga processorer som säljs längre för socket am2+ som det moderkortet stödjer (stödjer inget AM3 iaf) så blir väl ett moderkort man får skaffa då, men man kanske får samma problem ändå!

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005

Har nåt liknande problem med mitt gigabyte kort! random omstarter och med phenom 2 på moderkortet var det ännu mer omstarter vid belastning! och körde man prime 95 i 10 min starta datorn om även att cpu´n inte gick över 50 grader! ska ringa komplett och höra hur det är med fabriksgaranti! för detta har krånglat från början! byte till asus och har inga problem!

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Hedersmedlem
Plats
Linköping
Registrerad
Okt 2006

Kolla efter svullna kondensatorer på moderkortet.