Hamachi+internet = :-(

Trädvy Permalänk
Medlem
Plats
(╯°□°)
Registrerad
Okt 2008

Hamachi+internet = :-(

Jag har STORA problem med hamachi, jag vet inte vad det är men känns som hamachi kolliderar med mitt nätverkskort, för när jag startar hamachi/aktiverar hamachis nätverk så dör mitt internet på datorn.

Slår jag av hamachi igen så fungerar det finfint innom 5 sekunder igen.

Hjälp, någon som haft detta problemet?

ASRock p67 extreme 4 | OCZ 240gb SSD + 320GB WDC + 1TB WDC GP | Intel Core i7 2600k | Nvidia Geforce GTX970 | 16gb Crucial Ballistix | Antec HC pro 1200w | Fractal define R2

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Nov 2008

Kan tyvär inte hjälpa dig men kan säga att programmet Tunngle, funkar lika bra.

Trädvy Permalänk
Medlem
Plats
(╯°□°)
Registrerad
Okt 2008

känns väldigt fail då alla jag känner använder hamachi så känns liksom inte som att jag kommer kunna få alla att byta bara för att mitt inte fungerar

Känns som att det är någon konflikt mellan nätverkskortet och det virituella kortet.

ASRock p67 extreme 4 | OCZ 240gb SSD + 320GB WDC + 1TB WDC GP | Intel Core i7 2600k | Nvidia Geforce GTX970 | 16gb Crucial Ballistix | Antec HC pro 1200w | Fractal define R2

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Här finns lite vägledning.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
(╯°□°)
Registrerad
Okt 2008

Om du syftar på diskussion om hamachi, så nä, jag diskuterar hamachi som program, inte anändningsområde med spel.
Felet ligger hamachi som separat program, inte att det inte fungerar tillsammans med ett speciellt program.

Detta är tillåtet om jag inte tolkat det där helt fel?

ASRock p67 extreme 4 | OCZ 240gb SSD + 320GB WDC + 1TB WDC GP | Intel Core i7 2600k | Nvidia Geforce GTX970 | 16gb Crucial Ballistix | Antec HC pro 1200w | Fractal define R2

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Jag hoppas att detta inte faller inom det Hardware guy länkade till, om det gör får väl någon mod säga ajabaja och varna mig eller vad dom nu vill. Men jag och mina vänner använder hamachi när vi spelar GMOD och alla vi har betalat för spelet på steam så det är helt lagligt, vi tycker bara det är enklare att skapa lan servrar än online servrar, så TS kan mycket väl göra på liknande sätt.

Så nu till ditt problem, det jag kommer och tänka på är om du har nätverksuttag integrerat på moder kortet så kanske det uppstår någon konflikt mellan det integrerade och icke integrerade nätverksuttaget. Om du nu har så, har du testat att inaktivera integrerade och se om det blir bättre? Testat installerat om?

Trädvy Permalänk
Medlem
Plats
(╯°□°)
Registrerad
Okt 2008

Jag har BARA ett integrerat nätverkskort. Detta är "Lokal nätverksanslutning".
sen kör jag hamachi detta är "hamachi".

som sagt, när jag kör igång hamachi så dör internet på datorn (blockas av eller något) enda sättet att få tillbaka internet är att inaktivera "hamachi" som nätverk i nätverksanslutningar. då får jag internet tillbaka, aktiverar jag det igen så försvinner internet samma sekund.

känns väldigt mycket som en konflikt, vet dock inte hur jag skulle kunna kolla detta.

Testat att installera om kanske, 10ggr, rensat i alla mappar som har med hamachi att göra, rensat allt i registret. inget hjälper

ASRock p67 extreme 4 | OCZ 240gb SSD + 320GB WDC + 1TB WDC GP | Intel Core i7 2600k | Nvidia Geforce GTX970 | 16gb Crucial Ballistix | Antec HC pro 1200w | Fractal define R2

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Vad har du för operativsystem?

Det här lyckades jag hitta på logmeinwiki.com och det är "Quick notice" som är intressantast:

Citat:

For Windows 7: Start > Control Panel > Network and Sharing Center, then, on the left side panel, click on 'Change adapter settings'. Now press Alt, click on Advanced > Advanced Settings and put Hamachi at the top of the list.

3. Configure the gateway and metrics:

In Network Connections right click on Hamachi > Properties, select TCP/IP(v4) > Properties > Advanced. Ensure that the default gateway is 5.0.0.1, if not, then add/edit it and set its metric to Automatic (this is the Gateway Metric).
Below 'Default gateways' tick 'Automatic metric' (this is the Interface Metric).

Quick notice: Some users have reported that their internet connection fails when Hamachi is turned on. Removing the Hamachi gateway (5.0.0.1) should resolve the problem. It is not known why this is happening, but it might be the ISP's fault. Entering a Gateway Metric manually (for example, the default "1500") can restore the internet connection, but gaming functionality may still not be available.

Testa det och se om det blir det blir bättre, annars har jag inte så mycket mer att ge

Trädvy Permalänk
Medlem
Plats
(╯°□°)
Registrerad
Okt 2008

Det fungerade iallafall för att få mitt internet tillbaka tack!
Dock vet jag inte om hamachifungerar som det ska, får vänta tills ikväll när jag har tid att testa

Tack

ASRock p67 extreme 4 | OCZ 240gb SSD + 320GB WDC + 1TB WDC GP | Intel Core i7 2600k | Nvidia Geforce GTX970 | 16gb Crucial Ballistix | Antec HC pro 1200w | Fractal define R2

Trädvy Permalänk
Medlem
Plats
(╯°□°)
Registrerad
Okt 2008

japp det funkar finfint nu

ASRock p67 extreme 4 | OCZ 240gb SSD + 320GB WDC + 1TB WDC GP | Intel Core i7 2600k | Nvidia Geforce GTX970 | 16gb Crucial Ballistix | Antec HC pro 1200w | Fractal define R2

Trädvy Permalänk
Medlem
Registrerad
Feb 2008
Citat:

Ursprungligen inskrivet av Lofman
japp det funkar finfint nu

Kul att höra att du fick igång det till slut

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2012

Jag har samma problem, men kan inte lösa det med ovanstående lösning...
Har testat allt, men det kolliderar fortfarande. Någon som kan hjälpa mig?