Hyfsat ny dator stängs av vid krävande spel fläktar går 100%

Permalänk
Medlem

Hyfsat ny dator stängs av vid krävande spel fläktar går 100%

Hej! Jag har en dator som jag köpte för ca 20 000kr. Jag kom hem och installerade Windows 10 pro och använde den i några dagar när jag skulle ladda en lite krävande spel så släcktes skärmen och alla fläktar går 100%. Jag är då tvungen att hålla in on knappen för att stänga av allt. Detta händer då med lite krävande spel som fortnite och apex. Men inte med lol eller surfa på datorn. Är väldigt tacksam för tips eller rådgivning

Burken innehåller:
CPU: I9 9900k
Gpu: Rtx2080 super
Ram: 32gb 3200 Corsair
Mobo: Asus z390F
Psu: Hx1200i
Nmve Samsung Evo 980 500gb
Hdd: Seagate firecuda 2tb

Är det något annat jag glömt är det bara att fråga är inte så insatt i datorer så all tips är uppskattat!

Permalänk
Medlem

Kylare som inte är korrekt monterad kanske.

Skickades från m.sweclockers.com

Permalänk
Skrivet av cyklonen:

Kylare som inte är korrekt monterad kanske.

Skickades från m.sweclockers.com

Kylare, eller drivrutiner som ej är korrekt installerade. Prova att ladda ner all drivrutiner manuellt från respektive tillverkares hemsida.

Permalänk
Medlem

Jag byggde en dator till frugan med ett RTX 2080 från Asus (advanced edition/oc edition = samma kylare). Kollade man eventviewer fick man massa fel på nvd***.dll och ecc felavläsningar från minnet på gpun.

Satt in mitt RTX 2080 super i datorn problem försvann. Åkte till ÅF och fick ett nytt. Problemet löst. Kolla i eventviewer om det är något som spökar.

Hennes temps såg ok ut - använde alltid afterburner och rivatuner för att monitorera. Men i detta fallet så var det fel på minnena på kortet (Micron).

Permalänk
Medlem
Skrivet av cyklonen:

Kylare som inte är korrekt monterad kanske.

Skickades från m.sweclockers.com

Jag köpte denna av någon som är insatt i datorer och han sa att han inte installerat fel och visste själv inte vad problemet var

Permalänk
Medlem
Skrivet av gaspari:

Jag byggde en dator till frugan med ett RTX 2080 från Asus (advanced edition/oc edition = samma kylare). Kollade man eventviewer fick man massa fel på nvd***.dll och ecc felavläsningar från minnet på gpun.

Satt in mitt RTX 2080 super i datorn problem försvann. Åkte till ÅF och fick ett nytt. Problemet löst. Kolla i eventviewer om det är något som spökar.

Hennes temps såg ok ut - använde alltid afterburner och rivatuner för att monitorera. Men i detta fallet så var det fel på minnena på kortet (Micron).

Okej jag ser nu att det var en kritisk händelse "kernel-power -system" vad menas med det?

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av BlunterTurtle:

Okej jag ser nu att det var en kritisk händelse "kernel-power -system" vad menas med det?

Om det är eventid:41 så kan det ignoreras då det enda det talar om är att Windows inte har avslutats på korrekt sätt (vilket naturligtvis inte sker om man gör en tvångs avstängning genom att te.x hålla inne powerknappen).

Permalänk
Medlem

Ladda hem HWinfo och kolla temp på cpu/GPU när det händer, så kan man lätt se om det är tempar. Du kan ju passa på att kolla Vcore när du ändå kikar då

Permalänk
Medlem
Skrivet av Oppna:

Ladda hem HWinfo och kolla temp på cpu/GPU när det händer, så kan man lätt se om det är tempar. Du kan ju passa på att kolla Vcore när du ändå kikar då

Hur ska jag kolla det när skärmen stängs av? Asså displayen visar inget men datorn är igång med full fläkt

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Belzader:

Om det är eventid:41 så kan det ignoreras då det enda det talar om är att Windows inte har avslutats på korrekt sätt (vilket naturligtvis inte sker om man gör en tvångs avstängning genom att te.x hålla inne powerknappen).

Det stämmer, när skärmen släcks ner kan jag inte stänga av datorn på rätt sätt utan måste då använda mig utav knappen

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av BlunterTurtle:

Hur ska jag kolla det när skärmen stängs av? Asså displayen visar inget men datorn är igång med full fläkt

Skickades från m.sweclockers.com

Jag hade dragit igång något intensivt t ex furmark eller 3dmark och sen suttit och kollat temps bara. Alternativt kan du ju ladda hem t ex MSI afterburner och rivatuner och köra med overlay och se tempar för CPU/GPU medan du spelar.

Permalänk
Medlem

Uppdaterat till nyaste bios?

Permalänk
Medlem
Skrivet av Ister:

Uppdaterat till nyaste bios?

yes samt alla drivrutiner.

Permalänk
Medlem
Skrivet av BlunterTurtle:

yes samt alla drivrutiner.

Ok skumt, du får försöka logga temperaturerna under stress och kolla om något går för varmt som någon skrev .

Permalänk
Medlem

Jag är inne på samma linje som övriga gällande temperatur.
Har datorn byggts hos dig eller har den transporterats färdig till dig?

Installera HWInfo64 samt MSI Afterburner(inkl. dess RTSS).

I Afterburner, ställ in att visa CPU temperaturer, CPU % + GPU temperaturer + GPU % i OSD läge.
I HWInfo64, ställ in att logga temperaturer till fil, specifikt kärnornas temperaturer.

Starta ett spel som inte hänger datorn och kolla att Du ser värdena(skall synas i skärmen under tiden spelet är igång).

Kolla om någon temperatur sticker iväg(över 70 grader på CPU och över 75 på GPU) hastigt.

Starta sedan ett spel som tidigare hängt datorn och håll ett bra öga på värdena.

Det går att ställa in även i HWInfo64 vad som skall synas när Du spelar(s.k. OSD läge).
Kan behövas att kika på Vcore under tiden Du spelar, men jag är inte säker på det i nuläget till Du visat oss några siffror ifrån loggarna samt från ditt eget närminne när problemet väl uppstår(det betyder att Du skall hålla ett öga på temperaturerna i skärmen när Du spelar).

Permalänk
Medlem
Skrivet av Veni:

Jag är inne på samma linje som övriga gällande temperatur.
Har datorn byggts hos dig eller har den transporterats färdig till dig?

Installera HWInfo64 samt MSI Afterburner(inkl. dess RTSS).

I Afterburner, ställ in att visa CPU temperaturer, CPU % + GPU temperaturer + GPU % i OSD läge.
I HWInfo64, ställ in att logga temperaturer till fil, specifikt kärnornas temperaturer.

Starta ett spel som inte hänger datorn och kolla att Du ser värdena(skall synas i skärmen under tiden spelet är igång).

Kolla om någon temperatur sticker iväg(över 70 grader på CPU och över 75 på GPU) hastigt.

Starta sedan ett spel som tidigare hängt datorn och håll ett bra öga på värdena.

Det går att ställa in även i HWInfo64 vad som skall synas när Du spelar(s.k. OSD läge).
Kan behövas att kika på Vcore under tiden Du spelar, men jag är inte säker på det i nuläget till Du visat oss några siffror ifrån loggarna samt från ditt eget närminne när problemet väl uppstår(det betyder att Du skall hålla ett öga på temperaturerna i skärmen när Du spelar).

okej, så jag fick ett tips från en vän och han sa att jag skulle byta gpu och testa en annan, så jag la in en 660 och satte igång 2 benchmarks och stresstest utan problem. så jag har ringt inet osv men kan felet vara i gpu eller psu som inte ger tillräckligt med ström till rtx:en?

Permalänk
Medlem
Skrivet av BlunterTurtle:

okej, så jag fick ett tips från en vän och han sa att jag skulle byta gpu och testa en annan, så jag la in en 660 och satte igång 2 benchmarks och stresstest utan problem. så jag har ringt inet osv men kan felet vara i gpu eller psu som inte ger tillräckligt med ström till rtx:en?

I så fall så är din nätdel trasig, eftersom Du har mer än tillräckligt med kapacitet. Skulle tro att din burk drar högst 600-650w vid prestandatester.

Eftersom vi inte har sett några GPU temperaturer i samband med GPU % så har vi inget att gå på. Allt är gissningar så här pass långt.

Permalänk
Medlem

Om fläktarna går 100% och datorn stänger av sig så är det att kolla temperaturerna som borde vara det första som du gör. Det gör du med HWmonitor. Du kan läsa värdena innan skärmen slocknat. Även värdena i idle kan vara intressant men främst värdena vid tyngre belastning av systemet.

Skickades från m.sweclockers.com

Permalänk
Medlem

Kör du någon överklockning?
Får du ut varm luft ur chassit? Sätt en vanlig termometer och mät tempen i chassit, avstängd, idle tung last.
PSU Räcker och blir över. Du har inte ont om ström från PSU utan allt tyder på för hög temp för GFX kortet, eller CPU.

Permalänk
Medlem
Skrivet av BlunterTurtle:

Hej! Jag har en dator som jag köpte för ca 20 000kr. Jag kom hem och installerade Windows 10 pro och använde den i några dagar när jag skulle ladda en lite krävande spel så släcktes skärmen och alla fläktar går 100%. Jag är då tvungen att hålla in on knappen för att stänga av allt. Detta händer då med lite krävande spel som fortnite och apex. Men inte med lol eller surfa på datorn. Är väldigt tacksam för tips eller rådgivning

Burken innehåller:
CPU: I9 9900k
Gpu: Rtx2080 super
Ram: 32gb 3200 Corsair
Mobo: Asus z390F
Psu: Hx1200i
Nmve Samsung Evo 980 500gb
Hdd: Seagate firecuda 2tb

Är det något annat jag glömt är det bara att fråga är inte så insatt i datorer så all tips är uppskattat!

Låter som klassiskt överhettningsproblem eller ostabil volt för den frekvens som CPU/GPU/VRAM körs i.

Men du verkar vägra posta temperatur vilket är det första man alltid kollar, så jag får väl deltaga i gissningsleken istället: Har du sett till så att 8-pin CPU-strömkontakten är inkopplad i moderkortet? Har du sett till så att både 8-pin PCI-E samt 6-pin PCI-E strömkontakterna är inkopplade i grafikkortet? Äger du en chassifläkt? Är det här din CPU-kylare?

Permalänk
Medlem
Skrivet av Veni:

I så fall så är din nätdel trasig, eftersom Du har mer än tillräckligt med kapacitet. Skulle tro att din burk drar högst 600-650w vid prestandatester.

Inte mycket över 400 W, skulle jag säga. Mitt system maxar på 460 W ur väggen, så kanske 420-430 W ur nätagget. TS har en processor som drar mer men ett grafikkort som drar mindre.

Permalänk
Medlem
Skrivet av BlunterTurtle:

okej, så jag fick ett tips från en vän och han sa att jag skulle byta gpu och testa en annan, så jag la in en 660 och satte igång 2 benchmarks och stresstest utan problem. så jag har ringt inet osv men kan felet vara i gpu eller psu som inte ger tillräckligt med ström till rtx:en?

Jag köpte ett begagnat R9 290 som var flashat till 290X som betedde sig precis såhär, datorn totalfrös efter några minuters spel, skärmen vart svart och fläktarna gick på max. Loggade alla temperaturer och spänningar men hittade inget fel, lyckades googla mig till original bios och flasha tillbaka till 290 vilket löste problemet.

Jag skulle tro att det är din GPU som är felande.