Radeon Software Adrenalin 2020 Edition 20.1.3

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Radeon Software Adrenalin 2020 Edition 20.1.3

https://www.amd.com/en/support/kb/release-notes/rn-rad-win-20...

Support For

  • Radeon RX 5600 XT

Fixed Issues

  • An intermittent black screen or loss of display may occur when performing parallel actions such as web browsing, gaming or watching video.

  • A limited number of games such as Nioh™, Dragon Quest Builders 2™, WWE™2K20, Dead or Alive 6™ and Atelier Ryza™ may crash or fail to launch.

  • Wolfenstein™ 2: The New Colossus is not detected in Radeon Software games manager.

  • Text overflow in some UI boxes or toast messages may be experienced in some language localizations.

  • Fan Tuning may change back to the default state when switching between available GPUs.

  • Copy text options are not available in the display specs table for Radeon Software.

  • An intermittent black screen or loss of display may occur when the system is left idle at desktop.

  • Factory Reset install may keep previously configured Radeon Software game profiles. This can cause mismatch between global graphics settings and per profile settings.

Known Issues

  • Grand Theft Auto™ 5 may experience a system hang or black screen at launch, when opening Radeon Overlay while in game, or after performing a task switch while in game.

  • Audio may intermittently be missing from Radeon ReLive recordings near the end of recorded clips.

  • Integer Scaling may cause some video content to show flicker when the display resolution is set to less than native resolution.

  • Multiple games may have very dark or very bright graphics in game when HDR is enabled in Windows®.

  • Radeon Anti-Lag enable and disable beep notifications may be played in error when individually pressing keys assigned to the hotkey.

  • The Radeon Software Overlay hotkey notification may sometimes be displayed during video playback in web browsers or launching some video player applications.

  • Integer Scaling option is not showing up or available on some Windows®7 system configurations.

  • Radeon Software may open with an inconsistent size or may not keep its previously set size when opened.

  • Some Vulkan® gaming applications may crash when performing a task switch with Radeon Image Sharpening enabled.

  • Some Radeon RX 5700 series graphics users may intermittently experience a black screen while gaming or on desktop. A potential temporary workaround is disabling hardware acceleration in applications running in the background such as web browsers or Discord.

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009

En hel del (mig inkluderad) som lär bli glada för fix av:

An intermittent black screen or loss of display may occur when performing parallel actions such as web browsing, gaming or watching video.

och:

An intermittent black screen or loss of display may occur when the system is left idle at desktop.

Äntligen!

Hmm… Men jag ser att de har kvar denna som ”known issue”:

Some Radeon RX 5700 series graphics users may intermittently experience a black screen while gaming or on desktop. A potential temporary workaround is disabling hardware acceleration in applications running in the background such as web browsers or Discord.

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001

@star-affinity: Är väldigt nyfiken på om du hunnit testa drivrutinen?

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | Philips 274E 27"
HTPC Mediaspelare

Trädvy Permalänk
Medlem
Plats
Skultuna
Registrerad
Jun 2003

För mig har denna drivrutin fungerat utan anmärkning med min överklockade Radeon VII. La in min SPPT-profil med MorePowerTool samt överklockade med OverdriveNTool. Tuffar på stabilt i 2.2GHz.

Happy Face!

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009

@Bael: Har hunnit testa lite och än så länge inga problem! Under gårdagen spelades det Apex Legends i någon timme och det gick problemfritt. Inte hunnit mycket mer än så så tänker inte ropa hej än. Verkar finnas några på AMDs forum som fortfarande har problem och jag antar att det är därför det inte tagit bort att det kan hända från "known issues".

Men än så länge verkar det bra här alltså.
Inte heller märkt av microfrysningar av muspekaren ute i Windows eller annat knas som kunde hända tidigare.

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001

@star-affinity: Inga problem?

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | Philips 274E 27"
HTPC Mediaspelare

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009

@Bael: Nej. Men har heller inte kört så mycket... Mitt intryck från tråden hos AMD är att en del av problematiken är löst, men det verkar inte helt stabilt än då det fortfarande kan inträffa, men mer sällan än tidigare.

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009
Skrivet av Bael:

Inget konstigt har hänt mig sen 20.1.3 (är på 20.1.4 nu). Känns bra så här långt.

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009
Skrivet av star-affinity:

Inget konstigt har hänt mig sen 20.1.3 (är på 20.1.4 nu). Känns bra så här långt.

Där dog det igen. Slängde in drivare 20.2.1 i går och videon lade av efter en runda Apex Legends. Får en att undra om det är något med den nya drivaren kontra 20.1.3 och 20.1.14, eller om jag bara hade tur innan och inte träffade på problemet.

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2017
Skrivet av star-affinity:

Där dog det igen. Slängde in drivare 20.2.1 i går och videon lade av efter en runda Apex Legends. Får en att undra om det är något med den nya drivaren kontra 20.1.3 och 20.1.14, eller om jag bara hade tur innan och inte träffade på problemet.

Det suger.
Har du prövat att använda DDU i safe mode för att avinstallera drivrutinerna innan du installerar de nya?
Alternativt har AMD har gett rådet att använda "Factory reset" vid installation.
(Rabblar bara upp saker som folk sagt hjälpt för dem som du kanske eller kanske inte prövat).

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009

@Radolov: Tack, jag uppskattar ditt engagemang.

Jag har testat att använda ”AMD Cleanup Utility” i ”safe mode”:

https://www.amd.com/en/support/kb/faq/gpu-601

Har också kört DDU, men tror aldrig jag körde det i ”safe mode” vilket jag vet rekommenderas. Kanske ska testa det. Har ju haft ett Nvidia-kort på denna Windows-installation tidigare.

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009

@Radolov: Det senaste är att allt har varit stabilt sedan jag körde BIOS-uppdateringen här: https://www.gigabyte.com/Graphics-Card/GV-R57XTGAMING-OC-8GD/...

Verkar onekligen göra mer än Reduce the GPU temperatures by increasing the default fan speed – plus att jag inte märker någon hörbar skillnad på hur fläktarna låter.

Har ändå kört ganska mycket nu utan konstigheter, så det lutar åt att problemet är löst för min del. Men känner mig inte 100% säker än.

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2017
Skrivet av star-affinity:

@Radolov: Det senaste är att allt har varit stabilt sedan jag körde BIOS-uppdateringen här: https://www.gigabyte.com/Graphics-Card/GV-R57XTGAMING-OC-8GD/...

Verkar onekligen göra mer än Reduce the GPU temperatures by increasing the default fan speed – plus att jag inte märker någon hörbar skillnad på hur fläktarna låter.

Har ändå kört ganska mycket nu utan konstigheter, så det lutar åt att problemet är löst för min del. Men känner mig inte 100% säker än.

Skönt att höra! Men... jag skulle faktiskt inte slänga ut att det är just de sakerna som gör skillnad i en del fall (men inte alla).

"Hur menar du nu?". Av alla recensenter som nämnt något om det, hardware unboxed, sweclockers, gamersnexus (kanske finns fler?) så har ingen upplevt några problem i sin testbänk, som är öppen, eller så har de garanterat bra luftflöde. Det var först när gamersnexus lät andra testa korten hemma (i ett chassi) som problemen uppstod.

Det har funnits folk som köpt ett kort, returnerat det, fått ett annat kort, returnerat det...
Men när det väl testades (på en testbänk) så har det aldrig uppvisat problem som sades att de skulle ha. Utöver det har det redan sålts vidare till en annan person, som inte heller haft de problemen. Jag har sett andra som kommenterar, både här på sweclockers och andra ställen, att de köpt kort som returnerats som de aldrig haft några problem med.

Visst, har funnits personer med mjukvara som inte fungerat med kortet (snarare kortet som inte fungerar till mjukvaran) såsom chromium black screen, något RGB program som iCUE och sånt. Apex legends verkar även vara ett spel som många har problem med, även NVIDIA. Utöver det verkar det ha funnits fall där fläkten inte ens gått igång (överhettning => fläktarna drar igång på max och skärmen blir svart).

Jag kan berätta om en gång (mig veterligen den enda gången som jag kan komma ihåg) då det hände mig för någon månad sedan. Körde Black Mesa med en tyst fläktkurva på min undervoltade MSI RX 480, med chill på ~60FPS. Exakt i epilogen så blir skärmen svart och fläktarna går på max. Behövde starta om datorn. När jag undersökte den sektionen igen (med standardinställningar) så drog kortet 175W+ (!!!) i vissa tillfällen och chill ignorerades (det finns legitima tillfällen där chill ska ignoreras, men jag tror knappast att det var menat för det här tillfället). Det är sjukt. Jag kan dra 140W i doom, 4k , utan FPS begränsning och allt på max, men ett sketet half-life 2 mod i ett högnivåAPI kan fälla grafikkortet. Har sett flera fall där folk kraschat på start av spel, och säger att det omöjligen kan ha att göra med temperatur, att det bara kan vara drivers. Hur kan det då ha funnits personer som haft problem med just det, även på helt nya kort? De som tror att alla AMDs problem beror på drivers, läs alla inlägg i hela tråden. Många personer med RX480, främst från MSI (haha, det är ju jag? Oh shit... kanske borde kolla) som kraschar. Inte p.g.a drivers, utan för att deras kort har så mycket damm och förstelnad kylpasta, att kortet överhettas och läggs av vid vissa saker. Detta kan ha att göra med att så många säger "gamla kort drabbas också. Jag har prövat många olika drivrutiner och inget fungerar, och därför är det fel på drivrutinerna!".

Så kan då någonting som aldrig drabbar någon som har en öppen testbänk (inklusive AMD) bero på temperatur? Visst. Men jag skulle helst se någon pröva den teorin... Ja, det blev lite av en rant, som inte är specifikt riktad mot dig, utan det som du sa fick mig att tänka på det. Så tack för det.

Varför just AMD drabbats kan bero på vissa av deras tillverkare, att korten historiskt i överlag dragit en hel del mer än NVIDIA, osv osv. Varför Navi specifikt kan ha drabbats extra hårt är för att 7nm ger många transistorer på en väldigt liten yta. Om samma problem drabbar NVIDIA när de går över till 7nm kan det inte båda gott.

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009

@Radolov:

Lugnt med rant – jag tycker du har bra poänger.

Även om det är en stor andel som har problem så är verkar det inte vara alla och visst kan ett problem som ter sig likadant bero på en massa olika saker – behöver så klart inte vara drivarna i sig. Samtidigt så har ju AMD listat problematiken med att videosignalen dör som ett känt problem på sin informationssida om drivarna, så det verkar som om det är något de ändå menar kommer kunna lösa sig i drivaren längre fram. Hmm…

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009

Ingen svart skärm inne i Windows på ett tag men hela datorn frös nyss (caps-lock lyste inte upp vid aktivering vilket brukar betyda att allt är kört) när jag skulle avsluta gamla Halo: Combat Evolved (alltså inte den nysläppta remastern). Hade precis startat upp i Windows och grabben hade hunnit köra spelet i tio minuter, när jag försökte avsluta spelet inne i dess menyer tvärstannade allt men alltså ingen svart skärm denna gången. Har de i skrivande stund senaste drivarna från AMD. Fick tvångsomstarta datorn. Tråkigt.

Hade som sagts tidigare inga sådana här problem när jag körde GTX 1070 i datorn.

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2003
Skrivet av star-affinity:

Ingen svart skärm inne i Windows på ett tag men hela datorn frös nyss (caps-lock lyste inte upp vid aktivering vilket brukar betyda att allt är kört) när jag skulle avsluta gamla Halo: Combat Evolved (alltså inte den nysläppta remastern). Hade precis startat upp i Windows och grabben hade hunnit köra spelet i tio minuter, när jag försökte avsluta spelet inne i dess menyer tvärstannade allt men alltså ingen svart skärm denna gången. Har de i skrivande stund senaste drivarna från AMD. Fick tvångsomstarta datorn. Tråkigt.

Hade som sagts tidigare inga sådana här problem när jag körde GTX 1070 i datorn.

Men har du prövat 20.2.2 den verkar ju fungera utmärkt för alla, även mig efter trassel alla 20-drivrutiner?

Asus TUF B450-Plus Gaming. AMD Ryzen 5 3600. Powercolor 5700xt.
Samsung SSD 970 EVO Plus 500Gb.

Trädvy Permalänk
Medlem
Plats
Numera Malmö (igen)
Registrerad
Jan 2009
Skrivet av THomy:

Men har du prövat 20.2.2 den verkar ju fungera utmärkt för alla, även mig efter trassel alla 20-drivrutiner?

Tack, men ja – jag har testat med den. Ingen svart skärm med den än så länge som sagt, så denna frysning kan kanske ha berott på något annat. Men det står ju fortfarande som ”know issues” för 20.2.2:

Although Radeon Software Adrenalin 2020 Edition 20.2.2 resolves many black screen issues, AMD is aware that some users may still experience black screen or system hang issues during extended periods of gameplay. AMD will continue to monitor and investigate reports of these issues closely.

https://www.amd.com/en/support/kb/release-notes/rn-rad-win-20...

Just att det också skedde i läget när ett spel skulle avslutas och gå ifrån fullskärm till skrivbordet får mig att misstänka drivaren. Hmm…

Mac Pro (Mid 2010) | 3,33 GHz 6-Core Intel Xeon ”Westmere” | 32 GB RAM | Radeon RX 5700 XT, 8 GB | MacOS 10.15: Samsung 970 EVO Plus, 1 TB | Windows 10: Samsung 850 EVO, 256 GB | Samsung 850 Pro, 512 GB | WD Black, 6 TB | Seagate Barracuda, 8 TB | LG DVD bränn/Blu-ray läs | 2x USB 3.1 (Gen 2) via Sonnet Technologies Allegro USB-C PCIe