Datorn vägrar starta från Windows USB-licensnyckel.

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Maj 2014

Datorn vägrar starta från Windows USB-licensnyckel.

Hej

Köpte en SSD nyligen föratt snabba upp datorn men när jag ska installera windows på den så går det inte, det enda den säger är att nåt blivit korrupt men fattar inte varför. Jag har följt en guide på youtube som visar hur man gör men trots att jag gjort likadant så går de inte.

Klickade på det motsvarade alternativet som han i videon gjorde dvs UEFI: KDI-MSFTWindows 10 PMAP, Partition 1

Någon av dessa är det ju men tydligen så fattar jag inte vilken trots videon

Snabba svar uppskattas extremt mycket då det inte är så kul att ha datorn stillaståendes.

Tack på förhand

Chassi: Antec GX500 / HDD: WD blue 1TB / CPU: i3 6100 @ 3,7 Ghz / GPU: XFX Radeon RX 5600 XT THICC II PRO / Kylning: Intel stock och 3st i chassit 2xpush 1xpull / PSU: Fractal Fesign Integra M 450 / MB: MSI h110 PC MATE / RAM: Crucial Ballistix Sport 2x4GB 2400 Mhz / OS: Win10 Pro / Mus: Logitech G300 / TB: HP PR1101U / Ljud: Logitech Z906 och Arrogant bastard hurricane / Skärm: BenQ GW2470HE / Macbook late 2006 med Ubuntu /

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

Jag har haft mängder med problem med att installera Windows 7 från USB-minnen.

Pröva annan USB-port och annat USB-minne.

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Maj 2014
Skrivet av CymbalCrasher:

Jag har haft mängder med problem med att installera Windows 7 från USB-minnen.

Pröva annan USB-port och annat USB-minne.

Har testat 2 olika USB portar 2 fram och en bak. Annat USB-minne går inte då jag har windows-kopian på ett officiellt sådant.

Chassi: Antec GX500 / HDD: WD blue 1TB / CPU: i3 6100 @ 3,7 Ghz / GPU: XFX Radeon RX 5600 XT THICC II PRO / Kylning: Intel stock och 3st i chassit 2xpush 1xpull / PSU: Fractal Fesign Integra M 450 / MB: MSI h110 PC MATE / RAM: Crucial Ballistix Sport 2x4GB 2400 Mhz / OS: Win10 Pro / Mus: Logitech G300 / TB: HP PR1101U / Ljud: Logitech Z906 och Arrogant bastard hurricane / Skärm: BenQ GW2470HE / Macbook late 2006 med Ubuntu /

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

@jeffan97: Har du själva licensnyckeln? Isåfall borde du kunna detta program för att installera med ett annat minne.

(Och sedan knappa in nyckeln under installationen.)

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Maj 2014
Skrivet av CymbalCrasher:

@jeffan97: Har du själva licensnyckeln? Isåfall borde du kunna detta program för att installera med ett annat minne.

(Och sedan knappa in nyckeln under installationen.)

Coolt, ska testa detta. Åter kommer ifall det funkar eller ej.

Chassi: Antec GX500 / HDD: WD blue 1TB / CPU: i3 6100 @ 3,7 Ghz / GPU: XFX Radeon RX 5600 XT THICC II PRO / Kylning: Intel stock och 3st i chassit 2xpush 1xpull / PSU: Fractal Fesign Integra M 450 / MB: MSI h110 PC MATE / RAM: Crucial Ballistix Sport 2x4GB 2400 Mhz / OS: Win10 Pro / Mus: Logitech G300 / TB: HP PR1101U / Ljud: Logitech Z906 och Arrogant bastard hurricane / Skärm: BenQ GW2470HE / Macbook late 2006 med Ubuntu /

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Har du verifierat installationsmediat med hash eller vad för verifieringsfunktioner MS nu erbjuder för sin ISO eller programmen inne i dem.

Folk antar att nedtankningar av ISO och sedan bränna på skiva eller lägga på bootbar USB alltid till 100% fungerar - men har man strul av den typen som du verkar råka på så är det inte alls sällan att det till slut visar dig är installationsmedian och dess iso-image som är inkomplett eller är korrupt i någon avseende.

- det kan vara bra att verifiera detta i rätt tidigt skede vid krångel och innan man spenderat tid på en massa andra saker som man för tillfället mer tror att det är fel på...

Och en sak till - alltid kallstart och inte en enkel (varm) ctrl-alt-del eller F10 reboot efter att du lagt in CD/DVD eller kopplat in en USB med boot-bar media för att starta upp. Många BIOS scannar inte nyinsatt media för nya UEFI-startposter vid varm-reboot.

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Dec 2006

Ohh har själv haft så mycket problem med detta.
Försökte i en hel dag med 3 olika USB minnen att få till en Windows ISO från min linux dator.

It aint easy alltså... i mitt fall vägrar den bli bootbar. Vägrar alltså starta från USB.

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Maj 2014
Skrivet av CymbalCrasher:

@jeffan97: Har du själva licensnyckeln? Isåfall borde du kunna detta program för att installera med ett annat minne.

(Och sedan knappa in nyckeln under installationen.)

Tack din lösning funkade!

Chassi: Antec GX500 / HDD: WD blue 1TB / CPU: i3 6100 @ 3,7 Ghz / GPU: XFX Radeon RX 5600 XT THICC II PRO / Kylning: Intel stock och 3st i chassit 2xpush 1xpull / PSU: Fractal Fesign Integra M 450 / MB: MSI h110 PC MATE / RAM: Crucial Ballistix Sport 2x4GB 2400 Mhz / OS: Win10 Pro / Mus: Logitech G300 / TB: HP PR1101U / Ljud: Logitech Z906 och Arrogant bastard hurricane / Skärm: BenQ GW2470HE / Macbook late 2006 med Ubuntu /

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

@jeffan97: Prima!