Hur sätter man upp en dedikerad LAN-server för Age of Empires 2

Trädvy Permalänk
Medlem
Plats
Ludvika
Registrerad
Aug 2009

Hur sätter man upp en dedikerad LAN-server för Age of Empires 2

Jag undrar helt enkelt om det går och i så fall hur man gör för att sätta upp en dedikerad server när vi spelar Age of Empires 2 The Conquers på LAN så att spelet flyter på bättre när man spelar ett gäng.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Tror inte man kan spela dedikerad Age of Empires server. Och att spela Age of Empires 2 utan lagg är i princip omöjligt. Tror det flyter hyfsat om 2 pers spelar 1v1 på samma nätverk. Spelet är inte optimerat för dagens datorer, och därför upplever de flesta lagg, även med monsterdatorer

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Sep 2007

Brukar väl inte vara något problem? Hmm. ÄR så jäkla längesen nu. Men du tar LAN fliken hoppas jag?

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || 1080ti || Dark Power Pro 10 || Acer Predator Z35P

Trädvy Permalänk
Medlem
Plats
Don
Registrerad
Aug 2010
Skrivet av Bassefrom:

Tror inte man kan spela dedikerad Age of Empires server. Och att spela Age of Empires 2 utan lagg är i princip omöjligt. Tror det flyter hyfsat om 2 pers spelar 1v1 på samma nätverk. Spelet är inte optimerat för dagens datorer, och därför upplever de flesta lagg, även med monsterdatorer

Har kört fyra personer utan något lagg.

Trädvy Permalänk
Medlem
Plats
under en sten
Registrerad
Jan 2010

Har inte spelat AOE2 över LAN på många år men det fungerade utmärkt då på våra P3: or när vi spelade 4v4 , har det ändrats med nyare datorer ?

Lian Li PC-V2120B | ASUS X79-Deluxe | Intel 4930K + EK 360 | Corsair 4x8GB 1866MHz VENGEANCE LP | EVGA Geforce GTX 1080 Ti FTW3 SLI | Corsair AX1200i | Intel 530 240GB + Samsung 860 EVO 1TB + några TB blandad mekanik | Dell U2711 | Synology DS 411j

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Sep 2007

Jag har ett minne av att det laggar den första minuten men blir bättre sen.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || 1080ti || Dark Power Pro 10 || Acer Predator Z35P

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2007

Aldrig haft några problem med att det laggar i lan heller. Vill minnas att det var helt ospelbart i endgame mot 7 hardest datormotståndare på en gammal P2a men flutit sen dess.

i5 750@3,6GHz(vatten), 4GB DDR3, HD6870@1000/1100(vatten), 1TB, Proton AM10 + Dynavoice Challenger S5
Asus U36SD
FreeNAS - Intel G620, MSIH67MA-E35, 8GB DDR3, 5x2TB RAIDZ, Intel PRO 1000GT Desktop

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Zyriak:

Har kört fyra personer utan något lagg.

Kul för dig då

Nej men, Aoe2 brukar ha "delay-lagg" på 0-3 sekunder när man spelar online och alla har 200 trupper var. Beroende på hur bra uppkoppling man har så varierar lagget, men det brukar alltid finnas där. Jämför jag med t.ex. FPS-spel märker jag hur mycket spelet egentligen laggar, som man inte märker annars när man spelar

Citerat från en av de som skapade spelet:

Citat:

It's pretty likely that the pathfinding system is contributing most to the lag. It would be really nice to have built a dynamic cache of the pathfinding results at each level (there are 3 levels of pathfinding) as I suspect that would help tremendously with large troop movements.

AoK (and AoC) was designed to run on PCs with as little at 32MB of RAM (64MB+ preferred). Win32 programs can easily access up to 2GB of RAM each, so yeah, it would have been nice to use extra RAM for that. The graphics system does has a dynamic cache - it caches the various terrain tiles that are dynamically created as you explore the map.

Spelet laggar oerhört mot dator-motståndare i multiplayer-läget. Varit med om att hela spelet har frysit som att någon har droppat, fast man kan fortfarande skriva till varandra. Var dock ett bra tag sedan jag spelade över LAN, då jag bara spelar online