7970 plötsligt flimmer

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

7970 plötsligt flimmer

Hej

Har haft mitt 7970 i 1½ månad utan några problem, allt har fungerat bra.

Men idag, så började det uppstå små svarta sträck på skärmen som "åker" loträtt. Man ser dom inte om man inte verkligen koncentrerar sig väldigt noga på dessa linjer. Suttit med samma drivrutin (11.12) sedan jag köpte det utan problemen, men det var även på denna drivrutin det började. Har även laddat ned (12.2) men flimmret finns fortfarande kvar. DOCK så uppstår endast sträcken om jag spelar, sitter jag och surfar runt på nätet så syns inget. Det verkar som att det uppstår vid lite högre fps ... ?

OM detta hänt i något spel förut har jag bara dragit på vsync så har det försvunnit men nu verkar det som att det inte heller hjälper.

Är det någon som har en aning om vad det kan vara för fel? Är det ett känt problem för dessa grafikkort eller liknande?

Väldigt tacksam för svar!

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2011
Skrivet av Krokben1:

Hej

Har haft mitt 7970 i 1½ månad utan några problem, allt har fungerat bra.

Men idag, så började det uppstå små svarta sträck på skärmen som "åker" loträtt. Man ser dom inte om man inte verkligen koncentrerar sig väldigt noga på dessa linjer. Suttit med samma drivrutin (11.12) sedan jag köpte det utan problemen, men det var även på denna drivrutin det började. Har även laddat ned (12.2) men flimmret finns fortfarande kvar. DOCK så uppstår endast sträcken om jag spelar, sitter jag och surfar runt på nätet så syns inget. Det verkar som att det uppstår vid lite högre fps ... ?

OM detta hänt i något spel förut har jag bara dragit på vsync så har det försvunnit men nu verkar det som att det inte heller hjälper.

Är det någon som har en aning om vad det kan vara för fel? Är det ett känt problem för dessa grafikkort eller liknande?

Väldigt tacksam för svar!

Har också haft liknande problem med mitt 7970 när jag spelade Starcraft 2, fast mina vad lodräta flimrande sträck. Lyckade få bort mina genom att ändra till windows mode och tillbaka till fullscreen.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Hade samma problem med den intregerade delen av min APU, uppstår ibland efter skärmen gått i viloläge, dock så påverkade det aldrig spel för mig bara vid desktop/explorer/internet. Dock aldrig uppstått med min HD7970.

...

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Hmmm ... okej. Jag vet inte riktigt vad jag ska göra. Känns som man sitter här och inte kan göra så mycket. Provat det mesta jag kan komma på , allt från vsync till ominstallation. Har provat att switcha mellan window mode och fullscreen, ingen skillnad.

Tror i alla fall vi kan konstatera att det är när kortet körs i 3d-klocken som flimmret uppstår.

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Upptäckte en sak nu, om jag tabbar från spelet och och surfar runt på exempelvis sweclockers så ser jag nu även flimmret här. Små vågräta sträck. Om jag går in på CCC så står även gpu och minnesfrekvenserna på 925/1375 ... MEN så fort klocken går ned till 300/150 så fungerar allt som normalt igen. Kanske lite som jag beskrev innan med 3dklocken, men nu såg jag det verkligen.

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011

Citera mig inte på det här, men kanske för hög fps som orsakar flimret?

« CITERA FÖR SVAR »

CPU: Intel Core i7 4770K ║ MB: MSI Z87-G45 ║ RAM: Corsair VENGEANCE 4*8GB ║ GPU: GeForce GTX 1080 ║ PSU: EVGA SuperNOVA 750 G2 ║ SSD: Intel 520 240 GB ║

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Nov 2009

Min kompis hade problem med 12.1 tror jag det var med Dota2, 12.2 pre certified löste det för han . han kör 2x7970

-PC- HAF932 - i7 920d0 oc 3.8ghz - P6TDELUXE v2 - Asus 7950 3GB TOP - Samsung 830 128gb - 2xWD 1TB Black - Asus Xonar Essence STX - Logitech G400 - Sennheiser pc360G4me - Logitech Z5500 - S27a950d 120hz - 2233RZ 120hz
GAME | Dota2 | Age of Conan
Youtube: http://www.youtube.com/user/b4nto

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av necry:

Min kompis hade problem med 12.1 tror jag det var med Dota2, 12.2 pre certified löste det för han . han kör 2x7970

Har provat flera olika drivrutiner utan att se någon skillnad.

Tänkte om man skulle prova med en annan skärm, även om det inte borde vara den eftersom jag bara ser flimmret vid 3dklock, men det kan ju alltid vara värt att testa.

Och för hög fps lär det nog inte vara eftersom jag aldrig haft problem innan + att det inte blir någon skillnad om jag använder vsync eller ej.

Börjar få lite panik här :/

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Har även kört en systemåterställning utan reslutat ... återkommer efter att jag testat att byta pciplats på kortet.

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

Testa med en annan skärm?
Öka spänningen :)?

Chassi: R4 Black CPU: Core i7 3770k @ 4,5 GPU: 2x GTX 780 1150/1600 RAM: Corsair 16GB 1866Mhz Dominator
Mobo: Gigabyte Z77 UP7 SDD: Samsung 840 PRO 256GB PSU: Corsair AX 850W 80+ Gold
CPU Kylare: H80I

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007

Låter som ett garantiärende om kortet inte är äldre än 1 och ½ månad gammal.

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Daquis:

Testa med en annan skärm?
Öka spänningen :)?

Ska prova med en annan skärm, när jag har gjort det har jag provat det mesta jag kan komma på.

Skrivet av Tozzi:

Låter som ett garantiärende om kortet inte är äldre än 1 och ½ månad gammal.

Jo, det känns lite så. Blir att kontakta komplett och höra efter om jag inte hittar någon lösning.

Har försökt att ta printscreens och recorda flimmret men det syns inte på mina inspelningar, går inte flimmer att recorda?

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2006
Skrivet av Krokben1:

Ska prova med en annan skärm, när jag har gjort det har jag provat det mesta jag kan komma på.

Jo, det känns lite så. Blir att kontakta komplett och höra efter om jag inte hittar någon lösning.

Har försökt att ta printscreens och recorda flimmret men det syns inte på mina inspelningar, går inte flimmer att recorda?

Hm jo det ska väll funka om man kör fraps som spelar in vad som visas på skärmen, jag har iafl spelat in och sett artifacts när jag gått tillbaka och kollat på filmen. Dock om det är skärmen som spökar så syns det inte när du spelar in.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Lierox:

Hm jo det ska väll funka om man kör fraps som spelar in vad som visas på skärmen, jag har iafl spelat in och sett artifacts när jag gått tillbaka och kollat på filmen. Dock om det är skärmen som spökar så syns det inte när du spelar in.

Misstänkte nästan det, det är det som får mig att tro att det faktiskt kan vara skärmen. Dock är det skumma varför det i sånt fall bara skulle flimmra när mitt kort går upp i 3dklock ?

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Avstängd
Plats
hudiksvall
Registrerad
Nov 2011
Skrivet av Krokben1:

Upptäckte en sak nu, om jag tabbar från spelet och och surfar runt på exempelvis sweclockers så ser jag nu även flimmret här. Små vågräta sträck. Om jag går in på CCC så står även gpu och minnesfrekvenserna på 925/1375 ... MEN så fort klocken går ned till 300/150 så fungerar allt som normalt igen. Kanske lite som jag beskrev innan med 3dklocken, men nu såg jag det verkligen.

Har exakt samma problem. och mitt e nästan nytt. dock så tror ja inte att ja får så i spel:S bara vid normalt användande

Intel i7 3930k , Asus p9x79-pro, 16gb ram, Evga Gtx 780, Samsung 840 250gb ssd, 2tb hdd,
benq XL2420t 120hz skärm , Qpad mk80 tagentbord, Steelseries sensei raw mus,
,corsair hx850w , 800d chassi

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007

Den ändrar inget mer på skärmen? 75Hz lr någon sån inställning? Testat med annan skärm?

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Sep 2008

Jag har också fått stora problem med flimmer sedan jag uppdatera till senaste drivers.
Har även fått screen tearing och inte enns vsynq kan fixa det i alla lägen. Tror nog vi får invänta nya drivers igen

Har även fått mycket sämre prestanda i bla deus ex, serious sam 3 och duke nukem forever etc. I Sam 3 så krashar drivers efter kanske 1-2min.

MediaCen= Playstation 4, Playstation 3, Xbox 360, Proj= Epson TW700, Projduk= Grandview Cyber 100" tab-tension, Receiver= Marantz SR-6005, Front= Jamo S708, Cen= Jamo D8CEN, Surr= Jamo D8SUR, Surr bak= Jamo D8SUR, Sub= REL T3 + Audiovector K-Sub Signature, Köpta filmer= 1000++ och stiger stadigt

Trädvy Permalänk
Avstängd
Plats
hudiksvall
Registrerad
Nov 2011

undra när dom nya drivrutinerna kmr..

Intel i7 3930k , Asus p9x79-pro, 16gb ram, Evga Gtx 780, Samsung 840 250gb ssd, 2tb hdd,
benq XL2420t 120hz skärm , Qpad mk80 tagentbord, Steelseries sensei raw mus,
,corsair hx850w , 800d chassi

Trädvy Permalänk
Medlem
Plats
Tellus
Registrerad
Apr 2004

vga eller dvi?

Trädvy Permalänk
Avstängd
Plats
hudiksvall
Registrerad
Nov 2011

Jag kör DVI med 120hz skärm

Intel i7 3930k , Asus p9x79-pro, 16gb ram, Evga Gtx 780, Samsung 840 250gb ssd, 2tb hdd,
benq XL2420t 120hz skärm , Qpad mk80 tagentbord, Steelseries sensei raw mus,
,corsair hx850w , 800d chassi

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Jag sitter på dvi till vga, men det borde väl inte spela någon roll med tanke på att jag aldrig innan haft flimmret? Ska prova med en annan skärm under morgondagen, dock är den också vga - dvi ... hoppas inte det spelar någon roll.

OS: Windows 8.1 Moderkort: ASUS P8Z68-V PRO/GEN3 Processor: Intel Core i7-2600K Grafikkort: XFX Radeon HD 7970 RAM: Corsair Vengeance 16 Gb PSU: XFX ProSeries Core Edition 750W SSD: Corsair Force GT 120GB

Trädvy Permalänk
Avstängd
Plats
hudiksvall
Registrerad
Nov 2011
Skrivet av Krokben1:

Jag sitter på dvi till vga, men det borde väl inte spela någon roll med tanke på att jag aldrig innan haft flimmret? Ska prova med en annan skärm under morgondagen, dock är den också vga - dvi ... hoppas inte det spelar någon roll.

verkar som många har detta fel,. och skärmen vet ja att de inte är fel på.
om vi har samma fel alltså. men de verkar som det.

Intel i7 3930k , Asus p9x79-pro, 16gb ram, Evga Gtx 780, Samsung 840 250gb ssd, 2tb hdd,
benq XL2420t 120hz skärm , Qpad mk80 tagentbord, Steelseries sensei raw mus,
,corsair hx850w , 800d chassi

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Sep 2004

Varför provar så många med 12.2 när det står följande hos AMD?

Please note that AMD Radeon HD™ 7900 users should keep using the 8.921.2 RC11 driver found here (the 12.2 preview does not support the AMD Radeon HD 7900 Series):

Coolermaster HAF 932 | Cpu i5 2500K@ 4.3 GHz | Asus P8Z77-V Pro | Corsair Vengeance LP 1600 8GB | ASUS GTX680 4Gb | Crucial M4 128GB | A-Data 510 120GB | 1TB HDD Silverstone F02 | Corsair TX 750W | Noctua NH-D14 |

Trädvy Permalänk
Avstängd
Plats
hudiksvall
Registrerad
Nov 2011

'Lånar denna tråd*
Jag är helt ny på amd fronten. tycker allt e så mkt lättare med nvidia.
men om ja nu ska ta bort exakt ALLT med amd hur gör ja då.? bara avinstallera crystal? elr lär man gå in på hdd och ta bort filer .. med nvidia trycker man bara ren installation

Mvh

Intel i7 3930k , Asus p9x79-pro, 16gb ram, Evga Gtx 780, Samsung 840 250gb ssd, 2tb hdd,
benq XL2420t 120hz skärm , Qpad mk80 tagentbord, Steelseries sensei raw mus,
,corsair hx850w , 800d chassi

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Även jag har, väldigt sällan, detta problem med mitt XFX Radeon HD 7970 3GB GDDR5 "Black".
http://www.komplett.se/k/ki.aspx?sku=660800#extra

Använder det i samband med BenQ 24" LED GL2450HM.
http://www.komplett.se/k/ki.aspx?sku=635503

Endast då jag nyttjar väldigt mycket grafik som i t.ex Maya, World of Warcraft eller 3D Studio Max upplever jag horisontella svarta linjer som löper över skärmen, underligt jävla kort...

Trädvy Permalänk
Avstängd
Plats
hudiksvall
Registrerad
Nov 2011
Skrivet av judgedesign:

Varför provar så många med 12.2 när det står följande hos AMD?

Please note that AMD Radeon HD™ 7900 users should keep using the 8.921.2 RC11 driver found here (the 12.2 preview does not support the AMD Radeon HD 7900 Series):

men går man in på amd och trycker på driver 7900 serien så kmr ju 12.2 upp

testade autodetector och då kmr också 12.2 upp

Intel i7 3930k , Asus p9x79-pro, 16gb ram, Evga Gtx 780, Samsung 840 250gb ssd, 2tb hdd,
benq XL2420t 120hz skärm , Qpad mk80 tagentbord, Steelseries sensei raw mus,
,corsair hx850w , 800d chassi

Trädvy Permalänk
Avstängd
Plats
hudiksvall
Registrerad
Nov 2011
Skrivet av Heinza:

Även jag har, väldigt sällan, detta problem med mitt XFX Radeon HD 7970 3GB GDDR5 "Black".
http://www.komplett.se/k/ki.aspx?sku=660800#extra

Använder det i samband med BenQ 24" LED GL2450HM.
http://www.komplett.se/k/ki.aspx?sku=635503

Endast då jag nyttjar väldigt mycket grafik som i t.ex Maya, World of Warcraft eller 3D Studio Max upplever jag horisontella svarta linjer som löper över skärmen, underligt jävla kort...

Ok. för mej är de knappt nånting alls i spel bara på Skrivbordet o.s.v är ja inne på tex firefox/ explorer och drar musen snabbt fram och tillbaka då kmr de linher i mitten och längst ner... Blä.

Intel i7 3930k , Asus p9x79-pro, 16gb ram, Evga Gtx 780, Samsung 840 250gb ssd, 2tb hdd,
benq XL2420t 120hz skärm , Qpad mk80 tagentbord, Steelseries sensei raw mus,
,corsair hx850w , 800d chassi

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Sep 2008
Skrivet av judgedesign:

Varför provar så många med 12.2 när det står följande hos AMD?

Please note that AMD Radeon HD™ 7900 users should keep using the 8.921.2 RC11 driver found here (the 12.2 preview does not support the AMD Radeon HD 7900 Series):

http://support.amd.com/us/kbarticles/Pages/catalyst122precert...

Citat:

Feature highlights of the AMD Catalyst 12.2 pre-certified driver:

Windows 7 and Windows® Vista® support for the AMD Radeon™ HD 7900 Series and AMD Radeon HD 7700 Series

MediaCen= Playstation 4, Playstation 3, Xbox 360, Proj= Epson TW700, Projduk= Grandview Cyber 100" tab-tension, Receiver= Marantz SR-6005, Front= Jamo S708, Cen= Jamo D8CEN, Surr= Jamo D8SUR, Surr bak= Jamo D8SUR, Sub= REL T3 + Audiovector K-Sub Signature, Köpta filmer= 1000++ och stiger stadigt

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Är det inte så att DVI inte pallar 120hz i 1080p, jag måste iaf köra min skärm på 100hz annars flimmrar det som bara fan, eller flimmrar är nog inte rätt ord heller.

Trädvy Permalänk
Avstängd
Plats
hudiksvall
Registrerad
Nov 2011

jag har dvi och har alltid funkat med 120hz iaf

Intel i7 3930k , Asus p9x79-pro, 16gb ram, Evga Gtx 780, Samsung 840 250gb ssd, 2tb hdd,
benq XL2420t 120hz skärm , Qpad mk80 tagentbord, Steelseries sensei raw mus,
,corsair hx850w , 800d chassi