AMD Radeon HD 7970 Krånglar

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

AMD Radeon HD 7970 Krånglar

Hej! jag har nyligen köpt nytt Grafikkort (7970) och även nytt nättagg som ska klara strömförseln. Då jag kopplat i allt och startar datorn så får skärmarna inget svar. Inte när jag har i, i flera uttag eller bara ett utav dem. Om jag sätter i mitt gamla grafikkort (gtx 620) så funkar allting perfekt.

Även när jag startar datorn så lyser både powerlampan och hårddisklampan. Efter ett tag så slutar HDD lampan lysa och den lyser inte mer överhuvudtaget. Minsta beröring på Power knappen i stort sett gör att den dör. Om jag har mitt gamla grafikkort i så är det inga problem med lamporna överhuvudtaget. Bios piper till och visar att allt funkar. Med det nya så piper inte BIOS överhuvudtaget, inget felmeddelande eller något pip som singnalerar att allting funkar.

Jag antar att det är mitt moderkort som får det att krångla då det är ganska okänt och krånglar (DIB75L).

Tack för att du tog din tid att läsa och jag hoppas du kan hjälpamig med mitt problem

MvH CruelNaturee

Trädvy Permalänk
Medlem
Plats
Klyktattarland
Registrerad
Mar 2012

Vad har du för nätagg? Skriv gärna exakt modell.
Vad har du för datorkomponenter i övrigt?

Insert funny joke here

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Jag har en Acer Aspire X3995 med utbytt Nättagg och Grafikkort (även självklart chassit.) Nättagget är ett SF-630P12P.
Ska nog vara denna versionen på datorn: http://www.komplett.se/k/ki.aspx?sku=763721#extra

Trädvy Permalänk
Medlem
Plats
Klyktattarland
Registrerad
Mar 2012
Skrivet av CruelNaturee:

Jag har en Acer Aspire X3995 med utbytt Nättagg och Grafikkort (även självklart chassit.) Nättagget är ett SF-630P12P.
Ska nog vara denna versionen på datorn: http://www.komplett.se/k/ki.aspx?sku=763721#extra

Köp nytt nätagg. NU.
220W räcker inte på långa vägar. Dessutom inte ett budget-OEM-nätagg.
Sedan så måste du koppla in ström till grafikkortet också.

Edit: såg inte att du skrivit exakt nätagg, att det var ett annat än det som stod på Komplett.
Men har du kopplat in strömsladdarna?

Insert funny joke here

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av CruelNaturee:

Jag har en Acer Aspire X3995 med utbytt Nättagg och Grafikkort (även självklart chassit.) Nättagget är ett SF-630P12P.
Ska nog vara denna versionen på datorn: http://www.komplett.se/k/ki.aspx?sku=763721#extra

Skrivet av CruelNaturee:

Om jag skriver att jag köpt ett nytt nätagg så betyder det att jag faktiskt gjort det.. (SF-630P12P)

Som ovanstående, dubbelkolla att du kopplat in 6 / 6+2 pin kontakterna i grafikkortet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008
Skrivet av Slaktardej:

Köp nytt nätagg. NU.
220W räcker inte på långa vägar. Dessutom inte ett budget-OEM-nätagg.
Sedan så måste du koppla in ström till grafikkortet också.

Han har ett nätagg på 630W så det skall inte vara något problem.

Har du kopplad in strömförsörjningen till kortet korrekt? 7970 brukar kräva 2st 8-pins för att fungera.

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Ganska viktig information jag glömde nämna. Jag HAR testat grafikkortet i en annan dator där det funkar utan problem. Ursäktar om jag la upp tråden i fel forum(?)

Edit: Ja, jag har kopplat i strömsladdarna. Jag är inte helt bakom flötet jag tycker mitt problem känns väldigt underligt. Då lamporna inte riktigt funkar och alla USB portar inte verkar funka korrekt när jag har i kortet. Endast när jag har i 6+2/6 i dock. Annars när jag bara har PCI express porten så funkar allt perfekt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av CruelNaturee:

Ganska viktig information jag glömde nämna. Jag HAR testat grafikkortet i en annan dator där det funkar utan problem. Ursäktar om jag la upp tråden i fel forum(?)

Tagit bort nvidias drivrutiner?

i5 2500K|Vengeance 8Gb|Sabertooth P67|GTX 980Ti|Corsair AX1200|Force GT 120Gb|5TB lagring|Asus Xonar STX II

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Formaterade om hela datorn i hopp om att det skulle funka. Installerade även drivrutinerna via skivan men inget hjälpte

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

tar ditt moderkort AMD då? har för mig att det finns väll vissa moderkort som bara tar AMD och vissa som bara tar Nvidia, eller har jag fel då?

NZXT H440 | MSI Z77A-S01 |EVGA Supernova G2 1000W | Intel Core i5 3570K @4.2GHz | Cooler Master V8 | G.Skill Ripjaws Gaming 16GB CL9 @1600MHz | MSI GTX 1070 Gaming X

Fraktfritt Inet
Dagens fynd-tråden

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av Icepeak:

tar ditt moderkort AMD då? har för mig att det finns väll vissa moderkort som bara tar AMD och vissa som bara tar Nvidia, eller har jag fel då?

Det är lite det jag undrar också. Jag är inte speciellt haj över datorer överlag men min moderkortskunskap är verkligen helt åt helvete

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av CruelNaturee:

Det är lite det jag undrar också. Jag är inte speciellt haj över datorer överlag men min moderkortskunskap är verkligen helt åt helvete

problemet är ju att det inte står på komplett vad det är för moderkort i... men tar du reda på vad du har för moderkort så kan du ju googla på det och se vad du får fram för info om det?

NZXT H440 | MSI Z77A-S01 |EVGA Supernova G2 1000W | Intel Core i5 3570K @4.2GHz | Cooler Master V8 | G.Skill Ripjaws Gaming 16GB CL9 @1600MHz | MSI GTX 1070 Gaming X

Fraktfritt Inet
Dagens fynd-tråden

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av CruelNaturee:

Det är lite det jag undrar också. Jag är inte speciellt haj över datorer överlag men min moderkortskunskap är verkligen helt åt helvete

Programmet Speccy ska ge dig moderkortsmodellen, vet dock inte hur kompatibelt det är med oem-datorer. Men prova.

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av Icepeak:

tar ditt moderkort AMD då? har för mig att det finns väll vissa moderkort som bara tar AMD och vissa som bara tar Nvidia, eller har jag fel då?

Fel. Alla moderkort klarar av grafikkort från både Nvidia och AMD. Däremot något som inte behöver stödjas på lite äldre moderkort är SLI eller CF eftersom det tidigare berodde på Chipset. Moderna moderkort i de högre prisklasserna stödjer både SLI och CF pga. separata chip.

Skrivet av Icepeak:

problemet är ju att det inte står på komplett vad det är för moderkort i... men tar du reda på vad du har för moderkort så kan du ju googla på det och se vad du får fram för info om det?

Det är mer största sannolikhet något OEM moderkort.

Skrivet av rarifag:

Programmet Speccy ska ge dig moderkortsmodellen, vet dock inte hur kompatibelt det är med oem-datorer. Men prova.

Skulle hellre rekommendera CPU-Z.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Jag skriver väl det igen.... jag har ett DIB75L moderkort. ACER DIB75L!

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av CruelNaturee:

Jag skriver väl det igen.... jag har ett DIB75L moderkort. ACER DIB75L!

OEM skit med andra ord. Ganska väntat. Däremot borde den klara av att försörja ett HD7970 med ström kan man ju tycka. Provat att resetta BIOS?

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av Sarky:

Han har ett nätagg på 630W så det skall inte vara något problem.

Har du kopplad in strömförsörjningen till kortet korrekt? 7970 brukar kräva 2st 8-pins för att fungera.

Nej inte alls bara 1 6pins och 1 8 pins.Men jag har iofs inget 7970 som är ghz edition dom kanske kräver mer:)

Edit till ts har du kopplat in kortet med 1 6pin och 1 8pin strömkontakt?

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av jonas1972:

Nej inte alls bara 1 6pins och 1 8 pins.Men jag har iofs inget 7970 som är ghz edition dom kanske kräver mer:)

Referens behöver bara 1x 6 pin och 1x 8 pin. Vet inte hur det är med ev. eftermarknadskylare dock.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av jonas1972:

Nej inte alls bara 1 6pins och 1 8 pins.Men jag har iofs inget 7970 som är ghz edition dom kanske kräver mer:)

Uttag på Grafikkort är en endast en 6pin och en 8pin

Skrivet av Tumnus:

OEM skit med andra ord. Ganska väntat. Däremot borde den klara av att försörja ett HD7970 med ström kan man ju tycka. Provat att resetta BIOS?

Nej inte testat detta kan det hjälpa? känns ju mer som om det är BIOS som är för gammalt eller liknande?

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av CruelNaturee:

Uttag på Grafikkort är en endast en 6pin och en 8pin

Nej inte testat detta kan det hjälpa? känns ju mer som om det är BIOS som är för gammalt eller liknande?

Men kolla upp acers hemsida om ditt moderkort har ett nyare bios då?

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av CruelNaturee:

Uttag på Grafikkort är en endast en 6pin och en 8pin

Nej inte testat detta kan det hjälpa? känns ju mer som om det är BIOS som är för gammalt eller liknande?

Har själv haft liknande problem efter GPU byten och då har det hjälpt med att man kört en clear CMOS.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av Tumnus:

Har själv haft liknande problem efter GPU byten och då har det hjälpt med att man kört en clear CMOS.

Men trot du att problemet kan lösas om jag köper ett nytt moderkort? hade ändå tänkt fixa detta imorgon.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av CruelNaturee:

Men trot du att problemet kan lösas om jag köper ett nytt moderkort? hade ändå tänkt fixa detta imorgon.

köp nytt!

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av CruelNaturee:

Men trot du att problemet kan lösas om jag köper ett nytt moderkort? hade ändå tänkt fixa detta imorgon.

Med största sannolikhet ja.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2006

TS: Hur gick det? Sitter nämligen med samma moderkort och prolle och tänkte skaffa nytt chassi+nätagg snart och all kunskap om hur det kan gå är ju bra att bära med sig.

Fractal Define S - MSI Z370 Pro - Intel Core i7 8700K med Corsair Hydro i115 - 16GB DDR4 - MSI GTX 980 - 480+240 SSD

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Entracte:

TS: Hur gick det? Sitter nämligen med samma moderkort och prolle och tänkte skaffa nytt chassi+nätagg snart och all kunskap om hur det kan gå är ju bra att bära med sig.

Kolla då på Acers hems(k)ida om de har nyare bios till moderkortet deras.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud