R9 290 problem? någon fler?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013

R9 290 problem? någon fler?

Som titeln säger så har min dator börja frysa sig efter jag bytte grafikkort till ett r9 290 och nättagg coolermaster 700w 80+ cert.

Processor :fx4100 quadcore
Modekort: m5a78l-m lx3
Nättagg: Coolermaster thunder 700w

kan de vara för att cpu flaskar med gpun?

vad kan vara fel?

totalt noll koll..

ändra titeln om ni tycker den är fattig^^

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Vad hade du för grafikkort innan?
Säker på att du tog bort alla gamla drivrutiner?
Installerade du om windows?

✠ 4670K ✠ Asus Z87-A ✠ Intel 335 series 180gb ✠ Ballistix Sport 8gb ✠ Node 605 ✠ beQuiet 630 mod bronze ✠ Grafik pending ✠

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013
Skrivet av GunnarSvan:

Vad hade du för grafikkort innan?
Säker på att du tog bort alla gamla drivrutiner?
Installerade du om windows?

hade ett shappire hd 7750, nej borde jag installera om windows? låter ju konstigt

använde driversweeper i felsäkertläge så ja

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Maj 2008

Hm :/ använd inte driversweeper eller dylika program, de kan göra mer skada än nytta. Hade AMD, sen bytte till Nvidia för att nu byta tillbaka till AMD igen. Tog aldrig bort AMD-drivrutinerna när jag körde Nvidia och hade inga problem. Nu när jag satte in ett R9 290 så uppdaterade jag bara AMD-drivarna och avinstallerade allt vad Nvidia heter, inga problem hittills.

Om du vill göra det 100% följ denna guide istället för att använda något program.

Snälla citera när ni svarar :D

Wololo

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2004

Du satte inte i något annat än nytt grafikkort?
Nollställ BIOS och prova...

Intel Core-i7 4930k, Radeon R9 290x, 16Gb Vengeance Pro, 2xSSD Samsung 840 Evo, Noctua NH-D14, Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013
Skrivet av Hermelin:

Du satte inte i något annat än nytt grafikkort?
Nollställ BIOS och prova...

installera om windows för tillfället

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2004

Håller tummarna.
Har du senaste versionen av BIOS?

Intel Core-i7 4930k, Radeon R9 290x, 16Gb Vengeance Pro, 2xSSD Samsung 840 Evo, Noctua NH-D14, Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Låser den sig när som helst eller är det endast när du spelar?

Anslöt du båda kablarna till kortet? Ibland missar folk att vissa kort kräver ytterligare en kabel, vilket gör att det inte får tillräckligt med ström

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013
Skrivet av dunis90:

Låser den sig när som helst eller är det endast när du spelar?

Anslöt du båda kablarna till kortet? Ibland missar folk att vissa kort kräver ytterligare en kabel, vilket gör att det inte får tillräckligt med ström

i spel och i idle, har satt i 1x6 pin och 1x6+2 i grafikkortet

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013
Skrivet av Hermelin:

Håller tummarna.
Har du senaste versionen av BIOS?

jo till mitt modekort hade jag de, men kan ju vara mitt modekort som är helt åt helvete också eller?
får se nu efter ominstallationen hjälpte annars får jaguppgradera o pröva igen

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Du har inte möjlighet att testa kortet i en annan dator?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013
Skrivet av dunis90:

Du har inte möjlighet att testa kortet i en annan dator?

nej då min cpu på andra datan ligger i papperkorgen ^^

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013

har nu installerat om windows, men första som hände va ett fryslag och 1 sec efteråt stänger av sig. hur gör jag för att nollställa bios?

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Jobbigt när det krånglar fan
Här har du iaf en guide till hur du nollställer bios. Finns tre olika sätt.
http://pcsupport.about.com/od/fixtheproblem/tp/clearcmos.htm

✠ 4670K ✠ Asus Z87-A ✠ Intel 335 series 180gb ✠ Ballistix Sport 8gb ✠ Node 605 ✠ beQuiet 630 mod bronze ✠ Grafik pending ✠

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Maj 2006

Jag har ett liknande problem sen jag bytte till 290. Datorn har hängt sig nu cirka 3-4ggr när jag spelat Warthunder. Skärmen blir bara helt svart och nån form av ljudloop ligger kvar i bakgrunden, när detta händer svarar datorn inte på några knapptryck som helst utan det är bara norsk reset som gäller.
Har haft kortet i cirka 3 veckor och det som är lite märkligt är att detta är ett problem som dykt upp nu den sista veckan. Hittils har det fungerat utmärkt. Jag har provat fram och tillbaka med olika drivrutiner nu men problemen uppstod med den drivern jag använt mig av sen jag köpte kortet. Var väl beta 8.2 tror jag..
Edit: Precis samma problematik i Battlefield 4..

Acer Predator XB271HU | Define S | Asus P8P67 Pro | i5 2500K | 8GB RAM | Asus GTX1070 Strix OC | EVGA Supernova G2 750W | Intel 330 120GB | Intel 530 240GB | Intel 530 480GB | Windows 7 Ultimate 64
Ljud: Musical Fidelity X-Can v8 + Sennheiser HD650
Citera om du svarar på nåt jag skrivit så jag hittar tillbaka!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013
Skrivet av The Slayer:

Jag har ett liknande problem sen jag bytte till 290. Datorn har hängt sig nu cirka 3-4ggr när jag spelat Warthunder. Skärmen blir bara helt svart och nån form av ljudloop ligger kvar i bakgrunden, när detta händer svarar datorn inte på några knapptryck som helst utan det är bara norsk reset som gäller.
Har haft kortet i cirka 3 veckor och det som är lite märkligt är att detta är ett problem som dykt upp nu den sista veckan. Hittils har det fungerat utmärkt. Jag har provat fram och tillbaka med olika drivrutiner nu men problemen uppstod med den drivern jag använt mig av sen jag köpte kortet. Var väl beta 8.2 tror jag..
Edit: Precis samma problematik i Battlefield 4..

de verkar nästan vara något i betan eftersom jag kör med skivan just nu man fick med och de har inte fryst sig en så länge

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Maj 2006
Skrivet av Rapp3:

de verkar nästan vara något i betan eftersom jag kör med skivan just nu man fick med och de har inte fryst sig en så länge

Just det glömde säga att jag inte kör med beta drivarna längre utan tankade ner de officiella 13.11 drivrutinerna som släpptes i onsdags tror jag det var. Fryste i BF4 tidigare under kvällen. Har dock lyckats lira lite Warthunder nu utan hängningar.

Acer Predator XB271HU | Define S | Asus P8P67 Pro | i5 2500K | 8GB RAM | Asus GTX1070 Strix OC | EVGA Supernova G2 750W | Intel 330 120GB | Intel 530 240GB | Intel 530 480GB | Windows 7 Ultimate 64
Ljud: Musical Fidelity X-Can v8 + Sennheiser HD650
Citera om du svarar på nåt jag skrivit så jag hittar tillbaka!

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av Rapp3:

har nu installerat om windows, men första som hände va ett fryslag och 1 sec efteråt stänger av sig. hur gör jag för att nollställa bios?

Uppdatera ditt moderkorts bios,ryck ur batteriet i minst en halvtimme,sen är det klart för en ren installation av windows.
Det är inte så svårt:)

BF4 ska ni inte relatera till ens,det är helt broken.

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013

allt är ordnat, dvs med nya komponenter, nytt moderkort och byte av processor, från fx4100 till en fx 8350, helt klart värd pengarna

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Plats
derome
Registrerad
Jan 2011
Skrivet av Rapp3:

har nu installerat om windows, men första som hände va ett fryslag och 1 sec efteråt stänger av sig. hur gör jag för att nollställa bios?

Har exact samma problem dock händer detta bara mig efter jag har instalerat windows då kan jag inte ha igång datorn i mer än 3 min innan den fryser och restartar

MSI Z87I Gaming + Intel Core i5-4670K + 16gb ddr3 + Corsair H80i Hydro Series + XFX 290

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013
Skrivet av karatemyran:

Har exact samma problem dock händer detta bara mig efter jag har instalerat windows då kan jag inte ha igång datorn i mer än 3 min innan den fryser och restartar

det som hjälpte mig va att köpa nytt moderkort,processor, antagligen bara modekortet då mitt va ett budget modekort. men passade på i samma veva med ny processor. har aboslut inga problem alls nu

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36