Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jun 2012

Problem med sli på lenovo

Tja precis skaffat en lenovo y510 laptop från komplett o märkte att det börja flimmra och marken blev grön i bf4 varför är det så?.
Den har 2 st 755m sli.

|_-->HeXenD<--_|

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Temperatur?
Får du samma problem om du stänger av SLI?
Som jag förstått det är BF4 fortfarande buggigt så händer det inte i något annat spel misstänker jag BF4.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av HeXenD:

Tja precis skaffat en lenovo y510 laptop från komplett o märkte att det börja flimmra och marken blev grön i bf4 varför är det så?.
Den har 2 st 755m sli.

Problemet du beskriver upplever många, inklusive mig. På vissa kartor märks det mer än på andra. Tex Golmud Railway.

Xeon 6c/12t x5670 @ 4 GHz | GTX 1070 | 10GB DD3 | Asus P5X58D-E| Fractal Design R3

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jun 2012

Tack för svaren tyvärr testade jag inte utan sli igår på natten blev och uppdatera till 8.1 istället ska testa idag o se. (ps Star wars kotor online fungerar utmärkt med sli )

|_-->HeXenD<--_|

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jun 2012
Skrivet av HeXenD:

Tack för svaren tyvärr testade jag inte utan sli igår på natten blev och uppdatera till 8.1 istället ska testa idag o se. (ps Star wars kotor online fungerar utmärkt med sli )

ps de blir ganska varma jag har inte något laptop fläkt, blir och fixa

|_-->HeXenD<--_|

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jun 2012

Nu har SLI slutat fungera windows har fått - Den här enheten har stoppats eftersom ett problem har rapporterats. (Kod 43) på det 2 grafikkortet hjälp.

|_-->HeXenD<--_|

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Om du uppdaterade till 8.1 är det helt normalt att det slutar fungera. Kolla på lenovos supportsida för datorn. Ska finnas en VGA bios uppdatering där som uppdaterar bios på det andra grafikkortet så det fungerar i windows 8.1. Finns även en lååång tråd på deras support forum om detta med alla möjliga frågor och svar om uppdateringen.

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jun 2012
Skrivet av vmattsson:

Om du uppdaterade till 8.1 är det helt normalt att det slutar fungera. Kolla på lenovos supportsida för datorn. Ska finnas en VGA bios uppdatering där som uppdaterar bios på det andra grafikkortet så det fungerar i windows 8.1. Finns även en lååång tråd på deras support forum om detta med alla möjliga frågor och svar om uppdateringen.

Jag såg tråden och testa o uppdatera det andra kortet men det fungera ej det är troligen så att windows 8.1 inte vill med det så återställer hela datorn.

|_-->HeXenD<--_|

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av HeXenD:

Jag såg tråden och testa o uppdatera det andra kortet men det fungera ej det är troligen så att windows 8.1 inte vill med det så återställer hela datorn.

Hej. Har införskaffat en Y510p precis som du och har också haft precis samma problem.
Återställde med W8 på inrådan av Lenovo support som jag tycker borde veta lösningen men tydligen inte.
Här kommer lösningen.
Uppdatera till W8.1
Gå in på den här länken och ladda ner BIOS och följ instruktionerna. http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS038412
Du måste gå in i enhetshanteraren och kolla så att din kort ligger där.
När detta är gjort så får du uppdatera Grafikkorten samt SLI.

Efter detta så kommer det förmodligen strula med Punkbuster i BF4. Återkommer med länk för att installera om PB"

När jag var klar med installationerna så upplevde jag en klar förbättring av grafiken.
/BF4 Ziis

Skickades från m.sweclockers.com

Tråden till Punkbuster. Det är för BF3 men funkar på ungefär samma sätt http://www.youtube.com/watch?v=b8KTt59OAbU