Trädvy Permalänk
Medlem
Plats
Fridhelmsplan; Stockholm.
Registrerad
Aug 2006

Problem med Comhem + Netgear CG3700

Hej

Jag är nybliven (sedan en dryg månad) kund hos Comhem och jag har olustiga problem. Får laggspikes på 3-4 sekunder titt som tätt när jag spelar. Detta händer ibland var 15-20 sekund och gör samtlig onlinespel totalt ospelbara. Ibland händer det bara var femte minut.

Jag har varit i kontakt med Comhem och de testade fabriksåterställa mitt modem (netgear cg3700) utan resultat. Jag kontaktade dom då igen och de satte mitt modem under en "två dygns övervakning" där de skulle kolla vad det var för problem som uppstod. De sa att de skulle ringa tillbaka efter lite drygt 48 timmar men fyra dagar senare fick jag istället ett mail där det stod att de inte kunde hitta något problem. Jaha.. Vad nu då? Jo, återigen tog jag kontakt med comhems kundtjänst och samma visa upprepade sig så det visade sig vara en lös tråd.

Åtgärder som jag själv har testat:
Köpt ny nätverkssladd

  1. Testat med annan dator som även den fick laggspikes

  2. Startat om modemet sjuhelvetes många gånger

  3. Fabriksåterställt modemet

  4. Formaterat datorn (samt installerat och testat olika versioner av nätverksdrivrutinerna)

Jag kör trådat. Men även wifi't strular med djävulska laggspikes och att enheter tappar connection konstant.

Så, snälla! Finns det någon där ute som har upplevt eller kan tänka sig veta vad detta beror på.. Hjälp! Är en vecka ifrån att beställa adsl från annan leverantör.

Tack på förhand!

Chassi: Fractal Design Define R5 (vit) MB: ASUS ROG MAXIMUS VII HERO RAM: Crucial DDR3 BallistiX Sport 1600MHz 16GB CPU: Intel Core i7-4790k GPU: ASUS GeForce STRIX GTX 980 Ti SDD: Samsung 850 EVO 250GB HDD1: Seagate 1TB HDD2: WD 1TB PSU: EVGA SuperNova G2 1300w Skärm: Acer 27" XB270HU Tangentbord: CM Storm QuickFire TK (Cherry MX Brown) Mus: Logitech G500 Hörlurar: Astro A50

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Testa med NAT av på routern, den är inte den bästa som finns..
Fungerar det så köp en egen extern.
Asus RT-N56 eller liknande finns för mindre pengar.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Plats
255.255.255.0
Registrerad
Okt 2008

Fick du en lösning på detta?

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Aug 2005

jävla piss router, vi har samma och den tappar kontakten med WiFi hela jäkla tiden
verkar va hemligt att firmware uppdatera den med

Fina datorn: CPU: i7 sandybridge 2600K 3.4ghz Turbo 3.8ghz | Moderkort: Maximus-Extreme-IV | GPU: Asus 780GTX | SSD: 128gb 840pro x2 raid0 | nuclear power plant: Corsair hx1000w | Minne: 16GB 1600mhz corsair vengeance.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2012

Jag har EXAKT samma problem med comhem och mitt CG3100 modem. Blir att köpa ny router den här månaden...

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2010

Jag var tvungen att lägga min i bryggad läge pga jag hade timeout var 15 paket som blev skickad! Men efter jag körde den i bryggat så funkade allt fina fisken:)

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2013

Jag gjorde samma sak som tidigare nämnts, nämligen att slå av WiFi-funktionen och ha en egen separat router, den inbyggda var skit...

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Vi har ComHem 100/10 och deras Netgear 3100 och hade exakt samma laggproblem ända tills jag öppnade portarna (port forward) för i det här fallet WoW, och såg till att samtliga portar som WoW använder lades till under inställningarna. Gissar att Netgear 3700 har samma inställningsmöjligheter.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2013
Skrivet av Stressad:

Vi har ComHem 100/10 och deras Netgear 3100 och hade exakt samma laggproblem ända tills jag öppnade portarna (port forward) för i det här fallet WoW, och såg till att samtliga portar som WoW använder lades till under inställningarna. Gissar att Netgear 3700 har samma inställningsmöjligheter.

Kan du utveckla detta aningen, jag är nämligen inte säker på att jag gjort detta, kan hända att det är detta som ibland (men sällan) skapar laggspikes för mig i WoW. Är absolut inte helt grön men gärna aningen utförligt så jag vet vad jag ska göra

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Nov 2001
Skrivet av Nesvop:

Kan du utveckla detta aningen, jag är nämligen inte säker på att jag gjort detta, kan hända att det är detta som ibland (men sällan) skapar laggspikes för mig i WoW. Är absolut inte helt grön men gärna aningen utförligt så jag vet vad jag ska göra

Här har du en guide.
http://portforward.com/english/routers/port_forwarding/Netgea...

Intel Core i5 2500k @ 4,5GHz (Corsair H80) | Asus Maximus V GENE | MSI GeForce GTX 1070 | Corsair Vengeance 16GB |
Samsung 850 PRO 256GB | Corsair AX 750W | Fractal Design Define Mini | BenQ XL2420T |
Hegel HD2 | Little Dot MKIII | Sennheiser HD6XX

Trädvy Permalänk
Medlem
Registrerad
Nov 2010
Skrivet av Nesvop:

Kan du utveckla detta aningen, jag är nämligen inte säker på att jag gjort detta, kan hända att det är detta som ibland (men sällan) skapar laggspikes för mig i WoW. Är absolut inte helt grön men gärna aningen utförligt så jag vet vad jag ska göra

Denna youtube länk visar principen. Du loggar in på Routern genom 192.168.0.1 och väl inne så ser du Port Forwarding i vänstra kolumnen. Där skriver du in dom portar som tillhör WoW (googla så får du enkelt fram dom).

Ett tips är också att du i vänstra kolumnen Wireless Settings ändrar Control Channel till en kanal som inte alla i ditt hus använder.
Default settings här tror jag är 6, vilket betyder att om alla omkring dej har en Netgear från ComHem i huset du bor i och använder det, så minskar din WiFi-signal ganska markant. Det finns program som testar vilka nätverk som finns omkring dig och vilka kanaler dom använder.
Förslagsvis bör du välja channel 7-12. Då är sannolikheten liten att dina signaler krockar med andra i din omgivning och du höjer din hastighet.

Trädvy Permalänk
Medlem
Registrerad
Mar 2002

Som sagt, använd endast deras router som modem och köp en egen router.
Jag kör så och det fungerar fint.

Köp en netgear så traskar det på fint.
Håll dig borta från asus routrar, dom har varierande kvalitetsproblem på dessa.

┌∩┐(◣_◢)┌∩┐

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2013
Skrivet av Stressad:

Denna youtube länk visar principen. Du loggar in på Routern genom 192.168.0.1 och väl inne så ser du Port Forwarding i vänstra kolumnen. Där skriver du in dom portar som tillhör WoW (googla så får du enkelt fram dom).

Ett tips är också att du i vänstra kolumnen Wireless Settings ändrar Control Channel till en kanal som inte alla i ditt hus använder.
Default settings här tror jag är 6, vilket betyder att om alla omkring dej har en Netgear från ComHem i huset du bor i och använder det, så minskar din WiFi-signal ganska markant. Det finns program som testar vilka nätverk som finns omkring dig och vilka kanaler dom använder.
Förslagsvis bör du välja channel 7-12. Då är sannolikheten liten att dina signaler krockar med andra i din omgivning och du höjer din hastighet.

Tack så mycket, ska kika på det när jag kommer hem, iofs ska jag inte bo kvar så länge, men kan vara bra att veta!
jag fick tidigare problem när jag självmant valde kanal, men nu använder jag ju inte den inbyggda routern längre heller så.