Sapphire Radeon R9 290 extremt dålig fps

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2013

Sapphire Radeon R9 290 extremt dålig fps

Kör BF4 1080p, Low settings, får inte ens 60 fps. Är det min processor som flaskar?

System:
Processor: AMD Phenom II X4 955 BE @ 4,0 GHz
Grafikkort: Sapphire Radeon R9 290 4GB
Moderkort: Gigabyte GA-790XTA-UD4
Ram: Corsair Vengeance 4x4GB 1333 MHz
Nätagg: Fractal Design Newton R2 650W

| Mobo: ASUS Z97 Pro Gamer | CPU: Intel i7 4770K @ 4,4GHz med Antec Kühler H2O 1220 | RAM: Corsair Vengeance XMS3 4x4GB @ 1600MHz | GPU: 2x R9 290 @ 1150/1260MHz | PSU: Corsair RM1000 | Chassi: Corsair Graphite 760t | SSD: Corsair Force LS 120GB | HDD: WD Black och Blue 2x1TB | Skärm: EIZO Foris FG2421 240Hz och ASUS VN247 | Fläktkontroller: NZXT Sentry Mix 2 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

Jepp, BF4 är väldigt krävande på processorn (och GPUn).

7900x @ 4,7ghz - 1080ti @ 2100

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011

Kan absolut vara. Kolla i Task Manager hur mycket den arbetar. (Om någon kärna arbetar 100 % flaskar CPU:n.)

Skrivet med hjälp av Better SweClockers

Trädvy Permalänk
Medlem
Registrerad
Dec 2007

Bara hålla tummarna för Mantle då, TS!

Kan en del om trä

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2013

Fast det beror fullt på vilken bana det är... På Siege of Shanghai får jag inte över 60 på low medans jag får över 60 på mindre banor med custom inställningar med det flesta på ultra.

| Mobo: ASUS Z97 Pro Gamer | CPU: Intel i7 4770K @ 4,4GHz med Antec Kühler H2O 1220 | RAM: Corsair Vengeance XMS3 4x4GB @ 1600MHz | GPU: 2x R9 290 @ 1150/1260MHz | PSU: Corsair RM1000 | Chassi: Corsair Graphite 760t | SSD: Corsair Force LS 120GB | HDD: WD Black och Blue 2x1TB | Skärm: EIZO Foris FG2421 240Hz och ASUS VN247 | Fläktkontroller: NZXT Sentry Mix 2 |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av elori:

Fast det beror fullt på vilken bana det är... På Siege of Shanghai får jag inte över 60 på low medans jag får över 60 på mindre banor med custom inställningar med det flesta på ultra.

Ja, det är din processor som är för dålig.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2013

Tänkte passa på att fråga, jag testade att överklocka grafikkortet lite. Kollade med Heaven Benchmark tills det blev fel i bilden. Kom bara upp till 1050 Mhz. Är det bra eller dåligt med tanke på att original klocken ligger på 947?

| Mobo: ASUS Z97 Pro Gamer | CPU: Intel i7 4770K @ 4,4GHz med Antec Kühler H2O 1220 | RAM: Corsair Vengeance XMS3 4x4GB @ 1600MHz | GPU: 2x R9 290 @ 1150/1260MHz | PSU: Corsair RM1000 | Chassi: Corsair Graphite 760t | SSD: Corsair Force LS 120GB | HDD: WD Black och Blue 2x1TB | Skärm: EIZO Foris FG2421 240Hz och ASUS VN247 | Fläktkontroller: NZXT Sentry Mix 2 |

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Mar 2013

Om du inte ändrat fläktkurvan så är det väl helt ok

Skrivet av elori:

Tänkte passa på att fråga, jag testade att överklocka grafikkortet lite. Kollade med Heaven Benchmark tills det blev fel i bilden. Kom bara upp till 1050 Mhz. Är det bra eller dåligt med tanke på att original klocken ligger på 947?

citera för svar