Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Seg laptop, hjälp med ider

Hej jag har en MSI GE620DX som har blivit väldigt seg jämfört sen när jag köpte den för lite över ett år sen, så jag köpte en SSD hårddisk och stoppa in i den för ca 4 månader sen och nu är den ännu segare av någon anledning. går knappt att surfa på stör andra enheter i nätverket så som tv:n så jag trodde det var något seriöst fel så jag installera om den men det vart likadant på en gång nästan och det spelar ingen roll vad jag gör med den har virus sökt med olika program men inget hittat (endast haft ett virus program åt gången) rensat på diverse program och annat skräp så jag har slut på ider. så tänkte höra med er här om ni har någon ide om vad det kan vara eller något som kan hjälpa?

Tack på förhand

Mvh Max

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Kolla så den inte överhettar eller nåt sånt.

Kan va så att du saknar några drivrutiner även. Brukar bli så när man installerat om datorn, slöar ner den mer /mindre

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av Jekean:

Kolla så den inte överhettar eller nåt sånt.

Kan va så att du saknar några drivrutiner även. Brukar bli så när man installerat om datorn, slöar ner den mer /mindre

hej,

Jo det har jag funderat på ock kollat upp alla drivrutiner som finns och behövs är installerade och upp to date. Angående överhettning så var det ett problem i början men inte längre då jag har moddat datorn lite för bättre luft intag samt byt ut all kylpasta mor articsilver så drog ner värmen med 20-30 grader på bara det, så inga större problem med värmen ligger runt 35-40 idle och 50-80 i max load. Så vet inte riktigt själv vad det kan vara :/

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av jim003:

Hej jag har en MSI GE620DX som har blivit väldigt seg jämfört sen när jag köpte den för lite över ett år sen, så jag köpte en SSD hårddisk och stoppa in i den för ca 4 månader sen och nu är den ännu segare av någon anledning. går knappt att surfa på stör andra enheter i nätverket så som tv:n så jag trodde det var något seriöst fel så jag installera om den men det vart likadant på en gång nästan och det spelar ingen roll vad jag gör med den har virus sökt med olika program men inget hittat (endast haft ett virus program åt gången) rensat på diverse program och annat skräp så jag har slut på ider. så tänkte höra med er här om ni har någon ide om vad det kan vara eller något som kan hjälpa?

Tack på förhand

Mvh Max

Hej.Hur bar sig datorn åt då du nyss bytt till SSD,n.Det låter lite som att du säger att efter ett tag blev den riktigt slö?

MB Asus P5Q E, CPU Q9550 OC 3.7.GPU GTX 680 Windforce , PSU 750 watt. SSD Samsung 850 pro.Allt gånger 2.

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av S-OD:

Hej.Hur bar sig datorn åt då du nyss bytt till SSD,n.Det låter lite som att du säger att efter ett tag blev den riktigt slö?

när jag precis hade installerat ssd:n så var han jätte pigg som den ska vara och borde vara men efter ca 4-5 månader så har den blivit halvt oduglig slö som fan både i windows andra program och uppstart. och skulle jag installera om den så blir den normal ett litet tag

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2006

Hur mycket ledigt har du på ssd? vilket märke?

4790K | MSI Z97 Gaming | 2x8Gb Vengance Pro 2400 CL8| Sapphire Vega56 + Morpheus II | Samsung 960 EVO 500Gb | Silent Pro Gold 700w

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av MrTin:

Hur mycket ledigt har du på ssd? vilket märke?

det är en Kingston SSD V300 120GB och det är 67GB ledigt på den

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av jim003:

det är en Kingston SSD V300 120GB och det är 67GB ledigt på den

Den skall inte behöva vara seg när det är 67gig kvar jag har en Samsung som hade 15 kvar och den fungerade som vanligt utom vid stora filförflyttningar.Det kan vara så att du fått in något annat skit i datorn.Har du Antivirusprogram,sywareprogram
och i så fall vilka.Vad är segast uppstarten eller efter?

MB Asus P5Q E, CPU Q9550 OC 3.7.GPU GTX 680 Windforce , PSU 750 watt. SSD Samsung 850 pro.Allt gånger 2.

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av MrTin:

Hur mycket ledigt har du på ssd? vilket märke?

Skrivet av S-OD:

Den skall inte behöva vara seg när det är 67gig kvar jag har en Samsung som hade 15 kvar och den fungerade som vanligt utom vid stora filförflyttningar.Det kan vara så att du fått in något annat skit i datorn.Har du Antivirusprogram,sywareprogram
och i så fall vilka.Vad är segast uppstarten eller efter?

nej ingenting sånt bara windows egna skit just nu, har testat panda och nya norton men inget av dom hitta något specielt. det är efter när han kommer in i windows så tar det tid att ladda program och jag har bara det allra nödvändigaste på auto start drivrutiner och nåt utility program för att dator ska fungera som han borde, och sen när man ska starta program senare så tar det lång tid.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av jim003:

nej ingenting sånt bara windows egna skit just nu, har testat panda och nya norton men inget av dom hitta något specielt. det är efter när han kommer in i windows så tar det tid att ladda program och jag har bara det allra nödvändigaste på auto start drivrutiner och nåt utility program för att dator ska fungera som han borde, och sen när man ska starta program senare så tar det lång tid.

Ta hem Malwarebytes klicka i kör testperiod för programmets fullskydd (realtidsskydd).Kör en fullscanning.Skanna sen med ESET online skanner.

MB Asus P5Q E, CPU Q9550 OC 3.7.GPU GTX 680 Windforce , PSU 750 watt. SSD Samsung 850 pro.Allt gånger 2.