Trädvy Permalänk
Medlem
Plats
Överum
Registrerad
Dec 2013

Musen bara fryser till!

Jag sitter på en Logitech MX518 Optisk mus och den har börjat frysa! Tex när jag sitter och lirar cs så fryser musen men jag kan fortfarande röra mig med tangentbordet?
Jag har googlat och hittar inte någon lösning på det? Har testat att byta usb port, installerat om drivrutinerna, gjort rent musen från skit, kollat kontaker mm.
Är musen trasig eller har jag missat nåt?

Tacksam för svar!
Mvh

Intel(R) Core(TM) i5-2500K CPU @ 3.30Ghz
Intel 520 Series 60 GB SSD
AMD Radeon HD 6800 Series
Gigabyte GA-Z68P-DS3
Corsair TX650M v2 650W

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Troligen avbrott i sladden, antagligen där den går in i musen. Kan gå att fixa genom att kapa en bit och skarva.

Givetvis kan även sensorn hålla på att ge upp, men lär vara mer ovanligt.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Ljungsbro
Registrerad
Jul 2012
Skrivet av Viccestrom:

Jag sitter på en Logitech MX518 Optisk mus och den har börjat frysa! Tex när jag sitter och lirar cs så fryser musen men jag kan fortfarande röra mig med tangentbordet?
Jag har googlat och hittar inte någon lösning på det? Har testat att byta usb port, installerat om drivrutinerna, gjort rent musen från skit, kollat kontaker mm.
Är musen trasig eller har jag missat nåt?

Tacksam för svar!
Mvh

Problemet behöver inte vara så komplicerat som du kanske tror. Testa på olika material. Rengöra usb portar. Har du en annan mus kan du testa med den, funkar den bra så vet du att det är fel på musen.

CPU: Intel Core i5-3570K @ 3,40GHz (Ivy Bridge)
GPU: ASUS GTX GeForce 980 STRIX DCII
PSU: Corsair AX 1200i Digital
RAM: 2x Corsair 8192MB VENGEANCE
MB: ASUS MAXIMUS V FORMULA

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Maj 2013

Underlaget kan spela stor roll. Mitt skrivbord har lite glassig yta som gjorde att min deathadder inte kunde fungera normalt ungefär som du beskriver det. Musmatta löste det såklart.

Ryzen R5 1600 | 1060 Gaming X

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Aug 2012

Jag skulle vilja säga att det är glapp i USB-sladden. Min USB-sladd på min G400 blev glapp här i veckan, och då är denna mus inte så jätte gammal. Det är ett vanligt problem med MX518 och G400 att det blir glapp i USB-sladden. Min bror som har en MX518 har även han fått bytt USB-sladden. Jag beställde en USB-sladd på Ebay för ungefär 75 kr inkl. frakt från kina. Du får även med fötter till musen: http://www.ebay.com/itm/NEW-High-quality-Logitech-USB-mouse-cable-MX518-G400-And-Mouse-Feet-/151189598372?pt=LH_DefaultDomain_0&hash=item23339a30a4#shpCntId

FD Arc | ASRock Z68 Extreme3 Gen3 | I5 2500k | EVGA GTX 780Ti SC | Corsair TX 650W V2 80+ Bronze | Corsair 8GB CL9 1600Mhz | Samsung 830 | QNIX QX2710LED Matte 2560x1440 | Beyer DT770 Pro 80 Ohm + Fiio E10 | Vortex KBC Poker II | Logitech G400 |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2007

Jag har haft exakt samma problem på MX500, MX518, G500 samt G400 Då har det varit USB-sladden!

Trädvy Permalänk
Medlem
Plats
Överum
Registrerad
Dec 2013
Skrivet av LPG:

Underlaget kan spela stor roll. Mitt skrivbord har lite glassig yta som gjorde att min deathadder inte kunde fungera normalt ungefär som du beskriver det. Musmatta löste det såklart.

Använder en steelseries musmatta som alltid fungerat kanon och det är nu på senare tiden problemet har kommit!

Intel(R) Core(TM) i5-2500K CPU @ 3.30Ghz
Intel 520 Series 60 GB SSD
AMD Radeon HD 6800 Series
Gigabyte GA-Z68P-DS3
Corsair TX650M v2 650W

Trädvy Permalänk
Medlem
Plats
Överum
Registrerad
Dec 2013
Skrivet av b4l74z4r:

Jag har haft exakt samma problem på MX500, MX518, G500 samt G400 Då har det varit USB-sladden!

Skrivet av MultiMan:

Troligen avbrott i sladden, antagligen där den går in i musen. Kan gå att fixa genom att kapa en bit och skarva.

Givetvis kan även sensorn hålla på att ge upp, men lär vara mer ovanligt.

Eftersom det händer oftare och oftare bör det ju vara det är sladden eller usb kontakten som är problemet :/

Intel(R) Core(TM) i5-2500K CPU @ 3.30Ghz
Intel 520 Series 60 GB SSD
AMD Radeon HD 6800 Series
Gigabyte GA-Z68P-DS3
Corsair TX650M v2 650W

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jun 2012

testa att inte använda drivrutinerna jag kör utan å den har aldrig krånglat. Dock krånglade den när jag använde drivrutiner