Ipad air 2 och Youtube - Ständiga skiftningar i kvalité.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2010

Ipad air 2 och Youtube - Ständiga skiftningar i kvalité.

Tjena!

Jag håller på att bli galen på Youtube på paddan. Den skiftar konstant mellan, vad jag tror är 240p, kanske 360p, och 1080p (tror jag). Får nästan alltid ställa in kvalité manuellt på 720p för 1080p buffrar några sekunder sen stannar den. Händer hela tiden! Men ställer jag in till 720p manuellt går det klockrent, är bara 1080p som djävlas.

Någon annan som har upplevt detta problem? Kom på nu att jag borde testa via webläsaren för att se om det är appen som är att skylla, men ligger över på hotell på veckorna så det kan jag inte göra förrän på torsdag kväll.

Kör på trådlöst nätverk, ac och 5 ghz så det är bör inte vara det interna nätverket i.a.f. Märkte även GRYM skillnad på hur snabbt videorna började spela när jag köpte en ac-router så fort går det.

Kan väl tilläggas att det är inge problem med 1080p från youtube på datorn. Den kör iofs kablat nät.

Nån som har hört något eller har liknande problem?

DATOR: Ingen... Men jag har en Puch Mc50 Cross som ska renoveras! Kommer dokumenteras på Youtube i framtiden! :D
LJUD: Philips Fidelio X2 | Creative SoundBlaster E5

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Får det problemet med min mobil när jag har 4g uppkopplat. Så fort jag använde Wifi försvinner problemet.

GTX 1080, Intel 5930K 4.0GHZ, Noctua NH-D15,ASUS X99 DELUXE, 16GB DDR4 Corsair, Fractal design r5, Corsair AX 1200i, Samsung 950 256GB, 1TB HDD.

AMD r9 280X Vapor-X, AMD 8350@4.4GHZ, 212 EVO,Gigabyte GA-970A-DS3P , 8GB DDR3 Corsair, Zalman Z11+, EVGA 500W, 120GB kingston v300 SSD, 1TBSeagate HDD.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2010
Skrivet av NewCamps:

Får det problemet med min mobil när jag har 4g uppkopplat. Så fort jag använde Wifi försvinner problemet.

Mmm, paddan har ju bara wifi.

Kanske borde felsöka lite mer innan jag postar här men jag satt på väääärldens tråkigaste möte.

T.ex. Kan jag testa med Samsung s5:an om jag får hastighetsproblem. Om inte är det något med mjukvaran/hårdvaran i paddan.

Men är nyfiken om någon mer upplevt detta problem. Routern är en Asus rt66ac (tror jag den heter).

DATOR: Ingen... Men jag har en Puch Mc50 Cross som ska renoveras! Kommer dokumenteras på Youtube i framtiden! :D
LJUD: Philips Fidelio X2 | Creative SoundBlaster E5

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Har ipad 4 och ipad air och båda lider av samma problem.
Det måste vara nån bug hos iOS för min android padda funkar felfritt.

Skickades från m.sweclockers.com

Lenovo Y500 | i7-3630QM | 2xGT650m SLI | 12GB 1600MHz | Plextor M5M 256GB SSD + 1TB HDD | 15,6" Full HD | Windows 8 |
HP DV6-6069 | i7-2630QM | HD 6770M | 8GB 1333MHz | 640GB - 5400RPM | Windows 8 |
Mobil: Sony Xperia Z2

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2013

Jag har samma problem med iPad Air och Youtubeappen. Använder YouPlayer istället för tillfället, funkar fint.

780x2 SLI | 3770k@4,2GHz | Corsair HX750 | NZXT H630 | Dell U2410
Cambridge Audio Dacmagic Plus | Yamaha HS7 | AKG K 702 | B&W P5
BMPCC | Zoom H1 | LCDVF | Olympus 17/2.8 Pancake | EOS 650D

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Yes samma här på iPad Air. Värdelöst.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2008

Samma problem med Air 2, troligtvis bugg i appen.

Igrali smo dobro ali zajebo nas sudija.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2013
Skrivet av heatm:

Tjena!

Jag håller på att bli galen på Youtube på paddan. Den skiftar konstant mellan, vad jag tror är 240p, kanske 360p, och 1080p (tror jag). Får nästan alltid ställa in kvalité manuellt på 720p för 1080p buffrar några sekunder sen stannar den. Händer hela tiden! Men ställer jag in till 720p manuellt går det klockrent, är bara 1080p som djävlas.

Någon annan som har upplevt detta problem? Kom på nu att jag borde testa via webläsaren för att se om det är appen som är att skylla, men ligger över på hotell på veckorna så det kan jag inte göra förrän på torsdag kväll.

Kör på trådlöst nätverk, ac och 5 ghz så det är bör inte vara det interna nätverket i.a.f. Märkte även GRYM skillnad på hur snabbt videorna började spela när jag köpte en ac-router så fort går det.

Kan väl tilläggas att det är inge problem med 1080p från youtube på datorn. Den kör iofs kablat nät.

Nån som har hört något eller har liknande problem?

Som sagt, kör via safari! Aldrig haft detta problem med min ipad 4 när jag kör genom safari! YT appen har jag inte ens laddat ner!

Macbook Pro 2018 13"

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jun 2003

Samma här, ipad 3. blir galen...

Just because u aint paranoid it dosent mean they aint after you...

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Har även jag samma problem med min padda, en iPad mini. Sjukt irriterande är det, kanske är appen då... har inte strömmat någon annan form av video och trodde helt ärligt det var något fel på wifi-mottagaren.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2010

Wow... ja, där ser man. Jag älskar appen så det suger att den har en sån här idiotisk bugg. Ska testa safari och YouPlayer imorgon när jag kommer hem igen då.

Skönt att inte vara ensam med detta extrema i-landsproblem iaf!

DATOR: Ingen... Men jag har en Puch Mc50 Cross som ska renoveras! Kommer dokumenteras på Youtube i framtiden! :D
LJUD: Philips Fidelio X2 | Creative SoundBlaster E5

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2010
Skrivet av trickysaer:

Har även jag samma problem med min padda, en iPad mini. Sjukt irriterande är det, kanske är appen då... har inte strömmat någon annan form av video och trodde helt ärligt det var något fel på wifi-mottagaren.

Jag strömmar med plex hela tiden och det funkar kockrent i bra mycket bättre kvalité än YouTubes skitkvalle så jag visste att det inte var något fel på nätverket hemma eller på iPaden. Sjukt irriterande bugg iaf! Ibland kommer jag på mig att ha kollat en video i 10 minuter som fladdrar i kvalité p.g.a. att jag får ont i ögonen som fan.

DATOR: Ingen... Men jag har en Puch Mc50 Cross som ska renoveras! Kommer dokumenteras på Youtube i framtiden! :D
LJUD: Philips Fidelio X2 | Creative SoundBlaster E5

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Aug 2002

iPad Air här och har samma "problem", för mig så skedde detta i samband med uppdateringen till iPhone 6 kompatibilitet.

PS3 Slim 320GB (1TB) | Wii U Premium | Xbox 360 250GB | X1 1TB | PS4 (4TB, Nyko Data Bank) | iPhone SE 32GB Black | Huawei T3 MediaPad 10" | New 3DS XL + KatsuKity's Capture Card | PS Vita 32GB | pfSense PC 2x1Gbit + 16-port 1Gbit Switch + D-Link 868L (som AP) | Ryzen 1700, 16GB DDR4 3000Mhz, 240GBx2 SSD, GTX 980, 3TB, A320M-DS2 | Windows 10 Home 64-bit | Apple Macbook Pro 13" Mid-2013

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2010

Va in i..! Fungerar helskärm fortfarande inte i safari på YT!?

...vilket skit...

Edit: sen finns inget 1080p alternativ heller i safari. Nja, inte ett allternativ.

Google har tappat förståndet...

DATOR: Ingen... Men jag har en Puch Mc50 Cross som ska renoveras! Kommer dokumenteras på Youtube i framtiden! :D
LJUD: Philips Fidelio X2 | Creative SoundBlaster E5

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Hej!

Tänkte bara kommentera att jag råkade starta en YouTube-film igår på min padda och upptäckte till min förvåning att det gick att köra i 1080p och det var inte en enda skifting någonsin. Testade två klipp, ett på 20min och ett på 4-5min. Så, appen verkar fungera som den borde nu:)

Tyvärr inget 60fps så upplever att de videosarna hackar en del. Men men

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jun 2003

har med bättre fart i grejorna nu för tiden. Så hoppas hoppas...

Just because u aint paranoid it dosent mean they aint after you...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2001

Jag har fortfarande problem med YT-appen. Den switchar mellan lägsta kvalitet och 1080 hela tiden.
Funkar klockrent att köra plex i 20mbit. Likadant på både 2,4GHz och 5GHz och oavsett vart jag sitter i lägenheten.

Riktigt irriterande men jag gillar samtidigt appen.. Måste kolla upp Youplayer.

And Jesus said "Come forth and I will grant you eternal life!" I came fifth and won a blender.
| MSI X99A Raider | i7-6850K | 16GB Crucial DDR4 2133 | Palit GTX 1080 Super Jetstream | ASUS ROG Swift PG279Q |

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av SunQ:

Jag har fortfarande problem med YT-appen. Den switchar mellan lägsta kvalitet och 1080 hela tiden.
Funkar klockrent att köra plex i 20mbit. Likadant på både 2,4GHz och 5GHz och oavsett vart jag sitter i lägenheten.

Riktigt irriterande men jag gillar samtidigt appen.. Måste kolla upp Youplayer.

Hmm, konstigt. Jag har använt appen nästintill varje dag sedan jag upptäckte att det fungerade och jag har inte haft ett enda problem alls med den nu.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop