MSI GTX 980 Gaming coil whine vid idle

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004

MSI GTX 980 Gaming coil whine vid idle

Införskaffade idag ett MSI GTX 980 Gaming 4G och till min besvikelse lider kortet av coil whine. Enligt vissa källor kan detta mattas av med tiden, allt eftersom kortet blir "inkört", så att säga, men hur det egentligen är med den saken vet jag inte. Kör jag Valley Benchmark 1.0 så försvinner missljudet något (det hörs fortfarande, fast mycket lägre) och jag misstänker att detta har att göra med att FPS:en går ner.

Har tidigare haft två Asus GTX 970 Strix som båda blivit returnerade. Det första led av otroligt coil whine och det andra återköpte jag när det uppdagades att nvidia hade trixat med siffrorna. Det senare led även av en del coil whine om än så pass lågt att jag inte brydde mig om det.

Så det jag undrar är väl egentligen först och främst är om dessa ljuden försvinner efter en tid samt om man kan begränsa inställningen i FPS i Windows på något sätt? Som PSU har jag ett Antec TPQ 850-EC på 850W från 2008 som är en relik från min äldre dator, skulle detta kunna vara problemet? Mig veterligen är väl Antec ett rätt erkänt märke?

Alla tankar kring detta uppskattas!

Moderkort: Asus Z97-PRO CPU: Intel Core i7 4790K GPU: MSI GTX 980 Gaming
RAM: A-Data 2x8GB DDR3 Chassi: NZXT H400W

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013

Prova slå på vsync i nvidia control panel. Jag skulle dock lämna tillbaka kortet

#1: Z370N ITX | i7 8700k | GTX 980 | 32GiB | 950 Pro 512GB
#2: P8Z77-M pro | i7 3770k | AMD 6970 | 16GiB

Server: Z370-G | i5 8600T | 32GiB | UnRAID 6.5.0 | 62TB
HTPC: i7 2600k | GTX 1050ti | 8GiB
Smartphone: Huawei Mate 10 Pro | Android 8.0 | root | Shure SE535

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004

Provade detta, tyvärr utan framgång. Lämnade in kortet på Inet idag, men dessvärre lyckades de inte verifiera felet under tiden jag var där, så det skall undersökas av tekniker under veckan.

Killen jag pratade med undrade om jag var säker på att coil whine kom från kortet och inte från PSU pga att kortet belastar det. Personligen tycker jag det är märkligt att det i så fall skulle låta mindre då kortet faktiskt jobbar (och då rimligtvis borde dra ännu mer) men jag vet inte. I min förra rigg körde jag ett AMD HD4870X2 och jag gissar att detta faktiskt drog lite mer än de 165W som anges för 980 på MSIs hemsida...

Finns det något sätt att testa att belasta PSU för att stresstesta det och avgöra huruvida coil whinet kommer från PSU?

Moderkort: Asus Z97-PRO CPU: Intel Core i7 4790K GPU: MSI GTX 980 Gaming
RAM: A-Data 2x8GB DDR3 Chassi: NZXT H400W

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2006
Skrivet av Christhebalrog:

Provade detta, tyvärr utan framgång. Lämnade in kortet på Inet idag, men dessvärre lyckades de inte verifiera felet under tiden jag var där, så det skall undersökas av tekniker under veckan.

Killen jag pratade med undrade om jag var säker på att coil whine kom från kortet och inte från PSU pga att kortet belastar det. Personligen tycker jag det är märkligt att det i så fall skulle låta mindre då kortet faktiskt jobbar (och då rimligtvis borde dra ännu mer) men jag vet inte. I min förra rigg körde jag ett AMD HD4870X2 och jag gissar att detta faktiskt drog lite mer än de 165W som anges för 980 på MSIs hemsida...

Finns det något sätt att testa att belasta PSU för att stresstesta det och avgöra huruvida coil whinet kommer från PSU?

Kan du utveckla varför du tycker att det skall låta mer när det faktiskt jobbar och hur det är rimligt :)? Eller är det bara något du tycker känns rimligt?

Rätt svar är att det rimligtvis är helt orelaterat när det borde låta, hur mycket det låter, vilket program du kör, vad du har för hårdvara och hurvida datorn är monterad i sverige eller tyskland. De olika tjuten som sker kan uppstå då någon komponent arbetar vid en viss frekvens, allt mellan 10 och 10 000 000 Hz, kanske vid en viss spänning eller då det går en viss ström genom den, låg eller hög.

Jag tror det var ditt grafikkort som pep.

För att belasta PSU kan du ju köra med ett annat grafikkort och spela spel eller köra furmark + superPI eller dylikt. Vill du vara tuff kan du köpa dig några ordentliga effektmostånd på säg 100 W stycket och koppla in dem till nätagget när det inte sitter i datorn.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004
Skrivet av Killbom:

Kan du utveckla varför du tycker att det skall låta mer när det faktiskt jobbar och hur det är rimligt :)? Eller är det bara något du tycker känns rimligt?

Rent generellt, om man pratar växelström så är det lättare att hålla en frekvens vid låg belastning än vid hög. Alla laster man kopplar in kommer leda till viss förändring av frekvens och spänning momentant (sen gör man ju skillnad på induktiv och resistiv last, men har inte koll på allt detta). Således borde ett grafikkort som jobbar dra mer kräm och därför göra det "svårare" för PSU att hålla konstant spänning. Det egentliga svaret är alltså att det kändes rimligt vid första anblick eftersom ett obelastat kort inte kräver lika mycket av nätagget.

Skrivet av Killbom:

Rätt svar är att det rimligtvis är helt orelaterat när det borde låta, hur mycket det låter, vilket program du kör, vad du har för hårdvara och hurvida datorn är monterad i sverige eller tyskland. De olika tjuten som sker kan uppstå då någon komponent arbetar vid en viss frekvens, allt mellan 10 och 10 000 000 Hz, kanske vid en viss spänning eller då det går en viss ström genom den, låg eller hög.

Jag tror det var ditt grafikkort som pep.

I och med att mitt PSU aldrig låtit innan med andra komponenter och inte heller gör det utan grafikkortet inkopplat så torde det vara så att det är komponenter på grafikkortet som låter. Samtidigt är jag förbluffad över att Inet inte hörde detta ljudet, vilket skulle betyda att det är min kombination av komponenter som är felkällan. Är det så att det är att vissa komponenter jobbar på frekvenser som får dem att låta, så borde detta ske även med andra komponenter och att det i så fall är en kristall på kretsen som är felaktig.

Skrivet av Killbom:

För att belasta PSU kan du ju köra med ett annat grafikkort och spela spel eller köra furmark + superPI eller dylikt. Vill du vara tuff kan du köpa dig några ordentliga effektmostånd på säg 100 W stycket och koppla in dem till nätagget när det inte sitter i datorn.

Har kvar mitt gamla HD4870x2 någonstans som jag skulle kunna dra på och testa. Detta kortet låter emellertid som ett mindre jetplan så kan vara svårt att höra eventuellt whine. Däremot har jag ju aldrig upplevt det tidigare.

Moderkort: Asus Z97-PRO CPU: Intel Core i7 4790K GPU: MSI GTX 980 Gaming
RAM: A-Data 2x8GB DDR3 Chassi: NZXT H400W

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Hade samma problem som du, hade coilwhine med ett 970 och 2st 980, bytte nätagg till evga g2 750w och det försvann helt och hållet. Jag körde med Corsair RM innan EVGA, hade inget coilwhine med 770 och RM dock bara nya 900 serien.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Christhebalrog:

Rent generellt, om man pratar växelström så är det lättare att hålla en frekvens vid låg belastning än vid hög. Alla laster man kopplar in kommer leda till viss förändring av frekvens och spänning momentant (sen gör man ju skillnad på induktiv och resistiv last, men har inte koll på allt detta). Således borde ett grafikkort som jobbar dra mer kräm och därför göra det "svårare" för PSU att hålla konstant spänning. Det egentliga svaret är alltså att det kändes rimligt vid första anblick eftersom ett obelastat kort inte kräver lika mycket av nätagget.

I och med att mitt PSU aldrig låtit innan med andra komponenter och inte heller gör det utan grafikkortet inkopplat så torde det vara så att det är komponenter på grafikkortet som låter. Samtidigt är jag förbluffad över att Inet inte hörde detta ljudet, vilket skulle betyda att det är min kombination av komponenter som är felkällan. Är det så att det är att vissa komponenter jobbar på frekvenser som får dem att låta, så borde detta ske även med andra komponenter och att det i så fall är en kristall på kretsen som är felaktig.

Har kvar mitt gamla HD4870x2 någonstans som jag skulle kunna dra på och testa. Detta kortet låter emellertid som ett mindre jetplan så kan vara svårt att höra eventuellt whine. Däremot har jag ju aldrig upplevt det tidigare.

ljudet beror på allt ifrån moderkort till PSU.

Alltså, ett vist grafikkort med vist moderkort och/eller PSU kan få någon del att börja med coil whine. last spelar noll roll, kan göra det när som och med lite lustigare laster som furemark (som jag inte kan köra på min dator, står inte ut med ljudet från datorn).

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004
Skrivet av Silcan:

Hade samma problem som du, hade coilwhine med ett 970 och 2st 980, bytte nätagg till evga g2 750w och det försvann helt och hållet. Jag körde med Corsair RM innan EVGA, hade inget coilwhine med 770 och RM dock bara nya 900 serien.

Attans, det var det svaret jag inte hoppades på. Någonstans har jag ändå börjat förlika mig med tanken att köpa nytt nätagg och det får väl bli nästa steg i processen om inte det löser sig. Mitt nuvarande är som sagt från 2008, men har ändå funkat felfritt.

Skickades från m.sweclockers.com

Moderkort: Asus Z97-PRO CPU: Intel Core i7 4790K GPU: MSI GTX 980 Gaming
RAM: A-Data 2x8GB DDR3 Chassi: NZXT H400W

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004
Skrivet av Broken-arrow:

ljudet beror på allt ifrån moderkort till PSU.

Alltså, ett vist grafikkort med vist moderkort och/eller PSU kan få någon del att börja med coil whine. last spelar noll roll, kan göra det när som och med lite lustigare laster som furemark (som jag inte kan köra på min dator, står inte ut med ljudet från datorn).

Jo, jag har börjat förstå det. Det som jag däremot tycker är lustigt är att det är det senaste halvåret jag hört talas om detta problemet. Vad kommer det sig att det inte påpekats innan? Har tillverkarna börjat anbända kassa komponenter?

Skickades från m.sweclockers.com

Moderkort: Asus Z97-PRO CPU: Intel Core i7 4790K GPU: MSI GTX 980 Gaming
RAM: A-Data 2x8GB DDR3 Chassi: NZXT H400W

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Christhebalrog:

Jo, jag har börjat förstå det. Det som jag däremot tycker är lustigt är att det är det senaste halvåret jag hört talas om detta problemet. Vad kommer det sig att det inte påpekats innan? Har tillverkarna börjat anbända kassa komponenter?

Skickades från m.sweclockers.com

Snarare något som pågått sen tja många år bakåt i tiden.

Det snålas gärna några KR (som bli miljoner om man säjer mycket), spänningsregleringen speciellt på lägre än toppkort och mer budget märken oavsett klass är vanligare med problem.

på 970 t.ex är det många kort som gått i retur (bara för kortet är strömsnålare, så kan dom snåla lite extra på just detta).

Sker över allt. Kan göra en bra produkt och när det säljer bra. så sänker dom kostnaderna eller måste omförhandla (brukar då drabba kunden negativt).

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004

Fick svar från Inet idag och de kunde inte höra något onaturligt från kortet. Vad det innebär vet jag inte, men jag tänkte införskaffa nytt nätaggregat i samband med att jag hämtar ut kortet och se vad det ger, sen får jag återkomma.

Skickades från m.sweclockers.com

Moderkort: Asus Z97-PRO CPU: Intel Core i7 4790K GPU: MSI GTX 980 Gaming
RAM: A-Data 2x8GB DDR3 Chassi: NZXT H400W

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Christhebalrog:

Fick svar från Inet idag och de kunde inte höra något onaturligt från kortet. Vad det innebär vet jag inte, men jag tänkte införskaffa nytt nätaggregat i samband med att jag hämtar ut kortet och se vad det ger, sen får jag återkomma.

Vad för agg har du tänkt satsa på?

Skickades från m.sweclockers.com

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004

Det blev ett EVGA Supernova G2 850W. Datorn är nu tystare än någonsin. Ingen tillstymmelse till coil whine.

Nu har jag ett annat bekymmer och det är att inte bägge fläktarna går igång på grafikkortet, även om jag manuellt sätter på max i msi afterburner. Har förmodligen varit sedan köp, men har inte sett det förrän nu. Skall undersöka detta vidare, men ingen här som har något tips?

Skickades från m.sweclockers.com

Moderkort: Asus Z97-PRO CPU: Intel Core i7 4790K GPU: MSI GTX 980 Gaming
RAM: A-Data 2x8GB DDR3 Chassi: NZXT H400W

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Christhebalrog:

Det blev ett EVGA Supernova G2 850W. Datorn är nu tystare än någonsin. Ingen tillstymmelse till coil whine.

Nu har jag ett annat bekymmer och det är att inte bägge fläktarna går igång på grafikkortet, även om jag manuellt sätter på max i msi afterburner. Har förmodligen varit sedan köp, men har inte sett det förrän nu. Skall undersöka detta vidare, men ingen här som har något tips?

Skickades från m.sweclockers.com

Låter som trasig fläkt, tänk på att grafikkortet är semipassiv med.

Sen glöm inte sätta agget på eco för att få tyst på fläkten i agget (går semipassivt). sitter en brytare på baksidan av agget.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Christhebalrog:

Det blev ett EVGA Supernova G2 850W. Datorn är nu tystare än någonsin. Ingen tillstymmelse till coil whine.

Nu har jag ett annat bekymmer och det är att inte bägge fläktarna går igång på grafikkortet, även om jag manuellt sätter på max i msi afterburner. Har förmodligen varit sedan köp, men har inte sett det förrän nu. Skall undersöka detta vidare, men ingen här som har något tips?

Skickades från m.sweclockers.com

Det är bara ena fläkten som du kan styra. Den andra går helt på temperatur

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004
Skrivet av Broken-arrow:

Låter som trasig fläkt, tänk på att grafikkortet är semipassiv med.

Sen glöm inte sätta agget på eco för att få tyst på fläkten i agget (går semipassivt). sitter en brytare på baksidan av agget.

Skrivet av Lagerlöf:

Det är bara ena fläkten som du kan styra. Den andra går helt på temperatur

Den satt på eco när jag testade, helt ljuvligt!

Gällande fläkten så råder det ju lite olika bud på detta. Efter lite googlande kom jag fram till att många verkar ha samma "problem", dvs att msi Afterburner inte kan styra bägge fläktarna utan att man måste ha ett separat program för detta. Har också läst om det som Lagerlöf skriver, att den ena är helt temperaturberoende. Vill själv bara försäkra mig om att fläktarna inte är defekta, så blir väl till att stresstesta kortet lite och se vad som händer, samt köra ett annat fläktprogram.

Moderkort: Asus Z97-PRO CPU: Intel Core i7 4790K GPU: MSI GTX 980 Gaming
RAM: A-Data 2x8GB DDR3 Chassi: NZXT H400W

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Christhebalrog:

Den satt på eco när jag testade, helt ljuvligt!

Gällande fläkten så råder det ju lite olika bud på detta. Efter lite googlande kom jag fram till att många verkar ha samma "problem", dvs att msi Afterburner inte kan styra bägge fläktarna utan att man måste ha ett separat program för detta. Har också läst om det som Lagerlöf skriver, att den ena är helt temperaturberoende. Vill själv bara försäkra mig om att fläktarna inte är defekta, så blir väl till att stresstesta kortet lite och se vad som händer, samt köra ett annat fläktprogram.

Den fläkt som står still för mig fast jag kör 100% i Afterburner går igång så fort jag kör igång ett spel eller liknande. Går inte över 80-85° C i FC4 med max OC heller, så den fungerar som den ska för mig.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004
Skrivet av Lagerlöf:

Den fläkt som står still för mig fast jag kör 100% i Afterburner går igång så fort jag kör igång ett spel eller liknande. Går inte över 80-85° C i FC4 med max OC heller, så den fungerar som den ska för mig.

Intressant. I Afterburner om jag sätter fläkten på max så är det fläkten närmast chassits baksida som snurrar (närmast utblåstet och alla kontakter på kortet), är det samma för dig? Startar den direkt när du kör igång ett spel eller tar det ett litet tag så att den måste jobba upp sig i temp?

Moderkort: Asus Z97-PRO CPU: Intel Core i7 4790K GPU: MSI GTX 980 Gaming
RAM: A-Data 2x8GB DDR3 Chassi: NZXT H400W

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003

finns det bilder med pilar som pekat på vilka kondingar det är som oftast för liv ifrån sig?

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Christhebalrog:

Intressant. I Afterburner om jag sätter fläkten på max så är det fläkten närmast chassits baksida som snurrar (närmast utblåstet och alla kontakter på kortet), är det samma för dig? Startar den direkt när du kör igång ett spel eller tar det ett litet tag så att den måste jobba upp sig i temp?

Ja precis. Styrning är fläkten mot baksidan av chassit. Beror lite på vilket spel, men ganska fort. Jag har fönstersida så ser enkelt om den startar. Men om jag kör LoL så kan den vara still rätt länge, FC4/BF4 går igång i princip på en gång tror jag. Men sålänge ens max.temp inte är galen tycker jag det är lugnt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004
Skrivet av Lagerlöf:

Ja precis. Styrning är fläkten mot baksidan av chassit. Beror lite på vilket spel, men ganska fort. Jag har fönstersida så ser enkelt om den startar. Men om jag kör LoL så kan den vara still rätt länge, FC4/BF4 går igång i princip på en gång tror jag. Men sålänge ens max.temp inte är galen tycker jag det är lugnt

Har haft fullt upp hittils i helgen, men provade lite nu med Valley Benchmark, och mycket riktigt vid så vid 65 grader så kickar den andra fläkten in, så båda dessa funkar. Kör jag "Cooldown" funktionen i MSI Gaming App så blåser bägge fläktarna på fullt direkt, så det verkar som om allt är helt i sin ordning. Är mycket nöjd med detta nätagget, hela datorn gick från att vara i samma ljudnivå som en jumbojet till ett segelflyg. Även vid belastning så är ljudet behagligt, inga "artificiella" ljud utan enbart fläktsus.

Moderkort: Asus Z97-PRO CPU: Intel Core i7 4790K GPU: MSI GTX 980 Gaming
RAM: A-Data 2x8GB DDR3 Chassi: NZXT H400W