Bukkit-Server Funkar inte att gå in på

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Bukkit-Server Funkar inte att gå in på

Hej, det är så att jag har startat en minecraft bukkit server. Och nu vill jag ju att folk ska kunna joina så jag har portforwardadt och öppna upp mina portar i windows brandväggar och på portforward.com står det att dom är öppna. MEN min kompis kan tyvär inte komma in på den utan Hamachi. Är det någon som kan hjälpa mig?
TACK PÅ FÖRHAND

§9 /moderator
Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Davidkenjisato:

Hej, det är så att jag har startat en minecraft bukkit server. Och nu vill jag ju att folk ska kunna joina så jag har portforwardadt och öppna upp mina portar i windows brandväggar och på portforward.com står det att dom är öppna. MEN min kompis kan tyvär inte komma in på den utan Hamachi. Är det någon som kan hjälpa mig?
TACK PÅ FÖRHAND

Har du gjort samma sak i din router/brandvägg?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Hej, tack för ditt snabba svar. jag hittar tyvärr inte någon brandvägg när jag söker på mitt defualt gateway@BrusE:

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Davidkenjisato:

Hej, tack för ditt snabba svar. jag hittar tyvärr inte någon brandvägg när jag söker på mitt defualt gateway@BrusE:

Hur menar du "jag hittar tyvärr inte någon brandvägg när jag söker på mitt defualt gateway"

Hur är du ansluten till internet?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Jag är ansluten med trådlöst nätverk. Och när jag skriver in 192.168.0.1 i min webb så får jag upp min "router sida" och där hittar jag inte brandvägg

Skrivet av BrusE:

Hur menar du "jag hittar tyvärr inte någon brandvägg när jag söker på mitt defualt gateway"

Hur är du ansluten till internet?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Davidkenjisato:

Jag är ansluten med trådlöst nätverk. Och när jag skriver in 192.168.0.1 i min webb så får jag upp min "router sida" och där hittar jag inte brandvägg Skickades från m.sweclockers.com

Den enheten måste du konfigurera med portforward. Vad heter din router?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2013

Är du säker på att din kompis använder 1.7.10 versionen av MC? Bukkit har ingen 1.8 version ännu.
Förklara mer utförligt vad du har för router, hur du är ansluten, vad du har gjort, vad du har testat. Då blir det enklare för oss att hjälpa dig.

Spänning i vardagen - Bada med din brödrost
- Mattis, El och Energi-programmet

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Okej
Min router är en CG3100 NET-GEAR
Jag har öppnat CMD och skrivit in IPCONFIG då jag har tagit mitt defualt gateway och skrivit in det in min webbläsare. Då fick jag upp en router sida där Jag öppnade upp kategorin portforward och skrev in
Namn: Minecraft
Start port: 25565
Slut port: 25565
TCP/UDP: Båda
IP ADRESS: 192.168.0.9 (Jag har gjort en statisk ip adress för att den var dynamic förut så jag valde 192.168.0.99)
Efter jag sparat det som så kunde han fortfarande inte gå in så jag sökte runt lite och hittade att man var tvungen att öppna upp i windows brandväggar så jag gick in på windows brandväggar och skapade en ny regel i nätverk där jag tillät 2 portar UTD 25565 och TCP 25565.
Efter han fortfarande inte kunde joina vände jag mig hit.

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@zsebbez: Hmm.. Jag har den enligt min console på 1.8.8

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

1.8.8 finns tillgänglig genom spigot, testa med att stänga av windows brandväggen och kolla om han kan connecta.

GTX 1080, Intel 5930K 4.0GHZ, Noctua NH-D15,ASUS X99 DELUXE, 16GB DDR4 Corsair, Fractal design r5, Corsair AX 1200i, Samsung 950 256GB, 1TB HDD.

AMD r9 280X Vapor-X, AMD 8350@4.4GHZ, 212 EVO,Gigabyte GA-970A-DS3P , 8GB DDR3 Corsair, Zalman Z11+, EVGA 500W, 120GB kingston v300 SSD, 1TBSeagate HDD.

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Han kan tyvärr inte göra det just nu Så jag får vänta tills ikväll

Skrivet av NewCamps:

1.8.8 finns tillgänglig genom spigot, testa med att stänga av windows brandväggen och kolla om han kan connecta.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@NewCamps: han kunde inte gå in på servern. Jag inaktiverade windows brandvägg och han kunde inte gå in

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Davidkenjisato:

Okej
Min router är en CG3100 NET-GEAR
Jag har öppnat CMD och skrivit in IPCONFIG då jag har tagit mitt defualt gateway och skrivit in det in min webbläsare. Då fick jag upp en router sida där Jag öppnade upp kategorin portforward och skrev in
Namn: Minecraft
Start port: 25565
Slut port: 25565
TCP/UDP: Båda
IP ADRESS: 192.168.0.9 (Jag har gjort en statisk ip adress för att den var dynamic förut så jag valde 192.168.0.99)
Efter jag sparat det som så kunde han fortfarande inte gå in så jag sökte runt lite och hittade att man var tvungen att öppna upp i windows brandväggar så jag gick in på windows brandväggar och skapade en ny regel i nätverk där jag tillät 2 portar UTD 25565 och TCP 25565.
Efter han fortfarande inte kunde joina vände jag mig hit.

Kolla om du har gjort såhär
http://portforward.com/english/routers/port_forwarding/Netgea...

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@BrusE: Exakt sådär har jag gjort enligt hemsidan

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2010

Hur ser din server config ut?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Davidkenjisato:

@BrusE: Exakt sådär har jag gjort enligt hemsidan

Har du en annan dator du kan testa med?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Är du säker på att portforwarding är påslaget på routern?
Vilken version av bukkit kör du mer specifikt?
Är du säker på att din vän försöker ansluta med rätt ipaddress?

Skickades från m.sweclockers.com

Arbetstation/spel dator: CPU: Intel Xeon E5 2670 Mobo: Z9PA-U8 GPU: Saphire R9 390 nitro Chassi: NZXT H440 SSD: Samsung 840 evo 120GB och OCZ Trion 150 480GB RAM: 64 GB Nanya 1333mhz LRDIMM OS: Fedora 25
Server: HP proliant dl160 G6 CPU: 2x l5630 RAM: 36GB

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av Sweam:

Hur ser din server config ut?

kan skicka sen

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Hade en annan förut som det inte funkade med

Skrivet av BrusE:

Har du en annan dator du kan testa med?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

[quote postid="15761658" userid="246918" name="Gymi"]
Är du säker på att portforwarding är påslaget på routern?
Vilken version av bukkit kör du mer specifikt?
Är du säker på att din vän försöker ansluta med rätt ipaddress?
Måste man sätta på den på ett speciellt sätt då

Jag laddade ner en premade 1.8.8 Minecraft bukkit

Ja, han försöker att gå in på 192.168.0.99 som står i min config och den jag använde i portforward och den som står som IPV4 adress när jag skriver IPCONFIG I cmd

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Davidkenjisato:

[quote postid="15761658" userid="246918" name="Gymi"]
Är du säker på att portforwarding är påslaget på routern?
Vilken version av bukkit kör du mer specifikt?
Är du säker på att din vän försöker ansluta med rätt ipaddress?
Måste man sätta på den på ett speciellt sätt då

Jag laddade ner en premade 1.8.8 Minecraft bukkit

Ja, han försöker att gå in på 192.168.0.99 som står i min config och den jag använde i portforward och den som står som IPV4 adress när jag skriver IPCONFIG I cmd

Skickades från m.sweclockers.com

Han ska skriva in din publika IP adress, inte den privata som du har på din dator!

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Men den jag har använt för att skriva in i portforward saken är 192.168.0.99

Skrivet av BrusE:

Han ska skriva in din publika IP adress, inte den privata som du har på din dator!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Davidkenjisato:

Men den jag har använt för att skriva in i portforward saken är 192.168.0.99Skickades från m.sweclockers.com

Det är rätt. Dock så är IP 192.168.0.99 en privat IPv4 adress. Den IP adressen går inte att använda på Internet.
Surfa till whatsmyip och kolla vad din publika IP adress är. Skicka sedan den till din kompis!

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

#Minecraft server properties
#Sat Oct 31 15:21:43 CET 2015
spawn-protection=16
max-tick-time=60000
query.port=25565
generator-settings=
force-gamemode=false
allow-nether=true
gamemode=0
broadcast-console-to-ops=true
enable-query=true
player-idle-timeout=0
difficulty=1
spawn-monsters=true
op-permission-level=4
resource-pack-hash=
announce-player-achievements=true
pvp=true
snooper-enabled=true
level-type=DEFAULT
hardcore=false
enable-command-block=false
max-players=50
network-compression-threshold=256
max-world-size=29999984
server-port=25565
debug=false
server-ip=192.168.0.99
spawn-npcs=true
allow-flight=false
level-name=world
view-distance=10
resource-pack=
spawn-animals=true
white-list=false
generate-structures=true
online-mode=true
max-build-height=256
level-seed=
enable-rcon=false
motd=David
@Sweam:

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@BrusE: När jag skriver in den jag hittade där (83.250.67.36) så stod det failed to bind to port när jag öppnade min server

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2010

Du ska connecta med 192.168.0.99 om du är på samma lokala nätverk som servern.
Jag antar att din kompis inte är på samma lokala nätverk så han ska connecta med 83.250.67.36 om det är din yttre IP adress.

Din config ser bra ut men jag har aldrig behövt skriva in den lokala ip adressen på server-ip utan jag har alltid lämnat den tom.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Davidkenjisato:

@BrusE: När jag skriver in den jag hittade där (83.250.67.36) så stod det failed to bind to port när jag öppnade min server

25565/tcp är stängd på din router

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av Davidkenjisato:

@BrusE: När jag skriver in den jag hittade där (83.250.67.36) så stod det failed to bind to port när jag öppnade min server

Testa stäng av minecraft innan du startar servern. Jag har i alla fall fått det felet när minecraft varit igång innan jag startat servern Du kan skicka mig ett pm så kan jag hjälpa dig att få igång det om du vill.

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

TACK SÅ HEMSKT MYCKET FÖR ALL HJÄLP!! Det funkar nu när han fick min public ip tack så mycket för all hjälp jag har fått!!!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Davidkenjisato:

TACK SÅ HEMSKT MYCKET FÖR ALL HJÄLP!! Det funkar nu när han fick min public ip tack så mycket för all hjälp jag har fått!!!

Skönt att det löste sig!

| Citera för svar! | Gilla bra inlägg! |