Kan inte skicka mail från datorn då jag internetdelar från Iphone

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Sep 2013

Kan inte skicka mail från datorn då jag internetdelar från Iphone

Uppmärksammade något märkligt här om dagen.
Jag satt och internetdelade från telefonen för att kolla nå grejer på datorn.
Men när jag då skulle skicka iväg ett mail så blev det kvar i utkorgen, kunde inte heller ta emot mail.
Att surfa gick dock som vanligt..
Jag hade vid tillfället 4G uppkoppling, och från telefonen kunde jag skicka mail precis som vanligt.

Telefonoperatör är Telavox om det har något med saken att göra.

Är det någon inställning i datorn som jag måste göra, eller i telefonen? har en Iphone 6S

Chassi:Define R4 CPU: I5 4670K GPU: MSI GTX 780 RAM: 8GB SSD: Samsung SSD 840 EVO 250 GB HDD: WD 2 TB Tangentbord: Corsair 95 Mus: Razer Imperator Skärm: ASUS VG248QE
Server: HP Proliant Microserver N54L, 10Gb ECC RAM, 2X 3TB WD Red

Trädvy Permalänk
Medlem
Plats
Stockholm (Solna)
Registrerad
Maj 2005

Låter som att du måste använda Televox's SMTP server för utgående mail.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av LinusG:

Uppmärksammade något märkligt här om dagen.
Jag satt och internetdelade från telefonen för att kolla nå grejer på datorn.
Men när jag då skulle skicka iväg ett mail så blev det kvar i utkorgen, kunde inte heller ta emot mail.
Att surfa gick dock som vanligt..
Jag hade vid tillfället 4G uppkoppling, och från telefonen kunde jag skicka mail precis som vanligt.

Telefonoperatör är Telavox om det har något med saken att göra.

Är det någon inställning i datorn som jag måste göra, eller i telefonen? har en Iphone 6S

Hur är din klient konfigurerad? Loggar du in mot mejlleverantörens server och använder du rätt portar. Dvs inte port 25. Kan också vara så att leverantören har felkonfigurerad server och utför en ip-blocklista även på inloggade.

Vilken epostleverantör kör du med?

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Sep 2013

Vi kör med Office 365 som leverantör, men om jag måste använda telavox SMTP varför funkar det att skicka från telefonen annars då?

Skickades från m.sweclockers.com

Chassi:Define R4 CPU: I5 4670K GPU: MSI GTX 780 RAM: 8GB SSD: Samsung SSD 840 EVO 250 GB HDD: WD 2 TB Tangentbord: Corsair 95 Mus: Razer Imperator Skärm: ASUS VG248QE
Server: HP Proliant Microserver N54L, 10Gb ECC RAM, 2X 3TB WD Red

Trädvy Permalänk
Medlem
Plats
Stockholm (Solna)
Registrerad
Maj 2005

@LinusG: Borde inte vara något problem med Office 365? Det är inte så att du manuellt knappat in både ingående och utgående servrar?

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Sep 2013
Skrivet av KiWo:

@LinusG: Borde inte vara något problem med Office 365? Det är inte så att du manuellt knappat in både ingående och utgående servrar?

Näpp jag har bara lagt in exchange servern i telefonen, samt i datorn har jag ju laddat ner office paketet och sedan angett min e-post där..
Inga manuella hanteringar alls vad jag kan minnas, samt att med förra telefonen Iphone 5S så fungerade det bra.

Aja det kanske bara var en tillfällig svacka då just den dagen jag testade. får testa igen helt enkelt vid tillfälle

Chassi:Define R4 CPU: I5 4670K GPU: MSI GTX 780 RAM: 8GB SSD: Samsung SSD 840 EVO 250 GB HDD: WD 2 TB Tangentbord: Corsair 95 Mus: Razer Imperator Skärm: ASUS VG248QE
Server: HP Proliant Microserver N54L, 10Gb ECC RAM, 2X 3TB WD Red

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av LinusG:

Vi kör med Office 365 som leverantör, men om jag måste använda telavox SMTP varför funkar det att skicka från telefonen annars då?

Ja men är det office 365 är det inte något pop eller smtp osv. Så allt sådant strul kan man utesluta. Det är exchange protokoll som går över https. Kan vart något tillfälligt