Origin, startar ej

Trädvy Permalänk
Medlem
Registrerad
Okt 2016

Origin, startar ej

Efter inloggning så står programmet bara och tuggar.
Kommer inte vidare, bara "cirkelsymbolen som snurrar runt runt".

Har avinstallerat och installerat Origin på nytt - och varit i Admin-läge men hjälper ej.

???

Var även inne och skulle skicka meddelande via EA/Origins supportformulär men trots flera försök så funkar inte det heller ("ingen internetanslutning" vilket är galet och inte stämmer).

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2014

Origin strular ofta för mig med. Gud var skönt om alla spel fanns på Steam, men icke...

Intel 3960x - Asus Rampage IV Extreme - 32GB RAM - Asus GTX 1070 DUAL OC - MX300 525GB/250gb - Corsair AX1200 - Corsair Air 540 -

BenQ XL2411Z - Windows 10

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av Olliboppe:

Efter inloggning så står programmet bara och tuggar.
Kommer inte vidare, bara "cirkelsymbolen som snurrar runt runt".

Har avinstallerat och installerat Origin på nytt - och varit i Admin-läge men hjälper ej.

???

Var även inne och skulle skicka meddelande via EA/Origins supportformulär men trots flera försök så funkar inte det heller ("ingen internetanslutning" vilket är galet och inte stämmer).

Funkar bra för mej iaf. startade skiten idag för skulle installera Titanfall 2 och den ville göra klient-update och jag fick valet om jag ville göra det manuellt eller auto. valde manuellt.
Vill inte att alla program ska ha auto-update services igång, Sedan loggade in och allt funkar bra.
Men i ditt fall låter det ju som ditt nät är ostabilt? delar du uppkoppling så nån har 90% av bandbredden kanske.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2010

Har samme problem som Olliboppe, nå kl 4.00 på morgenen! Så det kan det kan ikke være ustabilt Internet forbindelse, som noen nevner som mulig grunn.

Internet virke på alle andre sider som det skal inkl Steam.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Hade nått liknande problem när jag skulle lira Battlefield 1 på Origin Access efter att ha laddat ned det dagen innan. Programmet var bara helt vitt och det gick inte att komma åt vare sig butiken eller mitt spelbibliotek (kunde dock starta spelet genom att högerklicka på Origin-ikonen i verktygsfältet).
Det ordnade sig dock efter att ha avinstallerat och laddat ner Origin på nytt.

i5 3570k @ 4,4 // Hyper 212 EVO // Zotac 980ti Amp Edition // 16GB HyperX DDR3 // Corsair RM750i // Phanteks Eclipse P400 TG

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2010

Det verkar vara hel dött på EA inloggningstjänster just nu.
Origin klienten hamnar i offline läge och https://signin.ea.com/ svara ej =(

Fler än vi som har detta problem.
https://www.reddit.com/r/origin/?

Finns några trådar där med lite arga kommentarer om EA tjänst Origin just nu.

..:[EVGA Z97 Classified][Intel Core i7 4790K @ 4.8][4x8GB Dominator @ 2133 XMP][2x EVGA GTX 980 Ti SC+ ACX 2+][Cooling EKWB custom loop]:..
..:[EVGA X99 FTW K][Build in progress]:..

Trädvy Permalänk
Medlem
Plats
Nol
Registrerad
Mar 2010
Skrivet av LazySoft:

Det verkar vara hel dött på EA inloggningstjänster just nu.
Origin klienten hamnar i offline läge och https://signin.ea.com/ svara ej =(

Fler än vi som har detta problem.
https://www.reddit.com/r/origin/?

Finns några trådar där med lite arga kommentarer om EA tjänst Origin just nu.

Samma här. Ddos

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2013

Ja det är nere nu.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2008

Hade samma problem ett flertal gånger igår lördag, samma nu söndag morgon.
Vet inte om det det är DDOS attacker igen eller om det är ett resultat av ny version av Orgin. Innan den påtvingade uppdateringen av Orgin kom i veckan och innan dess hade jag sälla några problem. Detta är tyvärr det sura resultatet av att dom flesta spel numera kräver ett online login. Det är ett jädra skit att man inte kan spela sina köpta spel, inte ens komma in och spela offline/singleplayer läge.

Skärm: Acer XB271 HU, Keyboard: Corsair k95
Moderkort: MSI Gaming M7, GPU: Asus 1080 Ti
CPU: Intel i7 6700@4.5Ghz, Ram: 2x8GB Corsair DDR4
Chassi: Fraktal design R5, Högtalare: ALTEC LANSING 5.1 THX
Disk 1: Samsung 850, 500GB, Disk 2: Crucial mx, 500GB,PSU: EVGA G2 750w

Trädvy Permalänk
Medlem
Plats
Nol
Registrerad
Mar 2010

Nu fungerar det igen

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Feb 2011

Jag har spelat sedan strax innan 8 iallafall

i7-920 @ 4.0Ghz - 12GB Corsair XMS3 - EVGA GTX 980 SC - Corsair TX850 - Asus pb298q
Main rigg - LAN-dator