PFSense kan inte komma ut på internet

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2015

PFSense kan inte komma ut på internet

Hejsan alla jag har gjort en PFSense router, men den ger inget internet på lan sidan pingar jag google via den så funkar det men pingar jag google via datorn funkar det inte vad ska jag göra. får inget internet

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Mar 2009
Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2008

@Mattajas:

Lägg upp en bild på dina brandväggsregler.

Gå till Firewall - Rules - LAN och då borde dina grund-regler se ut som följande:

Där det står NATIVE så kommer det antagligen att stå LAN för dig.

Intel i5 750 @ 3,6 GHz | ASUS P7P55D EVO | 4x2 GB G.Skill Ripjaws @ 1715 MHz - 7,8,8,24 | Gigabyte HD7950 @ 1200/1700 MHz | Corsair HX750 | Asus Xonar D1 | Intel 330 120 GB | 1 TB Seagate 7200.12 + 1 TB Samsung F1 + 500 GB Samsung F1

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2015

Tyvärr blir de mobil bilder då jag inte hade internet (kör just nu på gamla routern)

http://imgur.com/a/GYd1A

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2008

@Mattajas:

Det där ser galet ut, ändra så att den tidigare default-regeln för IPv4 (som du av någon anleding inaktiverat) ligger näst högst upp, under "Anti-Lockout Rule" och se till att den är aktiverad.

Alternativt kan du ta bort dina två egengjorda regler/inaktivera och återaktivera default-regeln för IPv4-trafik. PfSense läser reglerna uppifrån och ner så flytta inte och ta inte heller bort "Anti-Lockout Rule" då låser du ute dig själv från webbinterfacet.

Intel i5 750 @ 3,6 GHz | ASUS P7P55D EVO | 4x2 GB G.Skill Ripjaws @ 1715 MHz - 7,8,8,24 | Gigabyte HD7950 @ 1200/1700 MHz | Corsair HX750 | Asus Xonar D1 | Intel 330 120 GB | 1 TB Seagate 7200.12 + 1 TB Samsung F1 + 500 GB Samsung F1

Trädvy Permalänk
Medlem
Registrerad
Dec 2002

@Mattajas:
Om du har gjort rätt, dvs bara installerat standard och stoppat i WAN/LAN när den ombes göra det så ska internet fungera. Dokc har du en 10.x.x.x adress. Sitter du på 4G? Eller har du en router till framför?

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2015

Jag har fiber och fiber box vet ej vf ip:en blir 10. då jag brukar ha 37.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2008

@fragwolf:

Precis som @fragwolf säger så borde du ha tillgång till Internet om du bara har följt standard-installationen då den skapar brandväggsrelger automatiskt åt dig. Varför har du inaktiverat dessa regler?

Intel i5 750 @ 3,6 GHz | ASUS P7P55D EVO | 4x2 GB G.Skill Ripjaws @ 1715 MHz - 7,8,8,24 | Gigabyte HD7950 @ 1200/1700 MHz | Corsair HX750 | Asus Xonar D1 | Intel 330 120 GB | 1 TB Seagate 7200.12 + 1 TB Samsung F1 + 500 GB Samsung F1

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2015

jag fixade alla saker testa att fabriksåterställa hela maskinen men hjälper

Trädvy Permalänk
Medlem
Registrerad
Dec 2002
Skrivet av Mattajas:

jag fixade alla saker testa att fabriksåterställa hela maskinen men hjälper

Min gissning är att din fiberdosa agerar router redan. Dock borde internet fungera oavsett. Me ndet kan ställa till problem med 2 st NAT efter varandra. Kan du logga in på fiberdosan och brygga den/ta bort routerdelen? Så du får ett WAN ip direkt till pfsensen? Antar internet fungerar bra om du kopplar in dig direkt på fd:n? Kan du prova det och kolla vad du får för ip samt gateway/dns? kör: ipconfig /all i kommandotolken så ser du infon. Du kan skriva: ipconfig /all > filnamn.txt så sparar den allt i filen istället för att visa det på skärmen, kan vara lättar eom du behöver redigera något innan du postar det här.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2015

Jag kan tyvärr inte logga in på fiber dosan så hmm jag får ip ifrån routern

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2008

@Mattajas:

Testa om du fortfarande kan pinga google.com direkt från pfSense-maskinen så behöver du inte lösa problemet just nu med att du får en NAT:ad IP utifrån. Funkar det fortfarande så lägg upp en ny bild på dina brandväggsregler efter återställningen.

EDIT: Per automatik så blockar pfSense privata nätverk på WAN-sidan. Det är också en default-regel som kan stängas av via Interface - WAN och längst ner på sidan kan du bocka ur "Block private networks and loopback addresses".

Intel i5 750 @ 3,6 GHz | ASUS P7P55D EVO | 4x2 GB G.Skill Ripjaws @ 1715 MHz - 7,8,8,24 | Gigabyte HD7950 @ 1200/1700 MHz | Corsair HX750 | Asus Xonar D1 | Intel 330 120 GB | 1 TB Seagate 7200.12 + 1 TB Samsung F1 + 500 GB Samsung F1