Trädvy Permalänk
Medlem
Registrerad
Jul 2018

Hårddiskar går aldrig i viloläge

Hej!

Jag har 3stk hdd i datorn + min ssd för operativsystemet, dator är bara ca 6 månader gammal.
Först å främst så fick jag ett problem som gjorde att datorn låste sig i spel, vilket den inte borde göra.. Då fick jag hjälp genom er användare på denna tråd = https://www.sweclockers.com/forum/trad/1525360

Problemet som är nu, är att efter jag fick ordning på datorn så den presterar som den bör, så går aldrig mina hårddiskar i viloläge. Tidigare hörde man efter ca 30 min inaktivitet att dem "stängdes av" och datorn vart helt knäpptyst, när jag sedan gick in på hårddisken tog det 4sek så startade den igång igen. Men nu vägrar dom stängas av..

Detta är min setup =

Operativsystem: Microsoft Windows 10, 64 med senaste uppdateringen
Processor: Intel Core i7-7700K Kaby Lake Processor
Processorkylare: Fractal Design Celsius S24 CPU Kylare
Moderkort: ASUS Prime Z270-P, Socket-1151
Minne: Corsair Vengeance LED DDR4 2666MHz 16GB
Grafikkort: MSI GeForce GTX 1050 Ti 4GB Gaming
Hårddisk: Kingston KC1000 480GB M.2 PCIe SSD
Nätaggregat: Corsair RM650x 650W PSU
Övrig kylning: Fractal Design Define R5 Titanium
Övriga komponenter: ASUS BD-Reader/DVD-Writer BC-12D2HT
Temperaturer: 33 på moderkort & 34 på processor.

Utöver detta har jag 3 stycken lagringsdiskar.
Bild

Jag har luskat runt i Windows och i bios, men hittar inget som skall påverka mina diskar att gå i viloläge..
Någon annan som haft liknande problem eller som kanske vet vart jag kan börja leta fel?
Eftersom diskarna för en formatering sedan gick i viloläge av sig själv och nu inte gör det längre så känns det ju som någon inställning blivit ändrad någonstans.

Tacksam för svar!

Mvh

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Control Panel\Hardware and Sound\Power Options\Edit Plan Settings
Hard disk -> Turn off hard disk after, Setting (Minutes) xx

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Apr 2008

Control Panel\Hardware and Sound\Power Options\Edit Plan Settings\Change advanced power settings
[Hard disk] -> Turn off hard disk after...

Trädvy Permalänk
Medlem
Registrerad
Jul 2018
Skrivet av sp1k3n:

Control Panel\Hardware and Sound\Power Options\Edit Plan Settings
Hard disk -> Turn off hard disk after, Setting (Minutes) xx

Skrivet av Joppis:

Control Panel\Hardware and Sound\Power Options\Edit Plan Settings\Change advanced power settings
[Hard disk] -> Turn off hard disk after...

Där stod det 20 min när jag började min felsökning, men det spelar ingen roll vad ja ändrar det till, dom stängs inte av..

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Ok, jag har samma inställning här. Vad har du för inställning under "Balanced (recommended) -> Balanced -> Turn off the display: xx och Put the computer to sleep after: xx

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Registrerad
Jul 2018
Skrivet av sp1k3n:

Ok, jag har samma inställning här. Vad har du för inställning under "Balanced (recommended) -> Balanced -> Turn off the display: xx och Put the computer to sleep after: xx

10 och 1 timme

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003

Nu använder jag inte Windows, men det är inte så att inställningarna oven bara gäller hur systemet styr diskar?

Eftersom det började efter formatering om jag uppfattar det rätt så kanske diskens egna preferenser nollats. I diskhanteraren jag använde sist finns iaf inställningar för nerspinn som hänger med själva disken.

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Registrerad
Jul 2018
Skrivet av AndreaX:

Nu använder jag inte Windows, men det är inte så att inställningarna oven bara gäller hur systemet styr diskar?

Eftersom det började efter formatering om jag uppfattar det rätt så kanske diskens egna preferenser nollats. I diskhanteraren jag använde sist finns iaf inställningar för nerspinn som hänger med själva disken.

Det stämmer, vet du hur man kan kontrollera det? Har letat runt i diskhanteraren men inte hittat något. Att tillägga också är att det bara är ssd som blivit formerad och inte lagringsdiskerna.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Kanske det här fungerar bättre (har inte provat själv)

Option two:
To Change Turn Off Hard Disk After Idle Setting in Command Prompt
https://www.tenforums.com/tutorials/21454-turn-off-hard-disk-...

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003
Skrivet av DjJoakim:

Det stämmer, vet du hur man kan kontrollera det? Har letat runt i diskhanteraren men inte hittat något.

Att tillägga också är att det bara är ssd som blivit formerad och inte lagringsdiskerna.

Tyvärr, annat system som sagt. Men diskleverantörerna brukar ju annars ofta ha en massa verktyg för formtering och kloning mm om inget är inbyggt. Kanske finns där.

Då borde det inte ändrats rimligen. Om nu inte SSD inställningar antagits på allt automatiskt, för de bör ju inte ha "nerspinn", i samband ned detta ändå.

Kanske egentligen är nått helt annat, en ny rutin som ligger och skriver frekvent, själva diskkontrollen rentav efter alla ändringar?

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Registrerad
Jul 2018
Skrivet av sp1k3n:

Kanske det här fungerar bättre (har inte provat själv)

Option two:
To Change Turn Off Hard Disk After Idle Setting in Command Prompt
https://www.tenforums.com/tutorials/21454-turn-off-hard-disk-...

Fortfarande samma sak :/

Skrivet av AndreaX:

Tyvärr, annat system som sagt. Men diskleverantörerna brukar ju annars ofta ha en massa verktyg för formtering och kloning mm om inget är inbyggt. Kanske finns där.

Då borde det inte ändrats rimligen. Om nu inte SSD inställningar antagits på allt automatiskt, för de bör ju inte ha "nerspinn", i samband ned detta ändå.

Kanske egentligen är nått helt annat, en ny rutin som ligger och skriver frekvent, själva diskkontrollen rentav efter alla ändringar?

Ja har ett program från intel, som heter "Intel Rapid lagringsteknologi" där man kan ställa in att diskarna ska gå ner i viloläge när dom ej används, men det fungerar inte heller.. den funktionen har varit aktiverad sedan start.

Någon inställning i samband med formateringen bör det logiskt vara som gått snett.. frågan är ju bara vad, eftersom dem andra diskarna inte blivit formaterade på över 1,5 år, men ändå har det alltid funkat att dem går ner i viloläge..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Har du nåt program som drar igång i bakgrunden som gör att diskarna inte går i viloläge? Har du kollat i Task Managern?

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
Ludvika
Registrerad
Jul 2013

Jag hade samma problem på min htpc och körde ett program som stängde av disken efter ett par minuter. Men var 10e minut startade disken, läste 1sek och stängde sen av sig.

Efter mycket gågglande så visade det sig att det var en bugg i IRST som gjorde att nerstängning av diskar ej funkade. Jag bytte tillbaka drivarna för sata-kontrollern (har jag för mig) till windows standard och det har funkat klockbra sen dess.

Trädvy Permalänk
Medlem
Registrerad
Jul 2018
Skrivet av sp1k3n:

Har du nåt program som drar igång i bakgrunden som gör att diskarna inte går i viloläge? Har du kollat i Task Managern?

Nepp.. ingenting används på diskarna, har kollat task manager och ett program för övervakning och diskarna jobbar ingenting..

Skrivet av KungFredda:

Jag hade samma problem på min htpc och körde ett program som stängde av disken efter ett par minuter. Men var 10e minut startade disken, läste 1sek och stängde sen av sig.

Efter mycket gågglande så visade det sig att det var en bugg i IRST som gjorde att nerstängning av diskar ej funkade. Jag bytte tillbaka drivarna för sata-kontrollern (har jag för mig) till windows standard och det har funkat klockbra sen dess.

Hur ändrade du det?

Trädvy Permalänk
Medlem
Plats
Ludvika
Registrerad
Jul 2013

@DjJoakim: Minns inte exakt. Men enhetshanteraren --> SATA controllers --> egenskaper för "Intel xxx Series chipset something something" (kontrollern disken sitter på) --> flik Driver --> "Roll back driver" eller "Update driver" --> "Browse my computer..." --> "Let me pick..." och leta reda på den Microsofts version som medföljde.

Trädvy Permalänk
Medlem
Registrerad
Jul 2018
Skrivet av KungFredda:

@DjJoakim: Minns inte exakt. Men enhetshanteraren --> SATA controllers --> egenskaper för "Intel xxx Series chipset something something" (kontrollern disken sitter på) --> flik Driver --> "Roll back driver" eller "Update driver" --> "Browse my computer..." --> "Let me pick..." och leta reda på den Microsofts version som medföljde.

Provade, hjälpte inte