låg fps under stream när jag spelar r6s m.m

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

låg fps under stream när jag spelar r6s m.m

hejsan! jag håller just nu på med att försöka börja streama men det går inte så bra. när jag startar min stream och sedan spelar r6s så får streamen jätte mycket fps drops men mitt spel kör som vanligt. om jag sätter på vsync (på min 144hz skärm) så låser den sig på 60 fps men streamen funkar utmärkt då?
jag vet inte vad jag ska göra!
specs
GPU: RTX 2080 ti
CPU: i9-9900k
RAM: corsair vengeance 16 gb 3000Mhz
SSD: samsung 970 1TB M.2
moderkort: gigabyte aurorus pro
tack för hjälpen!

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009
Skrivet av Tobbelito:

hejsan! jag håller just nu på med att försöka börja streama men det går inte så bra. när jag startar min stream och sedan spelar r6s så får streamen jätte mycket fps drops men mitt spel kör som vanligt. om jag sätter på vsync (på min 144hz skärm) så låser den sig på 60 fps men streamen funkar utmärkt då?
jag vet inte vad jag ska göra!
specs
GPU: RTX 2080 ti
CPU: i9-9900k
RAM: corsair vengeance 16 gb 3000Mhz
SSD: samsung 970 1TB M.2
moderkort: gigabyte aurorus pro
tack för hjälpen!

Vad streamar du till? Vad använder du för mjukvara? Vad har du för inställningar i mjukvaran?

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@NordhNet: https://imgur.com/a/rdcwfrP
jag använder streamlabs OBS och jag streamar på twitch

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009
Skrivet av Tobbelito:

@NordhNet: https://imgur.com/a/rdcwfrP
jag använder streamlabs OBS och jag streamar på twitch

Vad kör du för output? Jag vet att det har varit en del meck med att köra spelet i 144hz och output till 60. Det kan vara det som spökar(?)

Trädvy Permalänk
Medlem
Registrerad
Okt 2018
Skrivet av NordhNet:

Vad kör du för output? Jag vet att det har varit en del meck med att köra spelet i 144hz och output till 60. Det kan vara det som spökar(?)

Grejen är jag kan inte välja högre fps än 60 om det är det du menar

Skickades från m.sweclockers.com

Kan inte stava
Trädvy Permalänk
Medlem
Registrerad
Okt 2018
Skrivet av NordhNet:

Vad kör du för output? Jag vet att det har varit en del meck med att köra spelet i 144hz och output till 60. Det kan vara det som spökar(?)

Det är det som är problemet ja

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Jul 2009

@Tobbelito: Har du provat att pröva både window capture och game capture? Vet att det har en del inverkan då jag prövat streama det.

Edit: Pröva köra i x264 istället för Nvenc

Processor: Intel i9 9900K @ 4,7Ghz kyld av Noctua NH-D15 | Moderkort: Gigabyte Z390 Aorus Ultra | RAM: G.Skill Trident Z 16GB 3200Mhz | Grafikkort: MSI RTX 2080 Gaming X Trio | Chassi: Fractal Design Define S2 | PSU: Corsair RM750x | Hdd: Samsung 970 Evo 500GB & Seagate Barracuda 2TB |

Trädvy Permalänk
Medlem
Plats
Trondheim, Norge
Registrerad
Feb 2005

Någonstans i SLOBS skall du kunna sätta serviceprioritet på SLOBS. Sätt den på above normal och prova. Ibland kan en del spel ta både förstaprio och andraprio, jag tror det har med anticheat att göra. Men generellt så bör x.264 användas till Siege för att slippa just lag.

En annan sak du kan prova är en frame limiter då jag antar att du får långt över 200fps i spelet. Detta gör du nkelt med rivatuner, MEN, i en del spel kan det skapa andra problem med streaming.

Kan du ta fram en log?

%appdata%\slobs-client\node-obs\logs

Ryzen 1700 @3750--2X8GB G.Skill 3600 @3333mhz-14-14-14-14-30-44--GTX 1080 med Corsair H105 plus Kraken adapter--EK Kylning på CPU-EVGA 850 G3--Handfull SSD

9900K@5.2--2X8GB G.Skill Ripjaws 3600 @ 4133 17-17-17-36--Gigabyte Windforce 2080 TI--Rog Strix Z390-F--Noctua NH-D15

-----------Twitch-------------

Trädvy Permalänk
Medlem
Registrerad
Okt 2018
Skrivet av Muddyvaines:

@Tobbelito: Har du provat att pröva både window capture och game capture? Vet att det har en del inverkan då jag prövat streama det.

Edit: Pröva köra i x264 istället för Nvenc

Tack for tipset men jag har prövat allt detta, jag har prövat att streama på både CPU och gpu och jag har prövat både Windows och game capture

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2018
Skrivet av NordhNet:

Vad kör du för output? Jag vet att det har varit en del meck med att köra spelet i 144hz och output till 60. Det kan vara det som spökar(?)

Ja det är det vet du hur man fixar?

Skickades från m.sweclockers.com