Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Dec 2003

Problem installera Win 10, M2 disk

Hej.

Jag har uppgraderat min dator och vill ha m2 disk med OS, ev spel också.

Har Windows 10 på Usb sticka, fungerade felfritt när jag använde den sist.

Nu kom jag fram till att välja diskarna att installera OS på, men sen fick jag någon felkod och det gick ej installera.

Läste lite och uppdaterade bios till senaste version i bios.

Nu kommer jag inte längre än när den laddar isntallationsfiler, sen får jag någon felkod tcpsys (något åt det hållet) och en lång kod 0x0000...

Har provat ändra lite olika boot funktioner stänga av csm, då hittas ej disken.

Ändrat från Legacy till UEFi (vad detta nu innebär?)
Har även bara m2 disken inkopplad.
Ingen skillnad mer än att disken ej hittas.
Eller att bios bara startas om och det ej går att se några diskar.

Tänkte installera om Windows på usb. Tyvärr var stickan. Skrivskyddad så kunde ej fixa det idag.

Några andra tips?

https://www.inet.se/kundvagn/visa/12319355

Fractal Design Define Nano S
ASUS ROG STRIX X470-I GAMING || Corsair (16GB) DDR4 3000MHz Vengeance
Ryzen 7 2700X 3.7 GHz 20MB (Corsair Hydro H115i PRO RGB)
Gigabyte Geforce RTX 2080 Windforce 8 GB
Samsung 970 EVO 250GB, Samsung 850-Series EVO 500GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Bootar du stickans UEFI-bootloader eller legacy-bootloadern?

Antec P280 | Corsair RM750x | ASUS ROG Strix X370-F Gaming | Ryzen 7 1800X | G.Skill Trident Z RGB 3200MHz CL14 2x16GB | ASUS GTX 1080 Ti Strix Gaming OC | Samsung 970 Pro 1TB | Samsung 850 Pro 1TB | Samsung 840 Pro 256GB | Sound Blaster Z | ASUS PG279Q + QNIX QX2710

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Dec 2003
Skrivet av blunden:

Bootar du stickans UEFI-bootloader eller legacy-bootloadern?

Detta vet jag inte alls tyvärr 🤔

Skickades från m.sweclockers.com

Fractal Design Define Nano S
ASUS ROG STRIX X470-I GAMING || Corsair (16GB) DDR4 3000MHz Vengeance
Ryzen 7 2700X 3.7 GHz 20MB (Corsair Hydro H115i PRO RGB)
Gigabyte Geforce RTX 2080 Windforce 8 GB
Samsung 970 EVO 250GB, Samsung 850-Series EVO 500GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av 1Ce:

Detta vet jag inte alls tyvärr 🤔

Skickades från m.sweclockers.com

När man väljer att boota från stickan brukar det stå "UEFI:" framför i menyn. Har du i och för sig stängt av CSM (dvs. bootar i UEFI-only mode) borde du bara kunna boota i "rätt" läge.

Är det förresten ditt Z87-moderkort du pratar om här? Det har inte officiellt stöd för att boota från NVMe-enheter (om nu inte ASUS har lagt till det) men det går att modifiera moderkortets BIOS för att lägga till det stödet.

https://linustechtips.com/main/topic/901337-can-boot-from-nvm...

Antec P280 | Corsair RM750x | ASUS ROG Strix X370-F Gaming | Ryzen 7 1800X | G.Skill Trident Z RGB 3200MHz CL14 2x16GB | ASUS GTX 1080 Ti Strix Gaming OC | Samsung 970 Pro 1TB | Samsung 850 Pro 1TB | Samsung 840 Pro 256GB | Sound Blaster Z | ASUS PG279Q + QNIX QX2710

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Har du verifierat USB-stickan att alla filer i denna är OK - dvs. läst ut filer och kollat med checksumma eller compare att alla filer verkligen är lika som förelagan

Alternativt att du skriver om den med ny uppsättning installationsfiler/iso från MS.

Och slutligen - alltid starta med en kall-boot med stickan sittande i USB-uttaget eller optoskivan i läsaren - aldrig omstart mha. varm-reboot då många BIOS gör bara utforskning av systemets aktiva lagringsenheter och godkänner bootningsbara enheter (med olika kryptonycklar och certifikat) under UEFI endast vid kall-boot.

Försöker man med insatt media efter en reboot så syns inte efteråt insatta USB-stickor eller opto-media som startbara alternativ över huvud taget.

---

Varför detta, jo även små uppkommna fel i installationsmediat kan ge hur konstiga fel som helst under installationsprocessen och det kan vara långsökt att till slut misstänka installationsmediat och man slösat en massa tid och krångel på helt fel saker.

Går det inte med USB-sticka även med flertal försök - installera från bränd DVD-media - brukar gå utmärkt även med extern CD/DVD-enhet över USB.

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Dec 2003

Jag löste det!

(Jag är dock osäker om NVME M2 disken går som en NVME nu eller som en M2 - Om det ens är möjligt? Bara noterade i 3DMark test att på min disk så står det inget om NVME, men sett andra test jag jämfört mot, där står detta med)

Lösning:

- Uppdaterade BIOS
- Med CSM avstängt.
- Ett nytt minneskort, fick ta ner filerna från windows och göra en bootbar usb stickan, då windows stickan jag köpt och tidigare använt verkar det hänt något med. Märkligt tycker jag.

Men nu verkar allting fungera, och om man skall låta CSM vara fortsatt avstängt, för det är det nu.

Fractal Design Define Nano S
ASUS ROG STRIX X470-I GAMING || Corsair (16GB) DDR4 3000MHz Vengeance
Ryzen 7 2700X 3.7 GHz 20MB (Corsair Hydro H115i PRO RGB)
Gigabyte Geforce RTX 2080 Windforce 8 GB
Samsung 970 EVO 250GB, Samsung 850-Series EVO 500GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

@1Ce: Skönt att det löste sig och bra att du delade med dig av lösningen till andra som hittar tråden senare.

Om du vill se att du bootar i UEFI-läge kan du se det i det inbyggda Windows-programmet System info. Det låter dock som att du bootar i UEFI-läge, precis som du bör. Ja, förutsatt att du inte stöter på något problem som tvingar dig att aktivera CSM igen är det lika bra att lämna det avstängt.

Antec P280 | Corsair RM750x | ASUS ROG Strix X370-F Gaming | Ryzen 7 1800X | G.Skill Trident Z RGB 3200MHz CL14 2x16GB | ASUS GTX 1080 Ti Strix Gaming OC | Samsung 970 Pro 1TB | Samsung 850 Pro 1TB | Samsung 840 Pro 256GB | Sound Blaster Z | ASUS PG279Q + QNIX QX2710