Forumdelen sponsras av

ubiquiti unifi och steam nerladdning - packetloss

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

ubiquiti unifi och steam nerladdning - packetloss

Om jag påbörjar en nerladdning eller uppdatering av spel i steam på en dator. Så får t.ex min teamspeak server (och andra enheter också för den delen) rejält med packetloss.

märkte det först med teamspeak servern då den blir fullständigt obrukbar för alla som är anslutna till den, när steam drar igång en nerladdning eller uppdatering av ett spel.

Har provat att begränsa hastigheten i steam, men även vid högsta begränsningen så blir packetloss så hög att teamspeak inte går att använda.

Detta problem har inte funnits tidigare med annan nätverksutrustning, utan kom till först när jag bytte ut grejerna mot ubiquiti unifi-prylar.
Och så fort jag stoppar nerladdning/uppdatering i steam så återgår allt till det normala.

Någon som har upplevt detta och har en lösning? Eller, du behöver inte ha upplevt det. Jag är nöjd om du har en lösning.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2009

Jag upplever detta fenomenet om jag uppdaterar ett spel och har VPN igång. Har du något liknande igång?

| i7 920 C0 @ 3,63| GTX 580 + EK CU| CM 690 | EK HF Acetal |Samsung 830 120+TG 120 | AX850 | Asus Rampage 3 Formula|12GB Corsair |
FoldingRig1: i5 2320, 8GB ram, Win7
FoldingRig2: i7 920, 12GB ram, Win7
http://folding.extremeoverclocking.com/user_summary.php?s=&u=530039

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

@Laggboxx: Nej, ingen VPN.

Trädvy Permalänk
Medlem
Plats
twitch.tv/zidichy
Registrerad
Jun 2002

Låter som att ni kan ha problem med bufferbloat, kör ett test på dslreports och se vad du får för resultat.
http://www.dslreports.com/speedtest

Info ang bufferbloat.
https://www.bufferbloat.net/projects/bloat/wiki/Tests_for_Buf...

Guide för att få gratis domän, ssl, cdn, rp, http auth, via windows, med nginx!
Säkrare nginx guide för windows lär du inte hitta på nätet 😋😊

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

@Zidichy: Nu körde jag testet utan att ha någon steam nerladdning igång.

Men här är i alla fall resultaten.

Utan smart queues aktiverat:

Med smart queues aktiverat:

Nu är ju inte att aktivera smart queues någon lösning eftersom det låser bandbredden till ca 50mbit max, med en USG3, istället för 100mbit som jag betalar för.

Trädvy Permalänk
Medlem
Plats
twitch.tv/zidichy
Registrerad
Jun 2002

Det går och ställa in i ubiquiti så du inte förlorar ca 50% av din uppkoppling.
Hur ser dina inställningar ut på smart queues?

Guide för att få gratis domän, ssl, cdn, rp, http auth, via windows, med nginx!
Säkrare nginx guide för windows lär du inte hitta på nätet 😋😊

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av Zidichy:

Det går och ställa in i ubiquiti så du inte förlorar ca 50% av din uppkoppling.
Hur ser dina inställningar ut på smart queues?

Det går att ställa in ett värde ja.
Men har man en USG(3) så blir max throughput ca 50mbit, oavsett vad du ställer in. Det är en begränsning i hårdvaran. För att nå upp till 100mbit, som jag har, krävs en USG(4) pro, som klarar upp till 250mbit när smart queue är aktiverat.

Så jag har helt enkelt beställt en USG Pro. Så hoppas jag att jag kan lösa problemet med att aktivera smart queue där. Men oavsett så känns det trist att "lösa" problemet med smart queue eftersom det rekommenderas att ställa in smart queue på 80% av sin bandbredd. Med andra ord förlorar jag 20mbit.

Trädvy Permalänk
Medlem
Plats
twitch.tv/zidichy
Registrerad
Jun 2002
Skrivet av tqila:

Det går att ställa in ett värde ja.
Men har man en USG(3) så blir max throughput ca 50mbit, oavsett vad du ställer in. Det är en begränsning i hårdvaran. För att nå upp till 100mbit, som jag har, krävs en USG(4) pro, som klarar upp till 250mbit när smart queue är aktiverat.

Så jag har helt enkelt beställt en USG Pro. Så hoppas jag att jag kan lösa problemet med att aktivera smart queue där. Men oavsett så känns det trist att "lösa" problemet med smart queue eftersom det rekommenderas att ställa in smart queue på 80% av sin bandbredd. Med andra ord förlorar jag 20mbit.

Är övertygad om att man kan ställa så du slipper bufferbloat i USG(3) utan att behöva köpa ny hårdvara
Men eftersom du redan beställt så hoppas jag att din nya USG Pro fungerar bättre för dig
Nu vet du iaf vad problem beror på

Här är mitt resultat

Guide för att få gratis domän, ssl, cdn, rp, http auth, via windows, med nginx!
Säkrare nginx guide för windows lär du inte hitta på nätet 😋😊

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av Zidichy:

Är övertygad om att man kan ställa så du slipper bufferbloat i USG(3) utan att behöva köpa ny hårdvara
Men eftersom du redan beställt så hoppas jag att din nya USG Pro fungerar bättre för dig
Nu vet du iaf vad problem beror på

Här är mitt resultat
https://dfkrkqaqb1zsx.cloudfront.net/speedtest/cdn/54057906.png

Den går alltid att avbeställa eller returnera.

Har du några förslag på lösning?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Kund inte editera mitt senaste inlägg av någon anledning(?)
Så här kommer ett nytt istället.

Körde ett test med steam nerladdning igång samtidigt.

Fick då detta resultat:

Ska testa med smart queue igång någon gång i natt när jag hunnit testa bandbredden först, när det är lite lugnare trafik, för att ställa in rätt värden i smart queue.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Det kan inte ha nåt med DPI att göra?

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

@tqila:

Har du uppdaterat Unifi till senaste versionen? Vilken controller och firmware kör du?

i7 2600k | Asus P8P67 | Corsair H80 | Asus GTX 770 OC | 8GB | Corsair TX650W | Fractal Design R3 | Samsung 860 EVO 1TB

Macbook Pro Retina 15'' 2.6Ghz | 16GB | 512GB Late 2013

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av joeldeluxe:

@tqila:

Har du uppdaterat Unifi till senaste versionen? Vilken controller och firmware kör du?

Ja.
Cloud Key (ej gen 2).
Firmware på vad? Kontrollern? 5.11.39-12706-1 i så fall.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

@tqila:

Okej, testa köra pinglotter och lägg upp en bild på resultatet!

i7 2600k | Asus P8P67 | Corsair H80 | Asus GTX 770 OC | 8GB | Corsair TX650W | Fractal Design R3 | Samsung 860 EVO 1TB

Macbook Pro Retina 15'' 2.6Ghz | 16GB | 512GB Late 2013

Trädvy Permalänk
Medlem
Plats
twitch.tv/zidichy
Registrerad
Jun 2002
Skrivet av tqila:

Den går alltid att avbeställa eller returnera.

Har du några förslag på lösning?

Skickades från m.sweclockers.com

Klart, men behöver få se hur UI är uppbyggt *har inte glömt bort dig, bara haft mycket och göra*
Är det samma UI i din USG(3) som den här ?
https://demo.ui.com/manage/site/default/dashboard

Guide för att få gratis domän, ssl, cdn, rp, http auth, via windows, med nginx!
Säkrare nginx guide för windows lär du inte hitta på nätet 😋😊

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av joeldeluxe:

@tqila:

Okej, testa köra pinglotter och lägg upp en bild på resultatet!

ok, fixar det vid tillfälle.

Skrivet av Zidichy:

Klart, men behöver få se hur UI är uppbyggt *har inte glömt bort dig, bara haft mycket och göra*
Är det samma UI i din USG(3) som den här ?
https://demo.ui.com/manage/site/default/dashboard

yes, det stämmer att det är samma. Har dock en USG Pro nu istället för USG3. Men controllern och controlerns UI är samma.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Har exakt det där problemet. Men det är bara nerladdning via steam? Har begränsat nerladdningen där, för att lösa problemet tillfälligt.

Hello. x99

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av Stefan94:

Har exakt det där problemet. Men det är bara nerladdning via steam? Har begränsat nerladdningen där, för att lösa problemet tillfälligt.

Ja, det är bara när steam laddar ner eller uppdaterar något spel.
Sänka hastigheten i steam hjälper inte för mig (som jag nämnde i mitt första inlägg), även på det lägsta så är det problem med packetloss/ping på t.ex min teamspeak server.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002

Jag tycker det saknas så mycket information för att kunna komma till botten med det här.

Vilken typ av anslutning talar vi om här?
Är det en anslutning via ett s.k stadsnät eller annan lösning?
Operativsystem inblandade?
Drivrutiner?
BIOS?
Hårdvara?
osv osv

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av backspace:

Jag tycker det saknas så mycket information för att kunna komma till botten med det här.

Vilken typ av anslutning talar vi om här?
Är det en anslutning via ett s.k stadsnät eller annan lösning?
Operativsystem inblandade?
Drivrutiner?
BIOS?
Hårdvara?
osv osv

Fiber (100/100)
Telia
ja eftersom det är hela nätverket så är det rätt många olika OS, allt från Windows/windows server till obskyra linux-distar på små IOT-enheter. Och iOS på mobiler. med mera..

Resterande frågeställningar får du allt förbättra om du vill ha svar.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002

@tqila:
Du skriver att du har fiber, har du uteslutit att inget blivit fel med fiberjacket/konverteraren eller kablar när du bytte ut utrustningen?

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av backspace:

@tqila:
Du skriver att du har fiber, har du uteslutit att inget blivit fel med fiberjacket/konverteraren eller kablar när du bytte ut utrustningen?

Nu vet jag inte riktigt vad du snackar om. Jag har först och främst inte nämnt någonstans att jag bytt ut fiberkonverterare eller liknande utrustning. Jag har ej heller nämnt att jag har sådan utrustning (bor i lägenhet).

Det enda jag nämnt är att jag EFTER att problemet uppstod, bytte ut min router. och problemet levde kvar även efteråt.

Så, vad vill du ha sagt med ditt inlägg?

Men problemet verkar i alla fall vara borta nu när jag aktiverat smart queue och "plockat bort" 15% av min bandbredd.
Sen ser jag mer det som en workaround under tiden jag hittar en lösning. 15% förlust i bandbredd är på tok för mycket för att anses som en lösning på ett problem. Snarare att man skapar sig ett nytt problem istället.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002

@tqila: När man byter ut utrustning så är det inte helt sällsynt att något kanske går fel, t.ex att en kabel skulle råka bli skadad.
Dessutom skrev du att du har fiber i ditt tidigare inlägg, vilket i regel brukar innebära att det sitter någon form av enhet som tar hand om fibelkabeln som kommer in i din bostad.
Så bra att det löste sig för dig.

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av backspace:

@tqila: När man byter ut utrustning så är det inte helt sällsynt att något kanske går fel, t.ex att en kabel skulle råka bli skadad.
Dessutom skrev du att du har fiber i ditt tidigare inlägg, vilket i regel brukar innebära att det sitter någon form av enhet som tar hand om fibelkabeln som kommer in i din bostad.
Så bra att det löste sig för dig.

jag skrev precis att problemet fanns INNAN utrustning bytes ut.

Som jag också nämnde så anser jag inte att strypa bandbredden med 15% är en lösning. En workaround som fungerar en kort period under tiden jag hittar en lösning är det dock.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002
Skrivet av tqila:

jag skrev precis att problemet fanns INNAN utrustning bytes ut.

Som jag också nämnde så anser jag inte att strypa bandbredden med 15% är en lösning. En workaround som fungerar en kort period under tiden jag hittar en lösning är det dock.

Citat:

Detta problem har inte funnits tidigare med annan nätverksutrustning, utan kom till först när jag bytte ut grejerna mot ubiquiti unifi-prylar.

Citat:

Fiber (100/100)

Du får ursäkta att jag feltolkar informationen du ger för den är lite motsägelsefull men jag försöker faktiskt att hjälpa dig.

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Registrerad
Dec 2002

@tqila:
Min vilda gissningen här är att du har DPI aktiverat just för att den "kraschar" när du kör mycket data genom den? Man kanske bara kan aktivera/avaktivera smart queue på usgn? På edgeroutern anger man ett värde i mbit för upp/down. Jag hade nog kört en edgerouter X istället. Betydligt mer möjligheter. USG är bra för svenssons, som ersättning för operatörens skräp. Minsta lilla pilla man ska göra så väljer man något annat.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av fragwolf:

@tqila:
Min vilda gissningen här är att du har DPI aktiverat just för att den "kraschar" när du kör mycket data genom den? Man kanske bara kan aktivera/avaktivera smart queue på usgn? På edgeroutern anger man ett värde i mbit för upp/down. Jag hade nog kört en edgerouter X istället. Betydligt mer möjligheter. USG är bra för svenssons, som ersättning för operatörens skräp. Minsta lilla pilla man ska göra så väljer man något annat.

Jo då man kan allt pilla i usg också.
Menar du att usg xg för ca 26 tusen är för svenssons som vill ersätta den man får från operatören? du får nog läsa på lite om usg innan du kastar ur dig felaktigheter som dessa. Det finns gott om avancerade inställningar. Men nog om det.

Och man kan ställa in max up / down I usg för smart queue också. Men det blir ju en förlust av bandbredd oavsett. För du tror väl inte seriöst att ställa in 100mbit där är en bra idé? (då Ger smart queue ingen verkan).

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002

@tqila: Hur går det för dig?
Har du börjat felsöka från noll eller sitter du nöjd?

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av backspace:

@tqila: Hur går det för dig?
Har du börjat felsöka från noll eller sitter du nöjd?

Just nu ingen tid. Fullt upp med skola. Och sjuk. Så får nöja mig för tillfället med att ha förlorat 10-15mbit.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2017

Att du fick så låg hastighet i speedtest med smart queue är väl bra? Det visar ju att det fungerar precis som det ska.
Det säger inget om att du tappar hastighet pga det, bara att din dator du körde Speed test inte blev tilldelad mer för att övriga "Network streams" inte skulle bli utan.

Skickades från m.sweclockers.com