Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Trasigt Gigabyte B450M DS3H

Hej!

Skulle behöva hjälp av er på forumet att felsöka på ett modekort som inte startar.
Köptes begagnat här på forumet och när jag fick det så startade det inte, misstänker att det skickades trasigt.

Min fråga innan modekortet hamnar på tippen är om jag kan göra något mer för att felsöka?
Det jag har gjort förutom att testa med olika Psu är att jag även bytt Cmos batteriet.

Vad säger proffsen här? Ska jag ge upp eller finns det något mer att testa?

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010
Skrivet av mrE1:

Hej!

Skulle behöva hjälp av er på forumet att felsöka på ett modekort som inte startar.
Köptes begagnat här på forumet och när jag fick det så startade det inte, misstänker att det skickades trasigt.

Min fråga innan modekortet hamnar på tippen är om jag kan göra något mer för att felsöka?
Det jag har gjort förutom att testa med olika Psu är att jag även bytt Cmos batteriet.

Vad säger proffsen här? Ska jag ge upp eller finns det något mer att testa?

Vad kör du med för processor?

Moderkort: GA-Z170N-Gaming , Minne: 32GB HDD1: 840 EVO 250Gb, HDD2: 860 Evo 500Gb CPU: 6700K, Kylning: NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, PSU: RM650i Mus: Harpoon RGB, Tangentbord: Strafe RGB MK.2
Monitor: XB271HU / XG270HU
Surfplatta: Huawei Mediapad M5, Telefon: Galaxy S10e
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Provat med både ryzen 5 2600 och 3600 men får inte ens någon ström till modekortet :/ vad det verkar, processorerna funkar fint i andra byggen.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Har du grafikkort i? 2600 och 3600 verkar inte ha inbyggd grafik.

3600x rx480 || Lenovo y720 1060/i5

Trädvy Permalänk
Medlem
Registrerad
Nov 2018
Skrivet av Anhjo:

Har du grafikkort i? 2600 och 3600 verkar inte ha inbyggd grafik.

Ja självklart har testat med samtliga komponenter, ssd, processor olika psu, grafikkort. Allt är ihopsatt korrekt så min fråga är mer hur man kan kontrollera att modekortet är dött? Då det inte verkar få ström, det ska ha en gul led indikator på när den är igång men inget får den att boota upp. Finns det något mer man kan testa på själva modekortet förutom att byta Cmos batteri?

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2007
Skrivet av mrE1:

Ja självklart har testat med samtliga komponenter, ssd, processor olika psu, grafikkort. Allt är ihopsatt korrekt så min fråga är mer hur man kan kontrollera att modekortet är dött? Då det inte verkar få ström, det ska ha en gul led indikator på när den är igång men inget får den att boota upp. Finns det något mer man kan testa på själva modekortet förutom att byta Cmos batteri?

Om inget lyser, inga fläktar startar och ingen signal kommer till skärmen så låter det som det är stendött förutsatt att 24pin och cpu strömmen sitter i ordentligt från nätagget. Men eftersom du provat med mer än en PSU så förutsätter jag att du vid något tillfälle satt i kontakterna helt även om det just nu skulle glappa. Man kan ju lyssna efter felkoder med en sån där 2-pinshögtalare, men om kortet inte ens får ström så lär det ju inte låta så mycket. Nästa steg är väl att undersöka moderkortet och se om du kan se att det blivit någon kortslutning nånstans eller om det finns uppsvällda/trasiga kondensatorer. Kan tillägga att jag själv inte är någon ingejör direkt.
En sista grej du kan testa är ju att montera ihop allt utanför chassit för att säkerställa att inget kortsluts på baksidan av moderkortsplåten eller liknande.

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016

Fick du med kvitto på moderkortet? Borde ju kunna gå att reklamera om det inte finns någon yttrre åverkan på kortet?

Att det skulle ha skickats trasigt (medvetet) känns väl ändå rätt otroligt för det kan inte varit många hundralappar du betalat för det? Skulle gissa på att det troligare gått sönder i frakten eller i möjligtvis i hanteringen antingen av dig eller när kortet plockades ur den förra burken av säljaren.

Desktop: Ryzen 3700X, MSI B450 GAMING PLUS MAX, 32gb Corsair vengeance 3600Mhz, RTX 2080 ti Founders Edition, Noctua nh-D15, Kingston A2000 500GB M.2 NVMe, Samsung 860 QVO SSD 1TB, Phanteks P400A (5 x Arctic P12 PWM 120mm), Corsair RM650W.

Desktop 2: Ryzen 3600, Gigabyte B450M S2H, 16gb Corsair vengeance 3200Mhz, MSI 1660 Super Ventus XS OC (6gb), Kingspec 128GB m.2 nvme ssd + Kingston A400 240GB 2.5", NZXT C650.

Laptop: Macbook pro 13" 2019.

Trädvy Permalänk
Medlem
Registrerad
Nov 2018
Skrivet av Chris_Kadaver:

Om inget lyser, inga fläktar startar och ingen signal kommer till skärmen så låter det som det är stendött förutsatt att 24pin och cpu strömmen sitter i ordentligt från nätagget. Men eftersom du provat med mer än en PSU så förutsätter jag att du vid något tillfälle satt i kontakterna helt även om det just nu skulle glappa. Man kan ju lyssna efter felkoder med en sån där 2-pinshögtalare, men om kortet inte ens får ström så lär det ju inte låta så mycket. Nästa steg är väl att undersöka moderkortet och se om du kan se att det blivit någon kortslutning nånstans eller om det finns uppsvällda/trasiga kondensatorer. Kan tillägga att jag själv inte är någon ingejör direkt.
En sista grej du kan testa är ju att montera ihop allt utanför chassit för att säkerställa att inget kortsluts på baksidan av moderkortsplåten eller liknande.

Okej jag ska ge det en sista chans med installation utanför datorn direkt på modekortsboxen också. Tack

Trädvy Permalänk
Medlem
Registrerad
Nov 2018
Skrivet av JohanFlodqvist:

Fick du med kvitto på moderkortet? Borde ju kunna gå att reklamera om det inte finns någon yttrre åverkan på kortet?

Att det skulle ha skickats trasigt (medvetet) känns väl ändå rätt otroligt för det kan inte varit många hundralappar du betalat för det? Skulle gissa på att det troligare gått sönder i frakten eller i möjligtvis i hanteringen antingen av dig eller när kortet plockades ur den förra burken av säljaren.

Nej jag kan inte se någon yttrepåverkan.

Jag köpte även ryzen 5 3600 samt rx 570 så det var totalt 2600:- så en del pengar var det ändå.

Skulle aldrig misstänka någon i vanliga fall men personen var sjukt shady direkt efter att produkterna var skickade osv. struntade i att svara på mejl, telefon samt meddelande.Det är köpt av ett dansk företag så vet inte om jag ens om det är värt besväret att ta det den vägen. Kvitto fick jag efter många om och men, då jag tog det via Admin här(övertygad om att jag inte fått det annars).
Hur är det om kvittot är i någon annans namn har dom skyldighet att fixa produkten? hade det varit en butik i sverige så hade jag bara knallat in i butiken och pratat med personalen.

Johan jag var med i din tråd om grafikkortet när ni hade problem så jag vet vilken situation ni var i dock ville ni ju lösa det tillsammans.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016
Skrivet av mrE1:

Nej jag kan inte se någon yttrepåverkan.

Jag köpte även ryzen 5 3600 samt rx 570 så det var totalt 2600:- så en del pengar var det ändå.

Skulle aldrig misstänka någon i vanliga fall men personen var sjukt shady direkt efter att produkterna var skickade osv. struntade i att svara på mejl, telefon samt meddelande.Det är köpt av ett dansk företag så vet inte om jag ens om det är värt besväret att ta det den vägen. Kvitto fick jag efter många om och men, då jag tog det via Admin här(övertygad om att jag inte fått det annars).
Hur är det om kvittot är i någon annans namn har dom skyldighet att fixa produkten? hade det varit en butik i sverige så hade jag bara knallat in i butiken och pratat med personalen.

Johan jag var med i din tråd om grafikkortet när ni hade problem så jag vet vilken situation ni var i dock ville ni ju lösa det tillsammans.

Okej, fattar Känns så skevt bara att sälja ett så pass billigt moderkort om det inte funkar, för det är ju liksom inte många kronor av den där affären som gick till det. Men vad fan vet jag, folk är ju konstiga

Ja det var ju underhållning för många här på forumet, men mest ångest för mig och köparen såklart Hade ju dock varit knepigare om det hade visat sig att kortet faktiskt inte funkade, som det verkar vara i det här fallet med tanke på att det omöjligt går att veta när det slutade fungera liksom (om inte någon ljuger om det såklart).

Desktop: Ryzen 3700X, MSI B450 GAMING PLUS MAX, 32gb Corsair vengeance 3600Mhz, RTX 2080 ti Founders Edition, Noctua nh-D15, Kingston A2000 500GB M.2 NVMe, Samsung 860 QVO SSD 1TB, Phanteks P400A (5 x Arctic P12 PWM 120mm), Corsair RM650W.

Desktop 2: Ryzen 3600, Gigabyte B450M S2H, 16gb Corsair vengeance 3200Mhz, MSI 1660 Super Ventus XS OC (6gb), Kingspec 128GB m.2 nvme ssd + Kingston A400 240GB 2.5", NZXT C650.

Laptop: Macbook pro 13" 2019.