SATA-kontakt börjar brinna, andra gången det händer - taskigt nätaggregat?

Permalänk

SATA-kontakt börjar brinna, andra gången det händer - taskigt nätaggregat?

Halloj,
Ikväll råkade jag ut för brand i min dator för andra gången. Första gången var 20 augusti 2022 så det var ett tag sedan.
Vad som hände båda gånger var att en Molex > 2xSATA strömadapter (två olika så klart!) börjar brinna i en av SATA kontakterna. Första gången satt SATA-kontakterna i en SSD och en Blurayspelare och det var den i Blurayspelaren som tog eld. Resulterade i mycket sot i chassit och Blurayspelaren fick jag kasta.
Idag satt ena kontakten i en SSD men den som började brinna var inte ansluten till något utan låg lite avskilt i chassit. Åter igen sot och vad som ser ut som stänk av smält plast i stora delar av chassit...

Man är inte så stöddig när det börjar slå ut lågor ur chassit kan jag säga men förutom att det blir mycket sot och luktar förbaskat illa så verkar ändå branden hålla sig väldigt lokalt. Inget annat verkar ta skada förutom missfärgningar i plåten på chassit precis där det brunnit. Mycket flammskyddsmedel kan jag tänka mig och det faktum att det vid båda tillfällena hände i en del av chassit där det inte sitter så mycket grejer...

Hursom, min fundering nu är om jag ska borde överväga att byta nätaggregatet (ett OCZ ModXStream Pro 600W) om det kan vara det som krånglar och kanske skickar på för mycket ström? Tror det är sen 2009 så det har ganska många år på nacken. Men jag har aldrig haft några problem med det annars. Alternativet är väl att man ska ge FN i att använda Molex > 2xSATA adaptrar. Kollar man runt på nätet verkar det ha hänt vid några tillfällen att just dessa adaptrar börjar brinna...

Visa signatur

Har många PC för olika ändamål. Kör Windows 10 och Linux Mint 20.x.

Permalänk
Medlem

Dags att byta ut nätaggregatet oavsett efter 15 år. Sen kommer du slippa att använda adaptrar på köpet. I princip vilket nätaggregat som helst som är 80+ Bronze eller högre klassning blir en bra uppgradering.

Permalänk
Hedersmedlem

Håller med ovanstående.
Vore kul att veta också om de som brann är av samma typ som denna videon säger är de dåliga?

Hoppa fram till 2:20 om videon inte gör det automatiskt.

Visa signatur

Asus ROG STRIX B550-F / Ryzen 5800X3D / 48 GB 3200 MHz CL14 / Asus TUF 3080 OC / WD SN850 1 TB, Kingston NV1 2 TB + NAS / Corsair RM650x V3 / Acer XB271HU (1440p165) / LG C1 55"
Mobil: Moto G200

Permalänk

Intressant video. Jag visste att det förekom men det låter där som att det är vanligare än jag trott!

Ja, det är definitivt en av de han säger är i riskzonen. Deltaco skulle jag tro att det är. Inte för att jag har något ont att säga om Deltaco generellt. Tycker ofta de gör prisvärda grejer.
Jag har inte tänkt på hur de är tillverkade tidigare men en snabb koll nu på nätet säger mig att alla ser likadana ut som säljs här i Sverige och verkar vara just Deltaco. Någon som vet var man kan köpa "bättre" versioner?

Det blir till att gå genom de stationära datorer jag har och byta ut alla Molex > SATA i dem om de är av den typen som sägs vara dålig. Det blir nog till att byta nätaggen också. Då kanske jag dessutom får fler SATA-kontakter direkt och slipper adaptrar.

Visa signatur

Har många PC för olika ändamål. Kör Windows 10 och Linux Mint 20.x.

Permalänk
Medlem

OCZ, det är ett namn det var länge sedan man hört.

Definitivt dags att köpa nytt.

Visa signatur

Asus B650 TUF, Ryzen 7600X, 32GB 6000mhz DDR5, Corsair RM1000X, Powercolor 6900XT Red Devil Ultimate, 360mm Corsair AIO, MSI Velox 100P Airflow. Kingston KC3000 M.2.

Permalänk
Moderator
Festpilot 2020, Antiallo
Skrivet av GrizzlyBear:

Halloj,
Ikväll råkade jag ut för brand i min dator för andra gången. Första gången var 20 augusti 2022 så det var ett tag sedan.
Vad som hände båda gånger var att en Molex > 2xSATA strömadapter (två olika så klart!) börjar brinna i en av SATA kontakterna. Första gången satt SATA-kontakterna i en SSD och en Blurayspelare och det var den i Blurayspelaren som tog eld. Resulterade i mycket sot i chassit och Blurayspelaren fick jag kasta.
Idag satt ena kontakten i en SSD men den som började brinna var inte ansluten till något utan låg lite avskilt i chassit. Åter igen sot och vad som ser ut som stänk av smält plast i stora delar av chassit...

Man är inte så stöddig när det börjar slå ut lågor ur chassit kan jag säga men förutom att det blir mycket sot och luktar förbaskat illa så verkar ändå branden hålla sig väldigt lokalt. Inget annat verkar ta skada förutom missfärgningar i plåten på chassit precis där det brunnit. Mycket flammskyddsmedel kan jag tänka mig och det faktum att det vid båda tillfällena hände i en del av chassit där det inte sitter så mycket grejer...

Hursom, min fundering nu är om jag ska borde överväga att byta nätaggregatet (ett OCZ ModXStream Pro 600W) om det kan vara det som krånglar och kanske skickar på för mycket ström? Tror det är sen 2009 så det har ganska många år på nacken. Men jag har aldrig haft några problem med det annars. Alternativet är väl att man ska ge FN i att använda Molex > 2xSATA adaptrar. Kollar man runt på nätet verkar det ha hänt vid några tillfällen att just dessa adaptrar börjar brinna...

Det finns ju ett talesätt:
"Molex to SATA, lose your data."

Visa signatur

 | PM:a Moderatorerna | Kontaktformuläret | Geeks Discord |
Testpilot, Skribent, Moderator & Geeks Gaming Huvudadmin

Permalänk
Medlem

Var med om en liknande brand på ett lanparty för många år sedan.
En molex till Sata som kortslöt och tände eld på en massa damm i datorn, slog ut lågor från takfläktarna efter ett tag.
Drog ut sladdarna och kastade ut datorn genom fönstret, fick sen åka till Inet och bygga ihop en ny.

Visa signatur

Desktop: Corsair Carbide 400C | 3770K@4.4GHz | RX 6700 XT | 32GB DDR3 | RM750X | P8Z77-V Deluxe | 860 EVO 1TB
HTPC/Server: FD Array R2 | Intel i5-650 | Zotac 1156 mini-ITX H55 | 8GB DDR3 | 5st WD RED 3TB RAID 5

Permalänk
Hedersmedlem

Problemet borde ligga i att kontakterna på adaptrarna är av usel kvalitet. Med bra kontakter borde det vara lika säkert som direkt från nätaggregatet.

Visa signatur

|| SWECLOCKERS.COM || oskar@sweclockers.com || OSkar000.se || Fototråden ||
|| Gundeman || Bartonofix || GundemanX2 || Obelinux || Nexofix || Filofix || Ircofix ||
|| Tillse att hjärnan är inkopplad innan fingrarna vidrör tangentbordet ||
|| D300 | D700 | 24/2,8 | 28/2,8 | 35/2 | 50/1,8 | 55/2,8 | 85/1,8 | 105/2,5 | 200/4 | 300/4,5 | 10-20 | 24-70/2,8 | 75-150/3,5 | 80-200/2,8 ||

Permalänk
Medlem
Skrivet av GrizzlyBear:

Halloj,
Ikväll råkade jag ut för brand i min dator för andra gången. Första gången var 20 augusti 2022 så det var ett tag sedan.
Vad som hände båda gånger var att en Molex > 2xSATA strömadapter (två olika så klart!) börjar brinna i en av SATA kontakterna. Första gången satt SATA-kontakterna i en SSD och en Blurayspelare och det var den i Blurayspelaren som tog eld. Resulterade i mycket sot i chassit och Blurayspelaren fick jag kasta.
Idag satt ena kontakten i en SSD men den som började brinna var inte ansluten till något utan låg lite avskilt i chassit. Åter igen sot och vad som ser ut som stänk av smält plast i stora delar av chassit...

Man är inte så stöddig när det börjar slå ut lågor ur chassit kan jag säga men förutom att det blir mycket sot och luktar förbaskat illa så verkar ändå branden hålla sig väldigt lokalt. Inget annat verkar ta skada förutom missfärgningar i plåten på chassit precis där det brunnit. Mycket flammskyddsmedel kan jag tänka mig och det faktum att det vid båda tillfällena hände i en del av chassit där det inte sitter så mycket grejer...

Hursom, min fundering nu är om jag ska borde överväga att byta nätaggregatet (ett OCZ ModXStream Pro 600W) om det kan vara det som krånglar och kanske skickar på för mycket ström? Tror det är sen 2009 så det har ganska många år på nacken. Men jag har aldrig haft några problem med det annars. Alternativet är väl att man ska ge FN i att använda Molex > 2xSATA adaptrar. Kollar man runt på nätet verkar det ha hänt vid några tillfällen att just dessa adaptrar börjar brinna...

Lite luddig fakta, men är det samma nätaggregat som första gången? I så fall hade jag garanterat bytt.

Har själv erfarenheter av diskar som gått när man kopplat in dom externt via molex då dessa ger en kortslutning. I mitt fall gick kretskorten på diskarna.

Med tanke på att molex är rätt sladdriga så kan i princip vilket stift som helst kortsluta med något annat känns det som.

Eftersom ATX 3.0 och 12VHPWR kontakten just dykt upp så är det väl perfekt läge att byta.

Visa signatur

Server: Fractal design Define 7 XL | AMD Ryzen 7 5800X 8/16 | ASUS ROG CROSSHAIR VIII DARK HERO | 64GB Corsair @ 3000MHz | ASUS Radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2TB Samsung 850 PRO SSD | 6x Seagate Ironwolf Pro 10TB
WS: Phantex Entoo Elite | AMD Ryzen Threadripper 1950X 16/32 | ASUS Zenith extreme | 128GB G.Skill @ 2400MHz | ASUS Radeon HD7970 | 3x 2TB Samsung 960PRO M.2 | 6x Seagate Ironwolf Pro 10 TB
NEC PA301W 30" @ 2560x1600 | Linux Mint 21.3 Cinnamon

Permalänk

Ja, det är samma nätagg. Chassi och nätagg har jag inte bytt sedan 2009. I min värld är det inget som blir omodernt på samma sätt som ett grafikkort och CPU. Men det verkar som om jag ska tänka om där
Köpte ett nytt nätagg idag. Ska väl byta någin dag framöver.

Visa signatur

Har många PC för olika ändamål. Kör Windows 10 och Linux Mint 20.x.