Medal Of Honor - Airborne

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jun 2003

Medal Of Honor - Airborne

tjo tjenare.

jag har ett litet problem med moha, eller ett stort problem, och det är att när jag startar spelet så laggar introt sönder, altså det hackar sej fram på 1fps, (de där med bombplanen), hade samma problem med demot. min cpu mätare visar att när jag är i spelet så använder den 1%cpu och 40%minne, men när jag tabbar ur spelet, så går minnes och cpu-användningen upp på 90-100%, och man hör ljudet i högtalarna flyta på perfekt, men när man tabbar in igen så sjunker cpu och minne igen, o ljudet börjar hacka, samt stadiga 1 fps..

någon som fattar vad som är fel? dator i sign.

kaka

Trädvy Permalänk
Medlem
Plats
skellefteå
Registrerad
Aug 2004

amd 6000+ x2 4 gig pc6400 4 tib Lagring, asus 790fx osv osv

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jun 2003

hm, den där tråden va inte till nån hjälp, ingen som har nått konkret att komma med? som en lösning på problemet? jag hade samma problem med demot, men det fick jag igång efter ett tag (installerade om XP)...

kaka

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2007

För en kompis till mig var det drivrutinerna som var för gamla

This time, like all times, is a very good one, if we know what to do with it.
If you don't go after what you want, you'll never have it. If you don't ask, the answer is always no. If you don't step forward, you're always in the same place

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2003

Ett tips kan vara att hitta en sk nointro. Har fått göra det på ena grabbens dator då den inte verkar gilla EA intron.

Intel Core i7 950, 3.06GHz | Asus Sabertooth X58 | Gigabyte GeForce GTX 780 3GB OC | Corsair 16GB 1600MHz | 120GB 2.5" SSD Intel X25-M + 120GB 2.5" SSD OCZ Vertex 2 + Samsung 840 EVO Basic 250GB + 1TB Samsung Sata | BenQ XL2420T