Inget ljud Dator -> Plasma via HDMI!?

Trädvy Permalänk
Medlem
Plats
Stockholm, Haninge
Registrerad
Jul 2003

Inget ljud Dator -> Plasma via HDMI!?

Blir inte klok på detta, har sökt överallt men hittar inget som hjälper mig angående detta. Här kommer mer info.

- Moderkort med integrerat ljudkort ASUS P5K/EPU

- Grafikkort Asus 9800GT 1st DVI, 1st DVI med HDMI konverter. (HDMI med ljud skall fungera med detta kort enligt manualen)

Har även kopplat en SPDIF från moderkortet till grafikkortet då jag antar att det är så överföringen till HDMI interfacet sker. Jag får fram perfekt bild i FullHD och allt men ljudet bara knastrar lite, man kan inte urskilja något.

Vad har jag gjort som är fel? skall jag göra några inställningar, kör Windows Vista Ultimate 64 bit. Har testat med 2 st olika HDMI kablar, 15m samt 2m. samma problem uppstår.

Tips och idéer......någon?

Thermaltake Xaser III alu w/window. P4 3.0ghz/800mhz @ 3.5+ghz. Abit IC7-G. OCZ PC3700. IBM Deskstar 60GB Zalman 7000Cu. Antec SmartBlue 350W. Memorex CDRW-24X. Sunbeam UV Cold Cathod x2. Geeforce 4MX suger jag vet...men nya grejer på ingång.

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Jun 2008

Jag kanske har fel men skulle tro att ditt problem är att du försöker få både ljud och bild med endast en hdmi kabel mellan din tv och ditt grafikkort.

Förmodligen har du en adapter som gör om din hdmi port på sladden till dvi så du kan sätta den i ditt grafikkort eller så har du en hdmi till dvi sladd i vilket fall så kan inte ditt grafikkort ge dig ljud från datorn till din tv.

Vad du behöver är en seperat ljudsladd mellan tven och din dator antingen det eller så vet jag inte hur du kan lösa ditt problem.

Trädvy Permalänk
Medlem
Plats
Jämtland
Registrerad
Sep 2008

Som jag förstått det så kan HDMI skicka både ljud och bild. DVI kan endast skicka bild. Om tillverkaren skickat med nån special adapter från DVI till HDMI så kanske det löser problemet men hur det fungerar vet jag inte.

Har för mig att jag läst nånstans att man måste ändra till SPDIF eller nått sånt i ljudinställningarna för att det sak fungera, ska snart försöka köra optiskt från datorn till recievern så jag har läst lite men alltså inte testat nått praktiskt ännu.

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2004

Jag har samma problem, men jag vet inte heller riktigt vart jag skall sätta SPDIF kabeln i moderkortet, får bara fram "sprakande" ljud.

Som jag förstår så skall det fungara med DVI-HDMI adapter och få ljud.
Bilden blir riktigt bra men inget ljud =/.

Vart skall SPDIF sitta? vad skall det stå i användarboken till moderkortet?

(använder LCD tv)

nixXz The One And Only

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2004

Testa med en lite kortare HDMI-kabel. Många kablar som är upp till 15m kan få överföringsproblem vissa gånger om de inte är 1080p Certified osv.

Dock borde det ge jitter på bild osv då också. Men kan ju va värt ett test bara för att se. Sen är jag lite skeptisk till att den ska kunna skicka bild+ljud via DVI-E, har för mig att DVI enbart överför bild medan HDMI utvecklades för ljud och bild.

Sen får ni kika att era TV-apparater kan ta emot PCM ström (Ljud digitalt via HDMI). Äldre modeller och lite billigare modeller kan jag tänka mig inte klarar av detta.

CPU Intel i7-7700k GPU Asus GTX 1080Ti
RAM 16GB Corsair Vengeance LPX Moderkort ASUS Maximus IX Hero PSU Corsair RM850 SSD 2TB Intel SSD

Trädvy Permalänk
Medlem
Plats
Stockholm, Haninge
Registrerad
Jul 2003

Ny kabel inköpt.

Tjena, tack för svaren. HDMI med ljud och bild ska fungera enligt grafikkortet, (asus 9800GT) Har testat med 2m kabel och det ger samma resultat, dvs bra bild men inget ljud.

Nu har jag varit och köpt en Supra kabel på 15 meter som jag ska testa (bye bye 1045kr)

det kommer nog inte funka med denna kabel iaf men eftersom jag behöver en så pass lång kabel är jag villig att betala för kvalite.

Men det måste vara någon inställning som fuxxar upp ljudet.

Mer ideer???

Thermaltake Xaser III alu w/window. P4 3.0ghz/800mhz @ 3.5+ghz. Abit IC7-G. OCZ PC3700. IBM Deskstar 60GB Zalman 7000Cu. Antec SmartBlue 350W. Memorex CDRW-24X. Sunbeam UV Cold Cathod x2. Geeforce 4MX suger jag vet...men nya grejer på ingång.

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2004

igår testade jag adapter DVI-HDMI 10 meters HDMI sladd och fick kanon fin bild, men idag när jag testar då blir det svarta röd randigt eller vad man skall säga, vad kan det vara för fel då?

nixXz The One And Only

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2007

jag har ett 4850 och kan köra DVI till HDMI adapter och få ljud... har ett asus p5q PRO moderkort. det enda du behöver göra är att ändra ljudutgången till HDMI i ljudprogrammet i vista

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2004

vart gör man det`?

nixXz The One And Only

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2004

Kontrollpanelen, ljudinställningar, sen uppspelningsenheter. Ungefär, sitter i xp nu men ungefär där ska det finnas.

PC1: Ryzen 7 2700X / Noctua NH-D15 / GTX 1080 / 16GB 3200MHz DDR4 / Win 10 / Asus Rog Strix X470-F / 500GB SSD / Define C
PC2: i7 7700k / Cryorig C7 / GTX 1060 6GB / 32GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / In-Win 904
PC3: i5 3570k / Be Quiet pure rock / GTX 960 / 8GB 1600MHz DDR3 / Win 10 / Asus P8Z77-I Deluxe / 80GB SSD / Bitfenix Prodigy

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2007
Citat:

Ursprungligen inskrivet av NukeHenk
Kontrollpanelen, ljudinställningar, sen uppspelningsenheter. Ungefär, sitter i xp nu men ungefär där ska det finnas.

precis så:) lr så högerklickar man på ljudikonen nere i högra hörnet och väljer öppna volymkontrollen.

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2004

Som jag skrev längre upp, i söndags testade jag adapter DVI-HDMI 10 meters HDMI sladd och fick kanon fin bild, men idag när jag testar då blir det svarta röd randigt eller vad man skall säga, vad kan det vara för fel då?

Vart skall SPDIF sitta? vad heter det på moderkortet? Vad är SPDIF till för?

Tacksam för alla svar

nixXz The One And Only

Trädvy Permalänk
Medlem
Plats
Stockholm, Haninge
Registrerad
Jul 2003
Citat:

Ursprungligen inskrivet av Simpledream
jag har ett 4850 och kan köra DVI till HDMI adapter och få ljud... har ett asus p5q PRO moderkort. det enda du behöver göra är att ändra ljudutgången till HDMI i ljudprogrammet i vista

Men jag har ingen sådan det jag har under denna inställning är följande:

1. Högtalare
2. Hörlurar
3. Digital Output Device (SPDIF)

jag har valt 3. SPDIF men det sprakar fortfarande i högtalarna på TVn TV'n klara HDMI 1.3 så ljud skall inte vara några problem (Det fungerar med HDTV box perfekt)

Kan man välja någonstans att man vill använda intern SPDIF och inte den externa som sitter på moderkortets baksida?

OM jag klickar på Egenskaper för "digital Output device" så står det under kontaktinformation: Bakpanel RCA kontakt (jag vill ju använda den interna SPDIFen som går till grafikkortet och HDMI utgången.

Whats is goiinngggg on?!?!!

Thermaltake Xaser III alu w/window. P4 3.0ghz/800mhz @ 3.5+ghz. Abit IC7-G. OCZ PC3700. IBM Deskstar 60GB Zalman 7000Cu. Antec SmartBlue 350W. Memorex CDRW-24X. Sunbeam UV Cold Cathod x2. Geeforce 4MX suger jag vet...men nya grejer på ingång.

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2004

Du kan alltså inte välja till HDMI på uppspelningsenheter?

Då blir det ju knepigare. Kan du ta en printscreen på uppspelningsenheter / enhetshanteraren?

PC1: Ryzen 7 2700X / Noctua NH-D15 / GTX 1080 / 16GB 3200MHz DDR4 / Win 10 / Asus Rog Strix X470-F / 500GB SSD / Define C
PC2: i7 7700k / Cryorig C7 / GTX 1060 6GB / 32GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / In-Win 904
PC3: i5 3570k / Be Quiet pure rock / GTX 960 / 8GB 1600MHz DDR3 / Win 10 / Asus P8Z77-I Deluxe / 80GB SSD / Bitfenix Prodigy

Trädvy Permalänk
Medlem
Plats
Stockholm, Haninge
Registrerad
Jul 2003
Citat:

Ursprungligen inskrivet av NukeHenk
Du kan alltså inte välja till HDMI på uppspelningsenheter?

Då blir det ju knepigare. Kan du ta en printscreen på uppspelningsenheter / enhetshanteraren?

Var kan man tanka upp bilder nån mom vet en bra site för detta?

Thermaltake Xaser III alu w/window. P4 3.0ghz/800mhz @ 3.5+ghz. Abit IC7-G. OCZ PC3700. IBM Deskstar 60GB Zalman 7000Cu. Antec SmartBlue 350W. Memorex CDRW-24X. Sunbeam UV Cold Cathod x2. Geeforce 4MX suger jag vet...men nya grejer på ingång.

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2004

PC1: Ryzen 7 2700X / Noctua NH-D15 / GTX 1080 / 16GB 3200MHz DDR4 / Win 10 / Asus Rog Strix X470-F / 500GB SSD / Define C
PC2: i7 7700k / Cryorig C7 / GTX 1060 6GB / 32GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / In-Win 904
PC3: i5 3570k / Be Quiet pure rock / GTX 960 / 8GB 1600MHz DDR3 / Win 10 / Asus P8Z77-I Deluxe / 80GB SSD / Bitfenix Prodigy

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Sep 2005

pici.se är bra.

Nvidias grafikkort stöder inte ljud via dvi-utgångarna, bara Ati som gör det.

Silverstone FT03B | Dell U2711 | Be-quiet E9 580w CM | ASUS GENE-Z | AMD 7970 | Intel 2500k @ 4,4 Ghz| Corsair H80i | 8GB Corsair LP

Trädvy Permalänk
Medlem
Plats
Stockholm, Haninge
Registrerad
Jul 2003

Thermaltake Xaser III alu w/window. P4 3.0ghz/800mhz @ 3.5+ghz. Abit IC7-G. OCZ PC3700. IBM Deskstar 60GB Zalman 7000Cu. Antec SmartBlue 350W. Memorex CDRW-24X. Sunbeam UV Cold Cathod x2. Geeforce 4MX suger jag vet...men nya grejer på ingång.

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2004
Citat:

Ursprungligen inskrivet av Whiip
pici.se är bra.

Nvidias grafikkort stöder inte ljud via dvi-utgångarna, bara Ati som gör det.

Enligt asus hemsida gör dom det. Detta saxat från 9800GT därifrån:
HDMI Output:
Built-in multi-channel 5.1 surround audio over DVI-HDMI Adaptor

Beroende på vilken modell verkar det som också.

detta verkar va en bra guide:

http://www.xpertvision.com/main/faq.php?lang=en#21

PC1: Ryzen 7 2700X / Noctua NH-D15 / GTX 1080 / 16GB 3200MHz DDR4 / Win 10 / Asus Rog Strix X470-F / 500GB SSD / Define C
PC2: i7 7700k / Cryorig C7 / GTX 1060 6GB / 32GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / In-Win 904
PC3: i5 3570k / Be Quiet pure rock / GTX 960 / 8GB 1600MHz DDR3 / Win 10 / Asus P8Z77-I Deluxe / 80GB SSD / Bitfenix Prodigy

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2004

Har inte heller något HDMI altenativ på ljudinställningarna =/

Ser lika dant ut för mig.

nixXz The One And Only

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Kör du Vista?

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Stockholm, Haninge
Registrerad
Jul 2003
Citat:

Ursprungligen inskrivet av giplet
Kör du Vista?

Yes, kör Vista Ultimate 64 bit. med samtliga patchar.

Thermaltake Xaser III alu w/window. P4 3.0ghz/800mhz @ 3.5+ghz. Abit IC7-G. OCZ PC3700. IBM Deskstar 60GB Zalman 7000Cu. Antec SmartBlue 350W. Memorex CDRW-24X. Sunbeam UV Cold Cathod x2. Geeforce 4MX suger jag vet...men nya grejer på ingång.

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2004

Ja det gör jag med, remg har du fått till det?
Hittar du det?

nixXz The One And Only

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Apr 2005

varför vill man ha ljudet in i tvn? behövs bara en extrakabel från datorn till förstärkaren så har du ljud, och oftast om man kör på kort slad från dator till tv (bild) så står oftast datorn nära tvn så de spelar ingen roll om de ligger kablar på golvet för de kommer va fult sålänge de står en stor klump o låter nedanför tv ;P nej men varför försöka strula innuti datorn för att få ljud genom en sladd till tv när du endå måste koppla tv till förstärkaren för att få vettigt ljud? ta ut ljudkopplingen till tvn o sätt den i datorn ist går snabbare imo om man har rätt saker för att kunna koppla allt rätt. om du går till clasohlsson så kan ja garantera att du kommer hitta rättsaker du behöver för att få hdmi o ljud smidigt. känns rätt onödigt o koppla innuti datorn om de inte är en liten dator som smälter in i omgivningen o som alltid står där, om ni sattsar på långa sladar från datorn till tvn så finns de ju långa ljudsladdar oxå. men om ni envisas med att köra allt genom en sladd så får ni gärna göra de, klaga inte på mig sa bara hur man kan göra de lättast GL

http://www.flickr.com/photos/49052986@N04/
Canon Eos 450D medföljande objektiv.
I7 930 @ 4ghz - P6T deluxe V2 - 6gb 1600mhz - ATI 5850 Crossfire - intel x25-m 80gb G2.
[img]http://valid.canardpc.com/cache/banner/1167243.png[/img]

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2004

Jag skall ha det in i sovrummet och har ingen förstärkare där, sedan är det 10m dit. har en sån där röd vit 10meters sladd med för att få ljud, men om jag kopplar in dom i tvn så måste jag ha scart3 i för att få ljud och inte HDMI 1.

Hur löser man det?

nixXz The One And Only

Trädvy Permalänk
Medlem
Plats
Stockholm, Haninge
Registrerad
Jul 2003
Citat:

Ursprungligen inskrivet av contra
varför vill man ha ljudet in i tvn? behövs bara en extrakabel från datorn till förstärkaren så har du ljud, och oftast om man kör på kort slad från dator till tv (bild) så står oftast datorn nära tvn så de spelar ingen roll om de ligger kablar på golvet för de kommer va fult sålänge de står en stor klump o låter nedanför tv ;P nej men varför försöka strula innuti datorn för att få ljud genom en sladd till tv när du endå måste koppla tv till förstärkaren för att få vettigt ljud? ta ut ljudkopplingen till tvn o sätt den i datorn ist går snabbare imo om man har rätt saker för att kunna koppla allt rätt. om du går till clasohlsson så kan ja garantera att du kommer hitta rättsaker du behöver för att få hdmi o ljud smidigt. känns rätt onödigt o koppla innuti datorn om de inte är en liten dator som smälter in i omgivningen o som alltid står där, om ni sattsar på långa sladar från datorn till tvn så finns de ju långa ljudsladdar oxå. men om ni envisas med att köra allt genom en sladd så får ni gärna göra de, klaga inte på mig sa bara hur man kan göra de lättast GL

Kort sagt... för att man inte vill ha kablar över hela golvet. Orkar inte kommentera resten av din "bok" då det gav mig nada..

Thermaltake Xaser III alu w/window. P4 3.0ghz/800mhz @ 3.5+ghz. Abit IC7-G. OCZ PC3700. IBM Deskstar 60GB Zalman 7000Cu. Antec SmartBlue 350W. Memorex CDRW-24X. Sunbeam UV Cold Cathod x2. Geeforce 4MX suger jag vet...men nya grejer på ingång.

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2004

Nu är ljudet fixat för mig, satt om SPDIF sladden på andra pins på moderkortet. Sedan fungarar ljudet klockrent!

Men nu är det bara bild jäveln. Vad kan det vara för fel? När Windows startar så är bilden bra. Sedan i själva win då blir allt svart röd streckat. Hjälp någon!

nixXz The One And Only

Trädvy Permalänk
Medlem
Plats
Stockholm, Haninge
Registrerad
Jul 2003
Citat:

Ursprungligen inskrivet av nixXz
Nu är ljudet fixat för mig, satt om SPDIF sladden på andra pins på moderkortet. Sedan fungarar ljudet klockrent!

Men nu är det bara bild jäveln. Vad kan det vara för fel? När Windows startar så är bilden bra. Sedan i själva win då blir allt svart röd streckat. Hjälp någon!

Vad har du för moderkort? hade du fler pins för SPDIF:en? Jag har bara ett ställe att koppla den till och får ändå bara sprakande ljud, Vafan är problemet för mig? Vad kör du för grafikkort?

Blir sjukt avis när jag läste att du fick det att funka, vad är hemligheten?

Thermaltake Xaser III alu w/window. P4 3.0ghz/800mhz @ 3.5+ghz. Abit IC7-G. OCZ PC3700. IBM Deskstar 60GB Zalman 7000Cu. Antec SmartBlue 350W. Memorex CDRW-24X. Sunbeam UV Cold Cathod x2. Geeforce 4MX suger jag vet...men nya grejer på ingång.

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2004

Har ett GIGABYTE GA-MA69VM-S2

Är du säker på att du satt dom rätt då? så du har + och - rätt?
Mitt grafikkort är ett 8600GT.
Jag har inte gjort något mer, inte hållt på att ändra några inställningar på grafikkortet eller windows.

Skönt att ljudet fungerar så bra, när det är flera som påstår att det inte går att få ljud genom DVI.

Hade gärna hjälpt dig mer men jag har inte gjort något annat än skiftat pins

nixXz The One And Only

Trädvy Permalänk
Medlem
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av NukeHenk
Enligt asus hemsida gör dom det. Detta saxat från 9800GT därifrån:
HDMI Output:
Built-in multi-channel 5.1 surround audio over DVI-HDMI Adaptor

Beroende på vilken modell verkar det som också.

detta verkar va en bra guide:

http://www.xpertvision.com/main/faq.php?lang=en#21

Fast det går ju att tolka det som står att det enbart är själva adaptern som ger det inbyggda ljudet. Alltså att du kopplar in adaptern via dvi till grafikortet och en separat sladd till ljudkortet och andra ändan till HDMI-kabeln. Det står ju faktiskt inte att du kan koppla ljudkortet direkt till grafikkortet.