ASUS EAH 4830 Stora Problem

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006

ASUS EAH 4830 Stora Problem

Hej hej...

Detta problem började med att jag bytte mitt ASUS EN9800gt "TOP" mott 2xASUS EAH4830 512MB

Problemet var att Korten TJÖT väldigt högt när jag spelade, sen så dog ena Kortet helt, det står att jag inte har någon ström till det, vilket jag har, nu har det andra kortet fått för sig att Vara MONGO det med, det är så att det dör ibland, alltså min skräm tappar bilden och bara står och blinkar, fast datorn är igång, då får jag stänga av datorn och låta den stå en stund sen är det bara att starta igen, detta händer ibland i vissa spel...

Tror ni att korten har gjort sitt?
Känns lite surt om det är så, har redan talat med Multitech om att dom tjöt och dom har kollat på det och dom har beställt nya kort åt mig som kommer i morgon, men fan nu har ju korten gett sig helt istället och jag kommer ju att få 2x likadana kort nu, känns lite som att det inte är några bra kort.

Får välle helt enkelt hoppas på att det funkar med dom nya och att dom inte dör eller är MONGO för då blir det ju aldrig mer ASUS kort för min del, vet att det bara är dom som har gått sönder/vart trasiga, men det ger ju ingen bra bild av dom, har ju heller ingen lust att betala en massa extra för att få andra kort då jag har en liten son på snart 4månader som jag hellre lägger dom extra pengarna på, så vad tror vi? om dom är MONGO igen ska man prova att byta tillverkare på korten och hoppas på det bästa då?

MVH
Emil

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006

Re: ASUS EAH 4830 Stora Problem

EDIT: tog bort det jag skrev då det var helt fel!

MVH

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Avstängd
Plats
@sweden
Registrerad
Jul 2001

Testa med att byta nätagg är det första som jag noterar,du har ett corsair vx450 och det är ju jättebra,jag har själv ett corsair hx620 som jag är väldigt nöjd med.Men du kör med 3 diskar 2 graffen.Jag kunde inte köra mitt system med mitt antec sonatas earthwatts 500 watt och dom är heller inga dåliga nät.Så fort jag bytte till corsairs hx620 watt så löste sig allt:))
jag tror lätt att du har strömproblem,kolla här hur mycket ditt system drar i load,http://extreme.outervision.com/psucalculatorlite.jsp
Räkna ut vad din dator drar där,min låg på 580 watt load,därför orkade mitt earthwatts inte med och efter bytet till hx620 så gick allt kanon:)
MvH albanen..

Fractal Design Refine R2 Asus Commando(1901) Q6600@3600mhz@Vattenkylning Corsair HX620W 4Gb 2x2 dominator 8500 Powercolor HD4870X2 Ikari Laser WD MyBook 500Gb@E-Sata 3dmark06@20436+/-
Win xp sp3/win 7 ultimate

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av alban
Testa med att byta nätagg är det första som jag noterar,du har ett corsair vx450 och det är ju jättebra,jag har själv ett corsair hx620 som jag är väldigt nöjd med.Men du kör med 3 diskar 2 graffen.Jag kunde inte köra mitt system med mitt antec sonatas earthwatts 500 watt och dom är heller inga dåliga nät.Så fort jag bytte till corsairs hx620 watt så löste sig allt:))
jag tror lätt att du har strömproblem,kolla här hur mycket ditt system drar i load,http://extreme.outervision.com/psucalculatorlite.jsp
Räkna ut vad din dator drar där,min låg på 580 watt load,därför orkade mitt earthwatts inte med och efter bytet till hx620 så gick allt kanon:)
MvH albanen..

Mäter direkt från utaget vad allt drar och då är det med skrivare och allt, då är jag uppe i ca 370Watt som mest 440Watt, så det borde ju inte vara några problem, en polare körde med värren än mig 2xgtx260 på sånt agg som jag har och det funkade hur bra som helst, fast vem vet kan ju vara agget oxå, men har ju haft det i en polares dator där det var 8800GTX i SLI om dom lär ju dra bra mycket mer än mina 4830? eller har jag fel kanske?

Kollade på hemsidan och det rekomenderade ett agg på 463Watt så mitt bör ju palla då dessa agg ska klara över 500Watt enligt Corsair själva så.

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Avstängd
Plats
@sweden
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av DjEmil
Mäter direkt från utaget vad allt drar och då är det med skrivare och allt, då är jag uppe i ca 370Watt som mest 440Watt, så det borde ju inte vara några problem, en polare körde med värren än mig 2xgtx260 på sånt agg som jag har och det funkade hur bra som helst, fast vem vet kan ju vara agget oxå, men har ju haft det i en polares dator där det var 8800GTX i SLI om dom lär ju dra bra mycket mer än mina 4830? eller har jag fel kanske?

Hmm det verkar skumt,men har du verkligen mätt vid strömuttaget vad allt drar max alltså när du mäter ska datorn köra tex en runda 3dmark06 ha igång ett spel och så bör du gärna bränna en skiva samtidigt,innan dess har du knappast 100% load:))
Jo din polares gtx kort i sli lär ju dra mycket mer än dina kort men testade du med något spel i hög upplösning på hans maskin också?alltså i runt 1600x1200 eller mer så korten fick jobba bra?

MvH alban..

Fractal Design Refine R2 Asus Commando(1901) Q6600@3600mhz@Vattenkylning Corsair HX620W 4Gb 2x2 dominator 8500 Powercolor HD4870X2 Ikari Laser WD MyBook 500Gb@E-Sata 3dmark06@20436+/-
Win xp sp3/win 7 ultimate

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av alban
Hmm det verkar skumt,men har du verkligen mätt vid strömuttaget vad allt drar max alltså när du mäter ska datorn köra tex en runda 3dmark06 ha igång ett spel och så bör du gärna bränna en skiva samtidigt,innan dess har du knappast 100% load:))
Jo din polares gtx kort i sli lär ju dra mycket mer än dina kort men testade du med något spel i hög upplösning på hans maskin också?alltså i runt 1600x1200 eller mer så korten fick jobba bra?

MvH alban..

Vi drog på 3Dmark 06 på vad som var max på hans skärm 1280x1024 vilket min skärm har också.

Mätaren sitter först i utagget sen är allt annat på det, har mätt när jag har Hård spelat och kört 3Dmark osv, har inte vart över 450Watt nån gång då är det (Datorn, Skärmen, Ljudet "Z-4 med kicker 10" comp som sub" Skrivare)

men men, får nog köpa ett nytt agg, så får lille bror ta mitt nu varande!

MVH

EDIT: med bara ett kort i så drar allt 258Watt som max när datorn belastas och jag tror inte att ett kort gör över 200Watt

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006

Har nog kanske hittat ett av felen nu, har testat i Full load då båda korten funkar nu, då drar det MAX 400Watt vad jag har sett, men PCI-E kontakten på mitt Nätagg funkar inte, eller ja det glappar och funkar ibland så jag får köra båda korten med adapterar på "MOLEX" vilket lär bli tung för aggget, men men får göra RMA på det oxå, ska ända skicka in en hårddisk till komplett så då skickar jag med agget också.

Tack för Svaren och tipsen "Alban"

MVH
Emil

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Avstängd
Plats
@sweden
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av DjEmil
Har nog kanske hittat ett av felen nu, har testat i Full load då båda korten funkar nu, då drar det MAX 400Watt vad jag har sett, men PCI-E kontakten på mitt Nätagg funkar inte, eller ja det glappar och funkar ibland så jag får köra båda korten med adapterar på "MOLEX" vilket lär bli tung för aggget, men men får göra RMA på det oxå, ska ända skicka in en hårddisk till komplett så då skickar jag med agget också.

Tack för Svaren och tipsen "Alban"

MVH
Emil

Nopb )
Skoj att du hittade nåt iafall:)

Fractal Design Refine R2 Asus Commando(1901) Q6600@3600mhz@Vattenkylning Corsair HX620W 4Gb 2x2 dominator 8500 Powercolor HD4870X2 Ikari Laser WD MyBook 500Gb@E-Sata 3dmark06@20436+/-
Win xp sp3/win 7 ultimate

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av alban
Nopb )
Skoj att du hittade nåt iafall:)

Jo det var ju iallafall ett problem, ska ringa Komplett i morgon och se vad som händer, sen ska ja till Multitech och hämta 2nya G-kort på Onsdag så får välle prova allt när man fått ny disk och nytt agg..

MVH

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Just det faktum att det funkade efter att du stängt av och låtit det stå en stund får mig att tänka på värmeproblem...

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av Rymdvanilj
Just det faktum att det funkade efter att du stängt av och låtit det stå en stund får mig att tänka på värmeproblem...

Jo jag funderade påd et jag med, men kortet raporterade ingen hög värme och var inte varmt. men om det är agget som är dåligt så kan det ju ha med det att göra!

Får köpa ett nytt och prova med nya korten sen och se om det blir bättre då!

MVH

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Feb 2009

jo grafikkortet kanske inte är varmt men hur är det med nätagget?
kan ju vara det som efter ett tags belastning som överhettas.

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av jens920125
jo grafikkortet kanske inte är varmt men hur är det med nätagget?
kan ju vara det som efter ett tags belastning som överhettas.

Agget har inte heller blivit varmt, har hållit koll på det eftersom att jag kör dubbla kort på det, men det blev aldig varmt det heller..

men har fått RMA godkänd av Komplett nu sådet skickas in idag!

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]