Problem med att spel laggar efter grafikkorts byte

Trädvy Permalänk
Medlem
Plats
örnsköldsvik
Registrerad
Aug 2003

Problem med att spel laggar efter grafikkorts byte

Det hela började med att jag bytte grafikkort från mitt 7800GT till ett 9800GTX+. Varpå jag fick problemet att nästan alla mina spel laggar. Det flyter på i typ två sekunder, sen så blir det att det som igentligen ska ta en sekund tar två sekunder, och sen så börjar det om. Man kanske ska kalla det delay istället. Det är lite svårt att förklara men jag hoppas ni förstår.

Jag märkte detta först när jag spelade crysis, men sen så provade jag även att installera street legal redline. Och även det laggar på detta sätt. Men jag kan tex spela cs utan att det laggar.

Jag har installerat om windows och installerat alla drivrutiner (vad jag vet). Jag har även provat med nyaste och lite äldre drivrutiner till grafikkortet men det blev ingen skillnad.

Jag vet inte riktigt om dessa 3dmark06 poäng är bra. Allt är kört på orginalinställningarna iaf.

Gamla drivrutiner:

3DMark Score 6374 3DMarks
SM 2.0 Score 2980
SM 3.0 Score 3725
CPU Score 1082

Nyaste drivrutiner:

3DMark Score 6294 3DMarks
SM 2.0 Score 2860
SM 3.0 Score 3702
CPU Score 1086

------------------
System Information
------------------
Time of this report: 4/19/2009, 09:36:07
Operating System: Windows XP, Service Pack 3
System Manufacturer: MSI
System Model: MS-7369
BIOS: Default System BIOS
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, MMX, 3DNow (2 CPUs), ~2.6GHz
Memory: 2048MB RAM
Page File: 264MB used, 3675MB available
DirectX Version: DirectX 9.0c (4.09.0000.0904)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 9800 GTX+
Display Memory: 512.0 MB
Idletemp på grafikkortet, runt 45 grader.

All hjälp uppskattas.

Trädvy Permalänk
Avstängd
Plats
Kd
Registrerad
Apr 2009

Re: Problem med att spel laggar efter grafikkorts byte

Citat:

Ursprungligen inskrivet av philip55
Det hela började med att jag bytte grafikkort från mitt 7800GT till ett 9800GTX+. Varpå jag fick problemet att nästan alla mina spel laggar. Det flyter på i typ två sekunder, sen så blir det att det som igentligen ska ta en sekund tar två sekunder, och sen så börjar det om. Man kanske ska kalla det delay istället. Det är lite svårt att förklara men jag hoppas ni förstår.

Jag märkte detta först när jag spelade crysis, men sen så provade jag även att installera street legal redline. Och även det laggar på detta sätt. Men jag kan tex spela cs utan att det laggar.

Jag har installerat om windows och installerat alla drivrutiner (vad jag vet). Jag har även provat med nyaste och lite äldre drivrutiner till grafikkortet men det blev ingen skillnad.

Jag vet inte riktigt om dessa 3dmark06 poäng är bra. Allt är kört på orginalinställningarna iaf.

Gamla drivrutiner:

3DMark Score 6374 3DMarks
SM 2.0 Score 2980
SM 3.0 Score 3725
CPU Score 1082

Nyaste drivrutiner:

3DMark Score 6294 3DMarks
SM 2.0 Score 2860
SM 3.0 Score 3702
CPU Score 1086

------------------
System Information
------------------
Time of this report: 4/19/2009, 09:36:07
Operating System: Windows XP, Service Pack 3
System Manufacturer: MSI
System Model: MS-7369
BIOS: Default System BIOS
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, MMX, 3DNow (2 CPUs), ~2.6GHz
Memory: 2048MB RAM
Page File: 264MB used, 3675MB available
DirectX Version: DirectX 9.0c (4.09.0000.0904)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 9800 GTX+
Display Memory: 512.0 MB
Idletemp på grafikkortet, runt 45 grader.

All hjälp uppskattas.

Har en kompis som hade samma problem och han hade ungeför samma saker i sin dator. Och det var hans moderkort som var trasigt

Trädvy Permalänk
Medlem
Plats
örnsköldsvik
Registrerad
Aug 2003

Det ska vara att moderkortet har gått sönder nu när jag bytte grafikkort, men det känns ju lite skumt att det ska hända precis nu.

Det är ju lite svårt för mig att testa en sån sak också då jag inte har något att byta med.

Det jag använder för att driva allt är iaf ett Antec Earthwatts 500W, samt att jag har 4st hårddiskar inkopplade. Men strömmen till kortet bör väl räcka?

Trädvy Permalänk
Medlem
Plats
Mitt i Skåneland
Registrerad
Dec 2008

*Koppla ur strömkrävande saker som hårddiskar och dyl. och prova med bara de mest grundläggande prylarna.
*Har du bra kylning i chassit?
*Prova kortet i nån polares dator?
*Prova att sänka upplösningen? och details?

"You're sweet, like a horny little carebear."
ALT+248= °
Memento Mori

Trädvy Permalänk
Medlem
Plats
örnsköldsvik
Registrerad
Aug 2003

Jag har provat att koppla ur allt onödigt och det blir ingen skillnad. Det blir ingen skillnad heller om jag sänker upplösningen och detaljerna, och chassit står öppet så det är nog inget värmeproblem.
Jag har inte tillgång till någon annan dator att prova kortet i.

Det verkar som att kylaren måste ha hamnat lite på snedden eller något för jag märkte nu att temperaturen slår i taket vid 65 grader och då släpper processorn efter.

Så jag får ta och montera om allt, men det verkar vara det som är fel.

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003

jag har en väldigt lik dator, athlon 64x2 5200+ @3.1ghz, 2gb ram, 9800GTX+ 512mb. jag får 11500P i 3Dmark 06..

nånting är VÄLDIGT fel.. för det kortet presterar riktigt bra i min dator..

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Medlem
Plats
örnsköldsvik
Registrerad
Aug 2003

Det har i alla fall löst sig nu, jag har inhandlat en ny kylare. Samt att min gamla biosversion läste av temperaturen fel och sa att den var 65 grader när den igentligen var 30, vilket verkar ha påverkat eftersom att processorn klockade ner sig. Så det blev bara att kirra en nyare bios version.

Nu får jag iaf :

3DMark Score 9168 3DMarks
SM 2.0 Score 3905
SM 3.0 Score 4752
CPU Score 1966

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003

dags att klocka nu då du kommer tjäna mycket om du får upp den några hundra mhz!

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!