Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Jul 2001

AMD Overdrive failed to start

Ovderdrive vill inte starta längre och jag har slut på lösningar att prova.

Gigabyte GA-790XTA-UD4
965BE
5770
4Gb DDR3 1600

Har kört igång det när datorn var nybyggd men nu vägrar det starta .

Nån som vet var jag ska börja felsöka?

Numera nöjd med en Chromebook.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

OverDrive fungerar utan problem här. Har du Gigabytes program installerade?

Dell XPS 13 9370 | i5-8250U | 8 GB RAM | Intel HD 620 | 256 GB SSD

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jan 2009

Reseta bios kanske?

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Superlight
OverDrive fungerar utan problem här. Har du Gigabytes program installerade?

Jag har @bios installerat och har haft Easytune men det är avinstallerat nu.

Numera nöjd med en Chromebook.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Tja, men prova installera Easytune igen så kommer det fungera.

Dell XPS 13 9370 | i5-8250U | 8 GB RAM | Intel HD 620 | 256 GB SSD

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Superlight
Tja, men prova installera Easytune igen så kommer det fungera.

Fungerade så

Vad kan det bero på?

Numera nöjd med en Chromebook.

Trädvy Permalänk
Entusiast
Plats
Linköping
Registrerad
Sep 2008

Overdrive är ett j'vla.. äh, jag orkar inte ens skriva ned alla buggar och skit det har. Överklocka med k10stat eller cpu-twkr istället, behöver du ändra fsb så kan du ha tur med setfsb beroende på moderkort, annars får man göra det i bios.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2005

Jag är väldigt nöjd med AOD , har sparat profiler för olika ändamål , låtit den köra auto oc några ggr , resultaten har varit väldigt bra och stabila .