Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Maj 2004

Optoma HD20 startar inte

Hej har en Optoma HD20 som den gröna lampan blinkar och få upp bild 1 sec sen slocknar lampan igen och håller på så här hela tiden....

Är det lampan eller något annat fel någon som vet ??

spelade in detta kolla videon :

https://youtu.be/lUFXMBd4reM

Tacksam för hjälp!!

Cooler Master Cosmos S 1100
INTEL CORE I7 930 2.8GHZ 8MB S-1366
GIGABYTE GA-X58A-UD7
Kingston HyperX DDR3 PC12800/1600MHz CL9 3x2GB
XFX ATI Radeon HD 4770 512MB

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

den verkar ju tända lampan men tippar att den ev går i skyddsläge eller något om lampan drar för mycket ström.

vet inte om smällen som hörs ett par sec in är från projektorn eller att det knakade i golvet svårt att avgöra.

men iaf manualen säger

Lamp burns out or makes a popping sound

When the lamp reaches its end of life, it will burn out and may make a loud popping sound. If this happens, the projector will not turn on until the lamp module has been replaced. To replace the lamp, follow the procedures in the “Replacing the Lamp” section on pages 42-43

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Maj 2004

@Rouge of Darkness:

Är själva projektorn som låter så.

får väl beställa hem en lampa och testa

Cooler Master Cosmos S 1100
INTEL CORE I7 930 2.8GHZ 8MB S-1366
GIGABYTE GA-X58A-UD7
Kingston HyperX DDR3 PC12800/1600MHz CL9 3x2GB
XFX ATI Radeon HD 4770 512MB