[LÖST eller kommer nog inte längre] ]Motocross Madness med störningar i grafiken på en Windows Xp dator

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Mar 2009
Skrivet av Roger W:

Ok, verkar som du provat det mesta då

Jo. Får tacka alla så mycket för all hjälp.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

Fick du igång spelet ? testade själv på min windows 7 burk (har inte uppdateringen som hindrar win 7 från att köra spel med safedisc.)

Med dessa dgvoodoo inställningarna och filerna jag behövde kan du se här i dessa screenshots.
https://puu.sh/DtwDX/acfa645394.png
https://puu.sh/DtwE6/cde0afb816.png
https://puu.sh/DtwEm/748c1fab84.png

Se till att ladda ned d3drm.dll
http://dege.freeweb.hu/dgVoodoo2/dgVoodoo2.html

Kan testa d3d compiler också samtidigt från sidan körde allt spontant bara och körde igång spelet utan problem på mitt r9 280 med senaste drivers här efter denna konfigurering.
Körde direkt från iso filen och med holiday pack trackpack lite extra banor från myabandonware

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Mar 2009
Skrivet av mini-z1994:

Fick du igång spelet ? testade själv på min windows 7 burk (har inte uppdateringen som hindrar win 7 från att köra spel med safedisc.)

Med dessa dgvoodoo inställningarna och filerna jag behövde kan du se här i dessa screenshots.
https://puu.sh/DtwDX/acfa645394.png
https://puu.sh/DtwE6/cde0afb816.png
https://puu.sh/DtwEm/748c1fab84.png

Se till att ladda ned d3drm.dll
http://dege.freeweb.hu/dgVoodoo2/dgVoodoo2.html

Kan testa d3d compiler också samtidigt från sidan körde allt spontant bara och körde igång spelet utan problem på mitt r9 280 med senaste drivers här efter denna konfigurering.
Körde direkt från iso filen och med holiday pack trackpack lite extra banor från myabandonware

Nej. Har dessutom hunnit byta ut datorn då den började gå sönder. Först försvann ljudet ur en högtalare (eller det sprakade i den andra men det gick att få mono om man drog ut kontakten lite). Sen slutade usb portarna att fungera. Installerade xp på en annan dator bara för att upptäcka att nätaggregat saknade en kontakt till grafikkortet så jag bytte ut det. Tog nätaggregatet från datorn som höll på att gå sönder bara för att sluta upp med att nu funkar inte den heller. Den går igång men inget händer. Jag misstänker att nätaggregat är boven i dramat på båda (i värsta fall har det tagit död på tre datorer då jag inte minns om det satt i en annan dator som inte funkar precis på samma sätt som den andra att den går igång men inget händer). Jag hade det i bakhuvudet att tänk om det är fel på nätaggregatet men inte lyssnade jag. Jag hoppas att jag har fel och kan få igång den andra igen men har inte några högre förhoppningar. Fick datorn bara för några dagar sedan. Dock så hade jag en tredje dator men får klara mig med ett sämre grafikkort och ram för nu.

Kan installera och prova sen på den här men om det går igång så är det nog för att det nu istället för ett geforce 9800gt så är det ett ATI Radeon 9600. För självklart så fanns det ingen agp port.

Det är så det ser ut just nu.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av orrebo:

Nej. Har dessutom hunnit byta ut datorn då den började gå sönder. Först försvann ljudet ur en högtalare (eller det sprakade i den andra men det gick att få mono om man drog ut kontakten lite). Sen slutade usb portarna att fungera. Installerade xp på en annan dator bara för att upptäcka att nätaggregat saknade en kontakt till grafikkortet så jag bytte ut det. Tog nätaggregatet från datorn som höll på att gå sönder bara för att sluta upp med att nu funkar inte den heller. Den går igång men inget händer. Jag misstänker att nätaggregat är boven i dramat på båda (i värsta fall har det tagit död på tre datorer då jag inte minns om det satt i en annan dator som inte funkar precis på samma sätt som den andra att den går igång men inget händer). Jag hade det i bakhuvudet att tänk om det är fel på nätaggregatet men inte lyssnade jag. Jag hoppas att jag har fel och kan få igång den andra igen men har inte några högre förhoppningar. Fick datorn bara för några dagar sedan. Dock så hade jag en tredje dator men får klara mig med ett sämre grafikkort och ram för nu.

Kan installera och prova sen på den här men om det går igång så är det nog för att det nu istället för ett geforce 9800gt så är det ett ATI Radeon 9600. För självklart så fanns det ingen agp port.

Det är så det ser ut just nu.

Skickades från m.sweclockers.com

otur, kan vara värt att kika efter lite äldre bärbara datorer kanske för ändamålet, kanske någon släkting har något liggandes ifall du nu inte har någon äldre bärbar liggandes själv.
typ dell inspiron 6000 med en intel pentium m på 1.5 ghz 1 gb ram & ati x300/1050 graphics.

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Mar 2009
Skrivet av mini-z1994:

otur, kan vara värt att kika efter lite äldre bärbara datorer kanske för ändamålet, kanske någon släkting har något liggandes ifall du nu inte har någon äldre bärbar liggandes själv.
typ dell inspiron 6000 med en intel pentium m på 1.5 ghz 1 gb ram & ati x300/1050 graphics.

Datorn som jag har nu är bättre än så minus grafiken då.
Var bara att det andra var bättre 🙂
Bärbara har jag nån. Men tycker att dom varit rätt så slöa (fast jag tror inte att jag har testat xp på någon av dom). Iallafall dom som jag äger och kan få igång (saknar strömadapter till nån varav en 98 laptop).
Tyvärr så har jag inte nå släktingar som har nån gammal dator (iallafall dom som jag har kontakt med som i stort sett bara är min farmor).
Ska försöka att få tag på lite mer ram-minnen och ett bättre grafikkort framöver. Har frågat en som eventuellt har, men har inte fått något svar än.
Den dagen när andra datorn gick sönder var en sån dag som man borde stannat kvar i sängen. Inget gick som det skulle.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av orrebo:

Datorn som jag har nu är bättre än så minus grafiken då.
Var bara att det andra var bättre 🙂
Bärbara har jag nån. Men tycker att dom varit rätt så slöa (fast jag tror inte att jag har testat xp på någon av dom). Iallafall dom som jag äger och kan få igång (saknar strömadapter till nån varav en 98 laptop).
Tyvärr så har jag inte nå släktingar som har nån gammal dator (iallafall dom som jag har kontakt med som i stort sett bara är min farmor).
Ska försöka att få tag på lite mer ram-minnen och ett bättre grafikkort framöver. Har frågat en som eventuellt har, men har inte fått något svar än.
Den dagen när andra datorn gick sönder var en sån dag som man borde stannat kvar i sängen. Inget gick som det skulle.

Skickades från m.sweclockers.com

Trökigt, ifall det nu är någon dualcore och typ 1- 3 gb ramminne så borde det duga att skicka in en billig ssd och använda för windows xp och de flesta spel runt den tiden.

Finns inget gammalt IT skrot på jobbet kanske som du kan fråga om heller antar jag ?
Kan vara värt att snacka med IT på jobbet iallafall ifall de har något typ 5 - 15 år gamla datorer ståendes som de får plocka hårddiskar ur ifall det är något känsligt på dem, och sen får de ge dig resten så länge de har antingen windows 7 eller windows Vista nyckel på undersidan så ska de klara windows xp utan problem.

Vet att min lenovo T420 ska klara av windows xp enligt lenovo själva så det finns ju lite och leta efter iallafall och de kom ut runt 2012 - 2013

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Mar 2009
Skrivet av mini-z1994:

Trökigt, ifall det nu är någon dualcore och typ 1- 3 gb ramminne så borde det duga att skicka in en billig ssd och använda för windows xp och de flesta spel runt den tiden.

Finns inget gammalt IT skrot på jobbet kanske som du kan fråga om heller antar jag ?
Kan vara värt att snacka med IT på jobbet iallafall ifall de har något typ 5 - 15 år gamla datorer ståendes som de får plocka hårddiskar ur ifall det är något känsligt på dem, och sen får de ge dig resten så länge de har antingen windows 7 eller windows Vista nyckel på undersidan så ska de klara windows xp utan problem.

Vet att min lenovo T420 ska klara av windows xp enligt lenovo själva så det finns ju lite och leta efter iallafall och de kom ut runt 2012 - 2013

Båda var single core har jag för mig. Dock så hade jag 2gb mycket snabbare och nyare ram-minnen (istället för 1250 som jag har nu) plus att processorn var ca 400 MHz högre plus bättre grafikkort.
Hade använt samma grafikkort och ram-minnen om det hade passat.
Tyvärr så är jag sjukskriven för tillfället och har inte något jobb att fråga.
Får se om jag får leta runt på nätet efter någon som säljer delar billigt framöver.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Om det fanns nåt smidigt sätt att få 1an & 2an att funka på en modern burk vore det toppen, typ genom steam eller liknande.

Skickades från m.sweclockers.com

☢ ~ Fractal Design Node 804 • Asrock Fatal1ty X99M Killer • Intel 5820K • Noctua NH-U12S • Corsair Vengeance 16GB • Gigabyte GTX 970 • be quiet! Dark Power Pro 550w • 2x Intel 520 120GB • 1TB
💻 ~ Microsoft Surface Pro (8GB/128GB)
🎬 ~ Intel 2500k • Asus P8P67 Pro • 8GB Kingston Hyper X memory • AMD Radeon HD5850 • be quiet! Pure Power L8 530w • Samsung EVO 850 120GB • 1 + 3TB
📞 ~ HTC U11+
🎧 ~ Cowon Plenue J 64GB• Audio Technica ATH-M50X