Råd och Tips angående en QNAP TS-439 ström relaterat kanske

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Råd och Tips angående en QNAP TS-439 ström relaterat kanske

Har haft min NAS sen 2009 och fungerat klanderfritt tills denna vecka.

Har 4 diskar
- bytt 1 disk för ca 4-5 år sen men då gjorde den en rebuild automatiskt och funkat bra efter det. (notera att samma storlek och märke men inte samma serie HDD)

Nu startar den upp automatiskt utan att man trycker på av och på knappen när den ansluts till ström, vilket den aldrig har gjort tidigare.
Tittade i system loggen och då såg jag att den har kännt av disk 1 på nytt och kör en rebuild.

Trodde att det hade nått att göra med CMOS batteriet men bytte den igår men den beter sig lika.

Kan det vara att det har med power supply att göra?

Tacksam för alla råd och tips!

Chassi - Corsair Obsidian 550D, MB - Asus P8Z68 DELUXE/GEN3 , CPU - Intel i7 2700k 3,5Ghz, CPU Kylare - Antec Kuhler H2O 920 RAM - 8Gb Corsair Vengeance Blue (2x4) , GPU - ASUS GeForce GTX 570 DCII/2DIS/1280, PSU - Corsair AX 850 Gold, HD - Corsair Force GT 120GB, Skärm - 24" Benq XL2420T 144hz + 24" Eizo FlexScan EV2436W IPS Tangentbord - Logitech G15

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Har du tittat i dess konfiguration om det skall starta vid strömpåslag eller inte?? det kan vara något som går att ställa in och något som kanske ändrats i samband med någon OS-uppdatering. I många fall vill man att NAS skall starta igen tex. efter en strömavbrott så att man inte behöver åka och besöka enheten för att få igång den igen om den är utlokaliserad eller är i en skrubb/källare någonstans.

Sedan brukar man inte rycka ur strömkabeln och sätta tillbaka den speciellt ofta att detta skulle vara ett problem - en NAS har man helst igång i 24/7 - med diskar snurrande hela tiden och inte att det går upp och ned i sleepläge hela tiden om det inte är väldigt långt mellan perioderna (dagar)...

Har du tittat i SMART om det är någon disk som börja visa ohälsa och därför som din RAID har kört en synkning. Plötslig stopp (rycka ur matningsanslutningen) kan också göra att systemet tycker att RAID behöver synkas om utan att det egentligen är något fel. - titta i SMART om CRC-värdet ökar på någon av diskarna - då kan det vara läge (i avstängd status och nätsladden urtagen) att ta ut och mata tillbaka diskarna några gånger i varje diskfack och verkligen trycka i botten sista gången så att kontaktytorna i diskanslutningen blir uppfräschade - om den varit i drift i 9-10 år så kan det behövas även om kontakterna har guld på kontaktytorna.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Tack för ditt svar.

Jag kan berätta vad som löste problemet mitt.

Först kan jag säga att jag har en UPS kopplad till NAS och jag har igång den bara när jag använder den.
Efter jag hade bytt CMOS batteriet så lät jag den slutföra den rebuild den ville , tog 8.5 timmar och jag var lite otålig och lät den inte slutföra i början. Efter det har jag inte haft några problem.

Efter jag bytte 1 HDD så kan jag inte se disk management mera pga av att den inte va samma serie på den nya.

Jag var mera rädd att PS skulle ha gått eller ge upp för den sitter i ett RAC skåp. Jag kan säga att den såg ren inuti , trodde det skulle vara full av damm men den var i princip från fabrik ren.

Mvh
Patricus

Chassi - Corsair Obsidian 550D, MB - Asus P8Z68 DELUXE/GEN3 , CPU - Intel i7 2700k 3,5Ghz, CPU Kylare - Antec Kuhler H2O 920 RAM - 8Gb Corsair Vengeance Blue (2x4) , GPU - ASUS GeForce GTX 570 DCII/2DIS/1280, PSU - Corsair AX 850 Gold, HD - Corsair Force GT 120GB, Skärm - 24" Benq XL2420T 144hz + 24" Eizo FlexScan EV2436W IPS Tangentbord - Logitech G15