Permalänk
Medlem

Tomato firmware för WNR3500Lv2

Jag vet att några här har hittat firmware som fungerar för v2 av denna router. Kommer hämta ut min idag och det känns som om det är lika bra att slänga in tomato direkt.

Skulle vara trevligt att använda USB porten som NAS.

Vilken firmware använder ni?

Permalänk
Avstängd

Finns tyvärr ingen custom firmware till V2 än.

Permalänk
Medlem

Jodå visst finns det! Jag har också en V2. Kör denna custom version av Tomato, fungerar ypperligt. Finns andra också.

http://www.myopenrouter.com/download/35232/Tomato-by-Shibby-f...

Permalänk
Avstängd

Håller med spinxen - finns bra, färska tomater till WNR3500L v2.

Kolla här bara: http://tomato.groov.pl/index.php?dir=K26RT-N%2Fbuild5x-083V%2...

Funkar kanon, valde själv "tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--083V-AIO.chk", bara för den var störst .)

Försöker nu få den att prata med Anonine.

Lite surt, att jag fick betala 599:- för min 3500L på Inet, å andra sidan är dom ju trevliga där, så...

Edit: Så, nu funkar min v2:a med Anonine - var lite pilligt, men funkar gör det.

Snabba mätningar (med galna användare som vägrar koppla ned) visar att den är nästan dubbelt så snabb som min gamla WRT54GL, med OpenVPN inkopplad.

Permalänk
Medlem

Tagit telia en månad att koppla in mitt bredband så inte flashat routern ännu men tänkte göra det snart. Såg att shibby släppt en ny version. Någon som provat den?

http://tomato.groov.pl/index.php?dir=K26RT-N%2Fbuild5x-085V-E...

Permalänk
Medlem

Kör med shibby v 88 nu och den verkar fungera bra, lite dåligt tryck i WLAN men problemet med dålig överföringshastighet över wlan är fixat sedan 85 (17 kb tidigare, nu hade jag 6 Mb).

Såg att toastman fungerar nu, någon som provat?

Permalänk

WNR3500Lv1 eller WNR3500Lv2 ?

Kanske lite offtopic, men hur vet man om man har WNR3500Lv1 eller WNR3500Lv2?

Jag är sugen på att installera tomato-firmware men då måste man ju veta om man har v1 eller v2.

Kollade på Komplett där jag köpte den och där säljer de bara en version (http://www.komplett.se/k/ki.aspx?sku=580427), inköpt 2011-01-10.

Lyckades läsa mig till att det är skillnad i ampere-antalet på adaptern. Kollar man på produktbladet på netgears hemsida på de olika routrarna står det att 1.5A på v2 och 1.0A på V1. Dock stod det tvärt om i denna netgear fortum-tråd (http://forum1.netgear.com/showthread.php?t=42113).

Skulle någon/några av er kunna kolla vad ni har för ampere-tal på er router (står både på adaptern och på baksidan av routern) om ni är säkra på vad ni har för version?

Eller har ni några andra förslag?

Peace

Permalänk
Medlem
Permalänk

Okey.. Jag har ju ingen fin beskrivning som du har på den övre av dina två routrar, jag har ju bara som i det nedre exemplet WNR3500U/WNR3500L så jag vet ju fortfarande inte riktigt vad jag det är för version, men om det är så att alla v2-routrar är som i det övre exemplet antar jag att jag har en v1?

Och båda dina versioner verkar ju ha 1.5A, likt min.

MVH

Permalänk
Medlem
Skrivet av lars.akesson:

Okey.. Jag har ju ingen fin beskrivning som du har på den övre av dina två routrar, jag har ju bara som i det nedre exemplet WNR3500U/WNR3500L så jag vet ju fortfarande inte riktigt vad jag det är för version, men om det är så att alla v2-routrar är som i det övre exemplet antar jag att jag har en v1?

Och båda dina versioner verkar ju ha 1.5A, likt min.

MVH

Den undre måste vara v1. Eftersom de då inte visste att de skulle göra en v2 kunde de ju inte skriva v1.

Permalänk
Medlem

Firmware problem med Netgear WNR3500L V2

Jag flashade min router med shibbys Firmware Tomato 1.28 och nu kommer jah inte in i den igen ! Vad gör man då ?
Har kopplat bort allt utom routern som jag har kopplad med kabel och kör Windows 7 64b.
Hur skall jag komma åt min router eller hur gör jag för att återställa programvaran till orginal alternativt DD-WRT.
//M

Permalänk
Medlem

Ställ in nätverkskortet på ip 192.168.1.x nätmask 255.255.255.0 och routern bör finnas på 192.168.1.1

Permalänk
Medlem

La in tomato igår och kunde komma in i modemet men fick problemet att jag inte kunda komma åt nätet -.-' någon som vet hur man fixar de ? har bredbandsbolaget

Permalänk
Medlem
Skrivet av nickhe:

La in tomato igår och kunde komma in i modemet men fick problemet att jag inte kunda komma åt nätet -.-' någon som vet hur man fixar de ? har bredbandsbolaget

Har samma problem! http://www.myopenrouter.com/download/list?sort=date&cat=75
laddade ner denna firmware: http://www.myopenrouter.com/download/37027/Toastman-s-Tomato-...

klicka på länkarna nedan, det måste väl vara fel på inställningarna?
http://i43.tinypic.com/22g6rt.jpg
http://i42.tinypic.com/t6qtdh.jpg

Permalänk
Medlem

Ni som kommer in i routern.
Kolla så ni får en default gateway till routern på datorn. mha. ipconfig
Kolla i routern om ni under wan-status har en publik adress tilldelad.
Prova sedan att pinga 209.85.173.94 som är en ip adress till googles servrar. Får ni svar är det dns-problem och då kan ni prova byta till googles dns 8.8.8.8 och 8.8.4.4

Permalänk

är helt ny på detta med installera custom firmware på router men vilken ska man köra på för WNR3500LV2 om man vill köra med vpn som funkar stabilt även med trådlöst

/mvh Vraket

Permalänk
Medlem

Hjälp! La in tomato till min WNR3500Lv2, efter omstart kommer jag inte ut på nätet längre och kan således inte heller komma in i routern! Vad göra?

Permalänk
Medlem
Skrivet av noujzz:

Hjälp! La in tomato till min WNR3500Lv2, efter omstart kommer jag inte ut på nätet längre och kan således inte heller komma in i routern! Vad göra?

Beskriv kort hur du gjorde?
Du valde en version anpassad för v2?

Permalänk
Medlem
Skrivet av jocke92:

Beskriv kort hur du gjorde?
Du valde en version anpassad för v2?

Följde den här guiden: http://www.myopenrouter.com/article/36073/How-to-Install-Toma...
Dock löste det sig när jag resettade den på baksidan.

Är dock inte helt nöjd med Tomato, skaffade det för att få tillgång till DLNA men det funkar sådär. Hittar mapparna i nätverket men inte filerna inuti.
Någon som vet hur man flashar tillbaka till original fw ?

Edit: Löste sig. Bara att flasha tillbaka med den här: http://www.myopenrouter.com/download/37374/NETGEAR-WNR3500Lv2...

Permalänk
Medlem

Sitter med en nyinköpt WNR3500Lv2 och har fått den att fungera felfritt.
Sitter samtidigt med ett konto på Anonine med PPTP (går snart ut), som inte vill samarbeta
om jag sitter uppe med 2 datorer samtidigt*, då tappar Anonine kontakten lite väl ofta för att man ska orka.

Kan detta lösas genom att plocka ner "Tomato by shibby dedicated for new WNR3500L v2" vilket stödjer
OpenVPN, vilket då innebär att jag byter upp mig på Anonine till OpenVPN ?

*ena datorn går via routern, den andra är direktkopplad till "modemet" i väggen.

Permalänk
Medlem

Jag har problem med ställa in PPTP med Anonine på min wnr3500lv2 med Tomato by Shibby for WNR3500Lv2 v105.

Skulle någon vänlig själ som får det att fungera kunna informera hur han/hon gjort konfigurationen i routern.

Permalänk
Medlem

Ursäkta för att jag necro ressar den här tråden.
Men jag har precis installerat den senaste tomato versionen på WNR3500L v2.
Har beställt en 3TB USB hårddisk som jag hade tänkt koppla in i den och använda som NAS.
Men jag har några funderingar kring detta.

1: Behöver jag formatera om disken innan jag kopplar in den till routern? Har beställt en hdd med USB3 så jag hade tänkt lägga in alla mina filmer osv på den först innan jag kopplar in den till routern.

2: Är det någon som har erfarenhet av bittorrent clienten som finns i den nya versionen, fungerar den bra?

Permalänk
Medlem

Upgrade min WNR3500Lv2 med tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--112-AIO.chk. Efter jag gjort det så står det att jag inte har någon internet anslutning. Loggar in på routern ändå och tänker att det bara tar en stund innan anslutningen kommer tillbaka medans jag kollar igenom alla menyer. Men det gör den inte, så jag kopplar in en annan router och laddar ner en annan firmware och då jag kopplar in routern med tomato på så kan jag inte logga in på den längre. Prövat reseta den men det hjälper inte. Är routern skrot?

Permalänk
Medlem
Skrivet av Jays_swe:

Upgrade min WNR3500Lv2 med tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--112-AIO.chk. Efter jag gjort det så står det att jag inte har någon internet anslutning. Loggar in på routern ändå och tänker att det bara tar en stund innan anslutningen kommer tillbaka medans jag kollar igenom alla menyer. Men det gör den inte, så jag kopplar in en annan router och laddar ner en annan firmware och då jag kopplar in routern med tomato på så kan jag inte logga in på den längre. Prövat reseta den men det hjälper inte. Är routern skrot?

Nej förmodligen väntar den på en ip-lease från din ISP alternativ så är den felinställd. Det kan ta ett par timmar i värsta fall.

Permalänk
Medlem

Nu vet jag inte vad ISP är men jag har väntat länge nu utan att något nytt händer.

Permalänk
Medlem
Skrivet av Jays_swe:

Upgrade min WNR3500Lv2 med tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--112-AIO.chk. Efter jag gjort det så står det att jag inte har någon internet anslutning. Loggar in på routern ändå och tänker att det bara tar en stund innan anslutningen kommer tillbaka medans jag kollar igenom alla menyer. Men det gör den inte, så jag kopplar in en annan router och laddar ner en annan firmware och då jag kopplar in routern med tomato på så kan jag inte logga in på den längre. Prövat reseta den men det hjälper inte. Är routern skrot?

Så du har inte hunnit installera firmware nr2? Lustigt att den fungerar först, men inte när du startat om den. Prova en riktigt 30-30-30 reset.

Skrivet av Jays_swe:

Nu vet jag inte vad ISP är men jag har väntat länge nu utan att något nytt händer.

ISP=internet service provider

Permalänk
Medlem

gjort 30 30 30 reset. och med råge 1 minut på varje steg.. Ja jag tycker också det är helvetes konstigt att jag tog mig in först. Och jag använde mig av routerlogin.net då jag lyckades roligt nog.

Permalänk
Medlem

Den bestämmde sig för att börja fungera nu. Tack!

Permalänk
Medlem
Skrivet av Jays_swe:

gjort 30 30 30 reset. och med råge 1 minut på varje steg.. Ja jag tycker också det är helvetes konstigt att jag tog mig in först. Och jag använde mig av routerlogin.net då jag lyckades roligt nog.

Routerlogin.net borde bara fungera i netgears egna firmware. I tomato är det IP-adressen och namnet på den som gäller. 192.168.1.1 är det från början tror jag.

Skrivet av Jays_swe:

Den bestämmde sig för att börja fungera nu. Tack!

Det var ju tur

Permalänk
Medlem

Jag uppdaterade min netgear till tomato usb för ca en månad sedan och kommer också ihåg att det tog lite tid innan den kom igång efter uppdateringen. Tror jag starta om två gånger men nu fungerar den fint.

Jag kör med 1.28.0000 MIPSR2-112 K26 USB AIO från shibby. Antar att de är samma firmware enligt ovan.

Jag har dock inte lyckats rensa hela NVRAM minnet med hardreset. Det ligger just nu på 32.00 KB \ 10.79 KB (33.73%) ledigt. Bör man vara orolig eller är det bara köra på? Har ju fungerat i en månad nu, har iofs inte gjort något avancerat utan endast vanligt surf.