Mac Mini och XBMC kan inte lägga till i biblioteket

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008

Mac Mini och XBMC kan inte lägga till i biblioteket

Har försökt både med .avi filmer och .h264 men det går bara inte att importera filmer och serier till biblioteket och wikin på xbmc.org har inga svar åt mig.

Någon som vet varför detta sker? Jag kan öppna filerna med programmet och det spelas upp hur fint som helst, men just det här med biblioteket fungerar inte alls.

Har en Mac Mini Server och senaste OSX

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009

Har du döpt filerna på rätt sätt?

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008

Dvs: \Movies\The Usual Suspects (1995)\somefilename.avi för film och

foo.s01e01.*
foo.s01.e01.*
foo.s01_e01.*
foo_[s01]_[e01]_*
foo.1x01.*
foo.101.*
för serier?
Det hade jag faktiskt inte. Trodde den kunde lägga till filerna automatiskt ändå?

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009

Nej, det är lite känsligt med upplägget.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av Magenti:

Dvs: \Movies\The Usual Suspects (1995)\somefilename.avi för film och

foo.s01e01.*
foo.s01.e01.*
foo.s01_e01.*
foo_[s01]_[e01]_*
foo.1x01.*
foo.101.*
för serier?
Det hade jag faktiskt inte. Trodde den kunde lägga till filerna automatiskt ändå?

jag har endats bytt mappnamnen på mina filmer till tex Apollo 13.
och mina serier är döpta Lost/S01 osv och det funkar perfekt.

Skickades från m.sweclockers.com

Fractal Design Define R3 | Phenom II X4 965 | 8GB Ram | HD6950 |HD 16TB | Windows 7 Ultimate

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008

Fungerar fortfarande inte trots att jag ändrade namnen på mapparna. XBMC hittar ingenting när jag försöker importera library.
Vad gör jag för fel egentligen?

Jag har faktiskt rar filerna och själva filmen i mappen, kanske det som är problemet? Ska prova ta bort alla rar filer direkt och se om det hjälper.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008

Nix, fungerar fortfarande inte.

Jag ska in i settings, video och importera därifrån stämmer det?
Döpte en mapp till Family Guy där jag hade senaste avsnittet i .avi format.

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009

Nej du ska lägga till mappar någonstans, sen skapas libraryt när xbmc läser av mapparna.
Kommer inte åt min xbmc nu så kan inte kolla exakt var.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av Magenti:

Nix, fungerar fortfarande inte.

Jag ska in i settings, video och importera därifrån stämmer det?
Döpte en mapp till Family Guy där jag hade senaste avsnittet i .avi format.

Jag gör såhär för att lägga till.
Börjar med att Filer och mappar ser ut såhär.
Huvudmapp: Family Guy
I den mappen har jag skapat en mapp för varje säsong som heter S01, S02 osv.
Om dina avsnitt har konstiga namn så döp dem till S01E01.avi.
När detta är klart går du in i xbmc klickar på Videos, går till Add Videos, väljer Scraper TheTVDB.
Klicka i Run Automated Scan och Select Folder Contains A single TV Show. Klicka Sedan OK.

Då skall det stå Scanning library and downloading tv show information.
Sen skall den rabbla upp den serien du har lagt till samt avsnitten och deras namn.

Detta funkar perfekt för mig så det bör det även göra för dig.
Lycka till!

Fractal Design Define R3 | Phenom II X4 965 | 8GB Ram | HD6950 |HD 16TB | Windows 7 Ultimate

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008
Skrivet av Rillee:

Jag gör såhär för att lägga till.
Börjar med att Filer och mappar ser ut såhär.
Huvudmapp: Family Guy
I den mappen har jag skapat en mapp för varje säsong som heter S01, S02 osv.
Om dina avsnitt har konstiga namn så döp dem till S01E01.avi.
När detta är klart går du in i xbmc klickar på Videos, går till Add Videos, väljer Scraper TheTVDB.
Klicka i Run Automated Scan och Select Folder Contains A single TV Show. Klicka Sedan OK.

Då skall det stå Scanning library and downloading tv show information.
Sen skall den rabbla upp den serien du har lagt till samt avsnitten och deras namn.

Detta funkar perfekt för mig så det bör det även göra för dig.
Lycka till!

Fungerar!
Såg det att Sons of Anarchy inte fanns med i tvdb alls och kunde därför inte läggas till.

En fråga. Har min Minimac kopplad till hemmabion, en Denon förstärkare. Hur kan jag få ut bättre ljud till alla högtalare? Just nu kan jag endast ha det på 7 channel stereo och växlar jag till t.ex Dolby så hörs ingenting.

Tacksam för svar.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

I XBMC ställer du in vad förstärkaren hanterar för format.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av Magenti:

Fungerar!
Såg det att Sons of Anarchy inte fanns med i tvdb alls och kunde därför inte läggas till.

En fråga. Har min Minimac kopplad till hemmabion, en Denon förstärkare. Hur kan jag få ut bättre ljud till alla högtalare? Just nu kan jag endast ha det på 7 channel stereo och växlar jag till t.ex Dolby så hörs ingenting.

Tacksam för svar.

Kul att höra att det funkar!

För övrigt så finns Sons of Anarchy med.

http://thetvdb.com/?tab=series&id=82696&lid=7

Fractal Design Define R3 | Phenom II X4 965 | 8GB Ram | HD6950 |HD 16TB | Windows 7 Ultimate

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008
Skrivet av Hardware guy:

I XBMC ställer du in vad förstärkaren hanterar för format.

Jo det har jag gjort men jag får ändå bara 7 channel stereo vilket är riktigt dåligt. Man ändrar inställning på förstärkare med, vilket man måste göra men ändrar jag det till dolby har jag inget ljud

Ok sons of anarchy fanns med? Mysko, får döpa om mapparna igen då.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av Magenti:

Jo det har jag gjort men jag får ändå bara 7 channel stereo vilket är riktigt dåligt. Man ändrar inställning på förstärkare med, vilket man måste göra men ändrar jag det till dolby har jag inget ljud

Ok sons of anarchy fanns med? Mysko, får döpa om mapparna igen då.

Skickades från m.sweclockers.com

Vad för sladd har du kopplat med?

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008

HDMI,

Såg nu att det ändras automatiskt till dolby nu via XBMC, men verkar bara få ljud i en av högtalarna. Ska testa sen med en 1080p med bra ljud och se om det blir en surround sound effekt på det hela.