HD3450 agp fungerar inte

Trädvy Permalänk
Medlem
Registrerad
Apr 2010

HD3450 agp fungerar inte

Hej,

Har försökt mig på att uppdatera min gamla burk med ett nytt grafikkort. Får det däremot inte att fungera.
Före jag installerade nya drivrutinerna var skärmen alldeles randig i någon grönlila nyans. Efter att jag installerat drivrutinerna får jag ingen bild alls efter windows "boot bild".
Om man sedan trycker på tangentbordet får man blåskärm i någon millisekund och sen startar datorn om, man hinner dock aldrig se felkoden.

Länk till grafikkortet http://www.powercolor.com/us/products_features.asp?id=189
Länk till moderkortet http://www.asus.com/Motherboards/Intel_Socket_478/P4P800_SE/

OS är Windows XP pro.

Har även testat att köra ubuntu 8 live cd utan att få bild där heller.

Debian 8 @ MacBook Pro, mid 2009

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av weezy:

Fungerar det utan artefakter med ditt gamla kort?
Om så är fallet, är antagligen ditt nya kort defekt, och bör returneras:<

Starta i felsäkert läge och ta bort drivrutinerna till ditt nya kort också, om du inte kommer förbi windows-skärmen med ditt gamla kort.

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Registrerad
Apr 2010

Japp, har satt tillbaka mitt gamla kort nu och det fungerar felfritt.

Okej, så det har inget att göra med att grafikkortet har för mycket minne, eller att operativsystemet inte har stöd för det eller nåt sånt?

Debian 8 @ MacBook Pro, mid 2009

Trädvy Permalänk
Medlem
Registrerad
Apr 2010

Ingen annan som har något tips på vad det kan vara mer än ett trasigt kort?

Debian 8 @ MacBook Pro, mid 2009

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007

Fundera vidare vad felet kan vara när du bytt ut grafikkortet. Dock är inte grafikkortet någon vidare "uppgradering"...

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av weezy:

Japp, har satt tillbaka mitt gamla kort nu och det fungerar felfritt.

Okej, så det har inget att göra med att grafikkortet har för mycket minne, eller att operativsystemet inte har stöd för det eller nåt sånt?

Har ingenting med det att göra.
Trasigt kort, bara att lämna in det och få det utbytt.

Ursäkta för sent svar, men märkte inte att någon hade svarat, då du inte citerade (:

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Registrerad
Apr 2010
Skrivet av Chris_Kadaver:

Fundera vidare vad felet kan vara när du bytt ut grafikkortet. Dock är inte grafikkortet någon vidare "uppgradering"...

Ja, jag är medveten om att datorn inte är den bästa. Om man pratar minnen t.ex. så finns det 10 ggr bättre minnen på marknaden idag. Tror dock inte att det är minnet som gör att jag inte kan spela upp filmer i full HD kvalité. Hur som helst är kortet redan köpt

Skrivet av Demonoidz:

Har ingenting med det att göra.
Trasigt kort, bara att lämna in det och få det utbytt.

Ursäkta för sent svar, men märkte inte att någon hade svarat, då du inte citerade (:

Okej, då får jag helt enkelt gå tillbaka med det i morgon, tack för hjälpen! Återkommer när jag fått det nya kortet.

Debian 8 @ MacBook Pro, mid 2009

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av weezy:

Ja, jag är medveten om att datorn inte är den bästa. Om man pratar minnen t.ex. så finns det 10 ggr bättre minnen på marknaden idag. Tror dock inte att det är minnet som gör att jag inte kan spela upp filmer i full HD kvalité. Hur som helst är kortet redan köpt

Okej, då får jag helt enkelt gå tillbaka med det i morgon, tack för hjälpen! Återkommer när jag fått det nya kortet.

Gör så (:
F.ö; min gamla P4 kunde spela upp HDfilmer utan större problem. Visserligen satt jag på ett kraftigt grafikkort för den processorn.
Hoppas att det löser sig!

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Registrerad
Apr 2010

Det var kortet det var fel på. Dom hade dock inte ett likadant på lager och jag orkade inte vänta så det fick bli ett GeForce 6200.
Tror jag bytte ner mig rätt rejält. Men så är det närt man inte orkar vänta!

Vad är det egentligen som avgör om man klarar av att spela upp HD filmer eller inte, är det grafikminnet eller hastigheten på kortet?

Debian 8 @ MacBook Pro, mid 2009