WoW stream problem!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

WoW stream problem!

Tjenare! är ny på denna sida osv så jag ber hemskt mycket på förhand om jag placerat denna tråd i fel forum. Det jag söker hjälp med är när jag livestreamar via ett program som heter Xsplit till sidan twitch något så funkar det inte bra och den visar bara ett hörn av min hela min skärm kör med upplösningen 1280x1024 och har samma upplösning! Måste man köpa fullversion av programmet för att kunna visa på 1080p eller kan man köra med en "beta" version? uppskattar svar snarast! Tack på förhand

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Om du startar Xsplit, trycker på File, väljer "Screen Region", markerar hela skärmen. Visas inte hela skärmen då?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av m4gnify:

Om du startar Xsplit, trycker på File, väljer "Screen Region", markerar hela skärmen. Visas inte hela skärmen då?

Joo men han har gjort ett vanligt misstag!

Öppna xsplit
, sen ser du där hur det ser ut.. dra ut bilden så de täcker hela i xsplit Om du nu fattar haha , låter slöddrigt.
Du har ju valt screen region o så.. men själva screen regionen drar du bara ut i xsplit

Mitt xsplit funkar inte för mig med wow alls.. mördar min fps totalt.. har perfekta inställningar.. bandbredd o datorkraft så de räcker o blir över .. endå mördar de fpsen totalt hoppas de blir bättre för dig!

CITERA FÖR SVAR!

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Förresten får inte jag heller det att fungera bra med Xsplit. När jag markerar Screen Region och väljer hela skärmen (1080p), och väljer 1080p som stream-"läge" så blir det konstigt. Hela skärmen kommer inte med, liksom.

http://www.ladda-upp.com/bilder/67544/xsplit-muppar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009
Skrivet av m4gnify:

Förresten får inte jag heller det att fungera bra med Xsplit. När jag markerar Screen Region och väljer hela skärmen (1080p), och väljer 1080p som stream-"läge" så blir det konstigt. Hela skärmen kommer inte med, liksom.

http://www.ladda-upp.com/bilder/67544/xsplit-muppar

Jag är väldigt nyfiken på vad för addon du använder? I toppen och kartan verkar sjukt najs

[ i7 8700k | MSI Z370 Krait | 16GB Corsair | Palit 1070 Dual | Netwon R3 600W | Luna Swive 700 ]

Trädvy Permalänk
Medlem
Registrerad
Sep 2009
Skrivet av SayZk:

Jag är väldigt nyfiken på vad för addon du använder? I toppen och kartan verkar sjukt najs

LUI

[ Chassi: Corsair Carbide 400R ] [ Moderkort: Gigabyte GA-Z68X-UD3H-B3 ] [ CPU: Intel Core i7 2600k @ 4.5GHz ] [ RAM: Corsair Vengeance 1600MHz 4x4GB ] [ Grafikkort: Gainward GTX 1080 Phoenix GS ] [ Nätagg: OCZ ZT 750W ] [ Lagring: 2x Corsair Force 3 120GB, Samsung Spinpoint 1TB ]

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av SayZk:

Jag är väldigt nyfiken på vad för addon du använder? I toppen och kartan verkar sjukt najs

Se nedan

Skrivet av Chawan123:
Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2011

Du lägger till din skärm som en screenregion, sen drar du ut den i xsplit fönstret så den täcker hela.

Det enda jag har problem med är när jag försöker streama full 1920x1200 i full kvalité. Den vill bara inte fungera, känns som att twitch inte vill ge en tillräckligt med bandbredd från deras sida för att få det helt fungerande. Datorn och spelet flyter på och i xsplit säger den inte att jag tappar några frames, ändå verkar streamen bara frysa på random i några sekunder när det händer mycket. Fungerar bra i 1200x800 eller vad det blir jag streamar i nu (720p justerat till 16:10).

| Chassi: FD Arc | Mobo: Asrock Extreme 4 gen 3 | CPU: i7 2600k + H100 | RAM: Vengeance 1866mhz |
| GPU: ASUS GTX 580 CUII | PSU: AX 850 | Skärm: Dell u2412m | Tbord + Mus: Filco Majestouch brown & Mx518!|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009
Skrivet av m4gnify:

Tack så mycket!

[ i7 8700k | MSI Z370 Krait | 16GB Corsair | Palit 1070 Dual | Netwon R3 600W | Luna Swive 700 ]

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2012

KLICKA PÅ 1 SÅ BLIR DET UTDRAGEN

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av m4gnify:

Om du startar Xsplit, trycker på File, väljer "Screen Region", markerar hela skärmen. Visas inte hela skärmen då?

Jo jag har kollat på någon towliees guide men det spelade ingen roll :/ såg på xplit's forum att det var fler som hade haft samma problem och en snubba snackade om att om man använder "xplit" som viritual kamera så är det fel och man skulle tydligen använda någon anna "plug-in" fattar inte så mycket :/ Tack så mycket för alla svar i alla fall!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

men ni som har skrivit nu och streamar ni kör med xsplit betan eller har ni köpt det?

Trädvy Permalänk
Medlem
Plats
Västerbotten
Registrerad
Aug 2009

Jag streamer med Adobe FME 2.5 jag Har massa problem med xsplit, så orkar inte tjafsa med det

Kom ihåg att ''Citera" mig ifall ni vill ha svar

Intel i5-4460 | GTX 760 | MSI B85M G43 | Crucial Ballistix 8GB | Intel 335 SSD

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av aligpc:

men ni som har skrivit nu och streamar ni kör med xsplit betan eller har ni köpt det?

Betan.. hade jag haft råd hade jag dock köpt de. Absolut bästa o simplaste streaming softwaret det finns just nu , by far

Hur kommer de sig att de inte finns en allmän streaming tråd på SweC? Lite skräll egentligen då det är väldigt vanligt och samtidigt förvirrande ämne

CITERA FÖR SVAR!