Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010

P8Z68-V PRO urlångsam boot

Min dator är bestyckad med ett Asus P8Z68-V PRO, 2700K (ej klockad), 8GB 1600MHz samt två stycken Corsair Force GT 120GB som sitter i 6Gb/s-portarna (ej raid). Datorn kör Windows 8.

När jag startar datorn så tar det cirka 30 sekunder att komma fram till att Windows laddas (vilket tar ca 3 sekunder). Jag har stäng av "Full Screen Logo", satt "Post Report" till 1 sek samt inaktiverat "Legacy USB Support", helt enligt alla de tips jag sett när jag konsulterat Google för detta problem.

Tycker allt över 10 sek är för lång tid. Köpte moderkortet i godan tro om att ett moderkort med EFI skulle boota snabbare en ett moderkort med gammal hederlig BIOS. Vad kan man göra åt detta?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Har du satt dina SSD på marvel eller intel kontrollern?
Hurusom undvik marvelkontrollern samt disebla den i bios.

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2011

gå in i msconfig sätt igång så att alla kärnor används under uppstart

kan göra någon sec skillnad

AMD Ryzen - gtx 1060
Laptop - Asus intel pentium (som kraschade ;( ).
2x Alto pro 215, 2x 18" sub, slutsteg mm.
Normalt folk köper en bil, jag köpte en mixer för samma pengar ( :/ :) ).
Jag tar jobbet med mig hem, i form av Tinitus

Trädvy Permalänk
Medlem
Registrerad
Feb 2010

Gå igenom BIOS-inställningarna, läsa manualen kan vara en bra idé också.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010
Skrivet av ggustavsson:

Har du satt dina SSD på marvel eller intel kontrollern?
Hurusom undvik marvelkontrollern samt disebla den i bios.

Hur gör jag det?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009
Skrivet av Gildebrand:

Min dator är bestyckad med ett Asus P8Z68-V PRO, 2700K (ej klockad), 8GB 1600MHz samt två stycken Corsair Force GT 120GB som sitter i 6Gb/s-portarna (ej raid). Datorn kör Windows 8.

När jag startar datorn så tar det cirka 30 sekunder att komma fram till att Windows laddas (vilket tar ca 3 sekunder). Jag har stäng av "Full Screen Logo", satt "Post Report" till 1 sek samt inaktiverat "Legacy USB Support", helt enligt alla de tips jag sett när jag konsulterat Google för detta problem.

Tycker allt över 10 sek är för lång tid. Köpte moderkortet i godan tro om att ett moderkort med EFI skulle boota snabbare en ett moderkort med gammal hederlig BIOS. Vad kan man göra åt detta?

Är det mågonstans under POST som den stannar extra länge?
Disabel Marvel kontrollern.

Vattenkylt: 650D # 2600K @ 4,8GHz # P8P67 Pro # Vengance LP 1600MHz 8Gb #
EVGA GTX 980 SC ACX 2.0 # Neutron 256Gb # WD Green 2TB*2 Raid0 # AX850W # ASUS ROG Swift
Citera så hittar jag tillbaka.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010

Efter att ha disablat marvel-controllern så är boot-tiden nere på 28 sekunder, vara windows står för 2-3 sekunder

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010

Måste gå att få ner denna tiden ännu mer, eller?

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av Gildebrand:

Måste gå att få ner denna tiden ännu mer, eller?

Kanske, kolla vad som tar tid, utforska BIOS/EFI och läs manualen.

Trädvy Permalänk
Medlem
Registrerad
Sep 2007

Flikar in en fråga här. Vad gör usb legacy support ? När är det nödvändigt?

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av hackeron:

Flikar in en fråga här. Vad gör usb legacy support ? När är det nödvändigt?

https://www.google.se/search?q=usb+legacy+support