AMD FX. Ingen bra kombination tillsammans med Steam.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

AMD FX. Ingen bra kombination tillsammans med Steam.

Hej alla på forumet!

Skummade igenom forumet för att hitta en liknande tråd som den jag lägger upp nu, men har inte hittat någon liknande.
Ämnet är AMD's FX processorer ihop med vissa Steam spel, som t.ex. nysläppta Borderlands 2.
Fick hem det i måndags och installerade det, vid start fick jag blue screen och undrade vad fasen det var, så jag begav mig ut på
google i jakt på svar. Det enda som dök upp var att uppdatera BIOS, vilket jag gjort till punkt och pricka, men Borderlands 2 vill fortfarande inte starta.
Dock slapp jag blue screens efter BIOS uppdateringen, men spelet vill inte ta sig förbi Unreal Engine 3 introt av spelet varav spelet stänger av sig själv och visar detta felmeddelande.

http://forumbilder.se/show.aspx?iid=a25201241817P0b16

Vad menas med detta meddelande. Efter "googlandet" så verkar det som att alla som sitter med AMD FX system har samma problem.
Känns inte särskillt kul att spelet inte verkar stödjas av vissa Steam spel och att AMD inte vill ta tag i saken.

P.S. Har uppdaterat alla drivrutiner.

Vad tycker ni?
Och finns det en möjlig lösning till problemet?

Tack på förhand.

Burken:
Windows 7 Professional 64 bit
Gigabyte - GA970A-UD3 - F6 BIOS
Corsair Vengeance 8 GB 1600 MHz
AMD FX-6100 3.3 GHZ
ATI Radeon HD 4770

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Fnupalo:

Hej alla på forumet!

Skummade igenom forumet för att hitta en liknande tråd som den jag lägger upp nu, men har inte hittat någon liknande.
Ämnet är AMD's FX processorer ihop med vissa Steam spel, som t.ex. nysläppta Borderlands 2.
Fick hem det i måndags och installerade det, vid start fick jag blue screen och undrade vad fasen det var, så jag begav mig ut på
google i jakt på svar. Det enda som dök upp var att uppdatera BIOS, vilket jag gjort till punkt och pricka, men Borderlands 2 vill fortfarande inte starta.
Dock slapp jag blue screens efter BIOS uppdateringen, men spelet vill inte ta sig förbi Unreal Engine 3 introt av spelet varav spelet stänger av sig själv och visar detta felmeddelande.

http://forumbilder.se/show.aspx?iid=a25201241817P0b16

Vad menas med detta meddelande. Efter "googlandet" så verkar det som att alla som sitter med AMD FX system har samma problem.
Känns inte särskillt kul att spelet inte verkar stödjas av vissa Steam spel och att AMD inte vill ta tag i saken.

P.S. Har uppdaterat alla drivrutiner.

Vad tycker ni?
Och finns det en möjlig lösning till problemet?

Tack på förhand.

Burken:
Windows 7 Professional 64 bit
Gigabyte - GA970A-UD3 - F6 BIOS
Corsair Vengeance 8 GB 1600 MHz
AMD FX-6100 3.3 GHZ
ATI Radeon HD 4770

Det var problem i början, men sådant borde ha fixats för länge sedan och ditt BIOS är från i maj.
Undrar om problemet verkligen är Bulldozer.
Har du testat filen som nämns i felmeddelandet?
edit Verkar vara något gammalt junk, strunta i det.

Du kan ju alltid testa om Stilts fix hjälper.
http://www.xtremesystems.org/forums/showthread.php?276698-A-f...
edit2 Testa också att ladda in defaultinställningarna i BIOS.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Feb 2006

om du kollar på bilden du själv har länkat så står det "on AMD systems please install http://files...(orkar inte skriva ut hela)" Varför läser du bara inte felmeddelandet?

PLOP

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Maj 2012

jag hade också problem med blåskärm vid start av borderlands2. en BIOS uppdatering gjorde susen.

Datorn i sign...

CPU: Intel i7 8700K (H2O) GPU: ASUS GeForce GTX 770 DCII OC @ 1350Mhz
RAM: 16GB DDR4 Vengeance RGB 3600Mhz Moderkort: ASUS Prime Z370-A
Burk: Fractial Design Meshify C PSU: Corsair 800W
Systemdisk: Samsung EVO 840 250GB SSD Lagringsdisk: Samsung 1TB 7200rpm
Mus: Cyborg R.A.T 5 Tangentbord: Razer Black Widow Ultimate

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2004

Inga som helst problem med AMD och steam och sitter på 8120 på ett 990fxa ud3 kort från gigabyte

Intel 4790K | MSI 1080TI FE | Corsair Vengeance LP 1833MHz 16GB | Asus Maximus VII Hero | Seasonic Platinum 760w | NZXT H440 | Phanteks PH-TC14PE Vit |

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Har prövat att installera filen som anges i felmeddelandet, till ingen nytta. Har prövat att maila AMD om varför FX processorerna dras med dessa problem. Lär ju få vänta ett bra tag på svar.

Hoppas att det ordnas fort. Känns verkligen som att Bulldozer blivit övergiven.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Fnupalo:

Har prövat att installera filen som anges i felmeddelandet, till ingen nytta. Har prövat att maila AMD om varför FX processorerna dras med dessa problem. Lär ju få vänta ett bra tag på svar.

Hoppas att det ordnas fort. Känns verkligen som att Bulldozer blivit övergiven.

Har du testat Stilts fix än?

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008

"negative delta time" är ett gammalt spöke när det kommer till AMD och UE, förr fans den en fix hos amd som löste problemet, men jag tror inte att den existerar/fungerar längre.
"AMD Dual core optimizer" hete den åtminstone.

Du kan ju kolla om det gör någon skillnad om du öppnar *Engine.ini och ändrar "DisableNegativeDelta=" till det motsatta värdet.
(spelet är UE3, dock har jag det inte själv så jag vet inte exakt sökväg eller filnamn, eller hur hårt moddat motorn är)

i7 2600k | P8P67Deluxe | Noctua NH-D14 | KFA2 GTX1080 EXOC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Det som felmeddelandet föreslår är just AMD Dual Core Optimizer, har prövat installera den utan framgång.
Dock lät det där att öppna engine.ini intressant. Tror att det finns något liknande som heter willowengine.ini för Borderlands 2.

Ska söka lite i ini filerna och se om man hittar något liknande.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Har du testat att blåsa om hela datorn? kan ju vara något med Windows som är fel bara?

Jag skulle iaf prova att formatera om datorn och se om det hjälper!

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Bosmang 🤷
Emil Åkered
Plats
Stockholm
Registrerad
Jan 2003

Kan meddela att jag kör AMD FX-8150 i min arbetsstation på jobbet, och där installerade jag Borderlands för att ta lite screenshots i slutet av förra veckan. Fungerade klockrent, så verkar vara lite slumpmässigt. Moderkortet är Asus 990FX Sabertooth, grafikkortet värstingmodellen HD 7750.

För övrigt anser jag att Karthago bör förstöras.
▪ Nöje #1 -> i5-8400 - Z370M-ITX/ac - GTX 1070 Ti - 16 GB DDR4
▪ Nöje #2 -> R5 2600X - MSI X370 - GTX 1080 Ti - 16 GB DDR4
▪ Mobilt -> Surface Pro 4 - m3-6Y30 - 4 GB DDR3
▪ Konsol -> Playstation 4 Pro - Playstation Vita