Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Intel HD3000

Okej så mitt 7970 valde att ge upp så det är på reparation.
Under tiden får jag nöja mig med Intels HD3000. Mitt problem är att jag vet inte hur jag strömmar ljud via HD3000 kretsen, jag vill använda min TV som högtalare då jag ser film istället för att ha ljudet i lurarna.

Någon som vet vad jag behöver göra?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

I ljudinställningarna på datorn väljer du HDMI? (det du använder) somdefault ljudutgång

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2011

Att tilläggs i kontrollpanelen/ljud

Förutsatt att det finns hdmi på moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Om det inte funkar som ovanstående skriver så kan det finnas ett alternativ i BIOS där du väljer ljudutgången.

Chassi: Fractal Design Define R4. | Moderkort: Asus Maximus V Gene. | Processor: Intel® Core i5-3570K. | CPU-kylare: Noctua NH-D14. | Grafikkort: MSI GeForce GTX 660Ti OC Twin Frozr II 2GB. | RAM-Minnen: 8GB Corsair Vengeance LP DDR3 1600Mhz. | SSD: Samsung 830 128GB. | Nätaggregat: be quiet! Pure Power L8 630W. |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Har tittat där men i ljudinställningarna finns HDMI ej att tillgå som ljudutgång. Ser bara SPDFI och speakers, visar disabled devices.
Kan nämna att jag kör normalt ljudet genom ett X-fi kort.

HD HDMI audio är påslaget på moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Blomkungen:

Har tittat där men i ljudinställningarna finns HDMI ej att tillgå som ljudutgång.
Kan nämna att jag kör normalt ljudet genom ett X-fi kort.

HD HDMI audio är påslaget på moderkortet.

Det kan heta t.ex. Digital Output.
Drivers?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Senaste X-fi drivrutinerna från creatives hemsida.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2011

X-fi har inget med hdmi ljudet att göra.

Kör du dvi eller hdmi?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007
Skrivet av lang666:

Har du tittat i biosen då

Läs tidigare posts.
Allt med ljud över HDMI är påslaget i BIOS, slog även om inbyggda ljudet till auto så det fanns som fallback om det inte funkade med X-fi kortet.

HDMI kabel direkt till moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Blomkungen:

Senaste X-fi drivrutinerna från creatives hemsida.

Jag menade till moderkortet/HD3000 kombinationen

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Senaste från Intel till HD3000.
Har ej installerat något specifikt till inbyggda ljudkretsen.

Är det alltså där skon klämmer, att jag ej installerat realtek drivrutinerna?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Blomkungen:

Senaste från Intel till HD3000.
Har ej installerat något specifikt till inbyggda ljudkretsen.

Är det alltså där skon klämmer, att jag ej installerat realtek drivrutinerna?

skulle tro det

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007
Skrivet av Nimrod xp3rt:

skulle tro det

Underbart att realtek verkar ha en budget på 2 USD för sina servrar, hastigheten är inte ens nära på acceptabel.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Well that didn't do shit.
Ingen skillnad alls.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2011

"if that doesnt work, if nothing works it has to be one thing
there is a hardware conflict/sharing, u need to check it out in your computer system information and you will probably have a 1rq22 hardware conflict"

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2011

After you go into "Manage Audio Devices" make sure you right click in that window,

then select "Display disabled devices"

That way the HDMI option will show up.

Then select HDMI, and click on "enable"

Close any audio output programs,

Then reopen and play them,

Wa-la! Sound from an HDMI cable. AWESOME!!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2011

och ett tips till.

1.- As it was told before, get the image only playing in the TV (NOT in the laptop display).
2.- Go to sound icon in the task bar (lower right) click right button, choose playback devices
3.- Mark DIGITAL OUTPUT DEVICE (HDMI) and click in the PROPERTIES BUTTON
4,- Choose SUPPORTED FORMATS tab
5.- UNCHECK: - DTS Audio
6.- UNCHECK: - Dolby Digital
7.- UNCHECK: - Microsoft WMA Pro Audio
This worked for me watching Blue Ray with InterVideo WinDVD BD for VAIO
Hope it works!,
Thanks,
Gus

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Inga IRQ konflikter, den finns inte än fast jag redan markerat visa disabled devices som tidigare.

Edit:
Gjorde ett sista försök och forcade på inbyggda ljudet i BIOS och inte bara Auto.
Då äntligen dök den upp, tack för hjälpen alla.