Permalänk
Medlem

Inget ljud med ny DAC

Jag köpte en DAC (Argon från Hifi-klubben) och har kopplat från den optiska utgången på TV:n till DAC:en och med RCA-kabel från DAC:en till stereoförstärkaren. Problemet är att jag inte får något ljud, vad tror ni det kan bero på?

-Jag har kollat att det lyser från optiska kontakten på TV:n
-Jag har provat med två olika RCA-kablar och jag har bytt ingång på stereoförstärkaren
-Strömmen är i DAC:en och lampan som indikerar att den står ställd på optiskt lyser

Tyvärr har jag ingen annan källa för optiskt ljud som jag kan testa. Jag kan ha en annan optisk kabel att testa men hittar den för tillfället inte.

Detta är DAC:en http://www.hifiklubben.se/produkter/stereo/da-omvandlare/argo...

Permalänk
Medlem

Kolla så du har ställt in i tvn att ljudet ska gå via optiskt ut,glöm inte switcha till optiskt på dacen också.

Permalänk
Medlem

Jag bytte optisk kabel i fredags och fick ljud direkt men nu idag får jag inget ljud längre. Kabeln löper fint och är inte kraftigt böjd. Blir inte klok på detta.

Permalänk
Medlem

Kabeln har inte råkat glida ut lite? Räcker ju med att en optisk bara ska hoppa ut det där lilla sista snäppet/klicket för att det inte ska funka längre.

Du har tillräckligt hög volym också?
Gjorde det misstaget första gången jag kopplade från TVn, trodde att jag inte fick något ljud, visade sig bara att det var knappt hörbart under "15", där det i vanliga fall är ganska högt.

Permalänk
Medlem

Hittade anledningen till inget ljud. TV:n var inställd på Dolby och bara vissa kanaler sänder i det så det var bara ljud på en del av kanalerna. Det gick att ställa om till något annat, PCM tror jag det heter, men då fungerade ljudet från alla kanaler.

Permalänk
Medlem
Skrivet av soderkvist:

Hittade anledningen till inget ljud. TV:n var inställd på Dolby och bara vissa kanaler sänder i det så det var bara ljud på en del av kanalerna. Det gick att ställa om till något annat, PCM tror jag det heter, men då fungerade ljudet från alla kanaler.

Jepp, denna DAC:en klarar enbart klara att ta emot en "okodad" stereosignal, dvs PCM. Du kan alltså inte mata surround till denna DAC.

Bra att du skrev upp lösningen, ifall någon annan halkar in på samma fråga nån gång framöver