R9 290, blinkande texturer osv i gaming.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

R9 290, blinkande texturer osv i gaming.

Mitt 290 har dampat, varje gång jag spelar blinkar det med texturer, trianglar som kommer fram jätte fort osv, sjukt irriterande och störande när man spelar, Det va normalt från början och senare typ efter 2 veckor började det hända utan att jag tankat ned nya drivrutiner, efter en dag tankade jag ned dem nya, samma problem återstod. Nu har jag laddat ned 14.1, samma problem, VARFÖR I *** raderat *** HÄNDER DETTA? inte som att det lockar mig att köpa fler AMD produkter i framtiden, kan man lämna tillbaks skiten? kylning *** raderat *** osv, köpte det i julas typ

Dåligt språk
Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2013

Övriga komponenter?
Temperaturer?
Beskriv när det händer?
Att kylningen enligt dig suger k*k, har du en aning om vad kortet ska ligga på?
Vilken fläkthastighet kör du på?

Do not argue with an idiot. He will drag you down to his level and beat you with experience.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009

Låter som korrupt vram. RMA!

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | x2 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

I5-2400 CPU @ 3.10GHz 3101 Mhz 4 kärnor.
Gigabyte R9 290.
Moderkortet är ett MINI-Itx har jag för mig.
2st Corsair 8GB minnen.
en hårdisk på 232GB
Zalman 600-HP plus Aggregat.

Förstår inte riktigt att det har kunnat blivit så, då det fungerade fint i början?
Temperaturen på Grafikkortet har aldrig gått till 95 grader det jag har sätt, Cpun blir inte så varm. Fläkt hastigheten styrs av grafikkortet alltså automatisk. Enligt AMD ska kortet ligga på 95 Grader, Kylningen suger kuk pga att den låter som en lövblås, och kyler inte särskilt bra och 95 grader är aldrig bra i längden.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2013
Skrivet av Philip361:

I5-2400 CPU @ 3.10GHz 3101 Mhz 4 kärnor.
Gigabyte R9 290.
Moderkortet är ett MINI-Itx har jag för mig.
2st Corsair 8GB minnen.
en hårdisk på 232GB
Zalman 600-HP plus Aggregat.

Förstår inte riktigt att det har kunnat blivit så, då det fungerade fint i början?
Temperaturen på Grafikkortet har aldrig gått till 95 grader det jag har sätt, Cpun blir inte så varm. Fläkt hastigheten styrs av grafikkortet alltså automatisk. Enligt AMD ska kortet ligga på 95 Grader, Kylningen suger kuk pga att den låter som en lövblås, och kyler inte särskilt bra och 95 grader är aldrig bra i längden.

Ett tips är att använda citera.
Kortet är gjort för att ligga i 95 grader så det är inte farligt för det.

Do not argue with an idiot. He will drag you down to his level and beat you with experience.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av TimBod:

Ett tips är att använda citera.
Kortet är gjort för att ligga i 95 grader så det är inte farligt för det.

Nu är det så att jag vill få reda på vad som kan vara felet inte vad kortet ska ligga på för temperatur. Det kommer svarta fyrkanter som blinkar osv det stör mig enormt. har haft alla drivrutiner men inget verkar lösa problemet, är kortet trasigt eller inte? som han över sa att det kan va VRAM som är korrupt

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Korrupt VRAM låter som bs.

Uppstår det bara i spel? I alla spel eller bara i vissa?

Värme kan orsaka liknande problem, kolla hur varmt kortet går när du belastar det. Kör gpu-z i bakgrunden när du lirar.

Trädvy Permalänk
Medlem
Plats
Kairo
Registrerad
Apr 2003

rensa alla amd drivurutiner. tex med hjälp av DDU

kör sedan in 13.12, hade liknande problem som du.

Q1=Q2+QE

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av thereal_twisted:

Korrupt VRAM låter som bs.

Uppstår det bara i spel? I alla spel eller bara i vissa?

Värme kan orsaka liknande problem, kolla hur varmt kortet går när du belastar det. Kör gpu-z i bakgrunden när du lirar.

War Thunder, Counter Strike global offensive, men inte Där är det inget, Har ALDRIG gått upp till 95 grader bara 94, så förstår inte riktigt hur det har hänt av värme.. i counter strike är kortet på runt 84 grader. Och i Battlefield 4 94 grader, har inte testat BF4 än om det problemet men ska göra det.
Kortet just nu ligger på 42 grader idle

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Battlefield 4 Laggade skit i början sen kom det Dem jävla kanterna och svarta fyrkanter, har laddat upp ett videoklipp som jag kommer att länka Snart. Då får ni se hur det är.

Temp i bf4 - 94 grader.

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010

Kortet är väl ändå inom garantitiden?
Få ett nytt skickat bara och se om det fungerar bättre - Om det funkar bättre skicka in ditt gamla och behåll det nya...
Fungerar inte det nya så skicka tillbaka det nya..

:- )

Mitt kärnkraftverk
|Asus PRIME-B350-PLUS|PH-TC14PE_OR|Ryzen 5 1400@3890MHz|Vega 56@Vega64bios |Corsair 2x4GB 3200MHz|Corsair TX 650w Bronze|CM Storm Enforcer|AOC G2460PF / 24"144Hz FreeSync|

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av hajvan:

rensa alla amd drivurutiner. tex med hjälp av DDU

kör sedan in 13.12, hade liknande problem som du.

Håller på med det där nu, Installerar 13.12 och jag har tagit bort alla andra drivrutiner med hjälp av DDU, hoppas det fungerar. måste bara säga det att jag inte gillar 290's Reference Kylare, kan man få ett nytt om man typ förklarar att Cpun inte mår bra av det? för i toppen av mitt chassi kan man värme en billy's ''typ'' överdriver lite kanske

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av MyZk0:

Kortet är väl ändå inom garantitiden?
Få ett nytt skickat bara och se om det fungerar bättre - Om det funkar bättre skicka in ditt gamla och behåll det nya...
Fungerar inte det nya så skicka tillbaka det nya..

:- )

Vadå? kan man få ett hemskickat för att testa? t.ex. Om Inet skickar hem ett nytt till mig för att testa? eller va?

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av hajvan:

rensa alla amd drivurutiner. tex med hjälp av DDU

kör sedan in 13.12, hade liknande problem som du.

Fungerade tyvär inte. asså vad i helvete, orkar inte! så jäkla förbannad, undvika köpa AMD i framtiden?

Jag har mailat Inet om detta, ska fråga om man kan byta till ett TRI-X OC eller något liknande. Klarar inte av Reference kylaren helt enkelt blir så jävla förbannad på den
http://www.youtube.com/watch?v=_CWvb29sGdY <--- här är videon, ni får nog vrida på huvudet lite, ursäktar.

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010
Skrivet av Philip361:

Vadå? kan man få ett hemskickat för att testa? t.ex. Om Inet skickar hem ett nytt till mig för att testa? eller va?

Nej det gör du ju själv.
Komplett t.ex skickar ett nytt kort omgående om du säger att du har fel inom garantitiden, de väntar inte med att skicka tills de fått in det gamla... utan det nya kommer på stört.

Skrivet av Philip361:

Fungerade tyvär inte. asså vad i helvete, orkar inte! så jäkla förbannad, undvika köpa AMD i framtiden?

Jag har mailat Inet om detta, ska fråga om man kan byta till ett TRI-X OC eller något liknande. Klarar inte av Reference kylaren helt enkelt blir så jävla förbannad på den
http://www.youtube.com/watch?v=_CWvb29sGdY <--- här är videon, ni får nog vrida på huvudet lite, ursäktar.

Varför filmar du så kasst för? Herregud! Men visst, du kan ju byta mot ett bättre kort när du ändå är igång, då betalar du bara mellanskillnaden.

Mitt kärnkraftverk
|Asus PRIME-B350-PLUS|PH-TC14PE_OR|Ryzen 5 1400@3890MHz|Vega 56@Vega64bios |Corsair 2x4GB 3200MHz|Corsair TX 650w Bronze|CM Storm Enforcer|AOC G2460PF / 24"144Hz FreeSync|

Trädvy Permalänk
Avstängd
Registrerad
Dec 2013
Skrivet av Philip361:

Fungerade tyvär inte. asså vad i helvete, orkar inte! så jäkla förbannad, undvika köpa AMD i framtiden?

Jag har mailat Inet om detta, ska fråga om man kan byta till ett TRI-X OC eller något liknande. Klarar inte av Reference kylaren helt enkelt blir så jävla förbannad på den
http://www.youtube.com/watch?v=_CWvb29sGdY <--- här är videon, ni får nog vrida på huvudet lite, ursäktar.

Jag tror att det finns väldigt många fler som inte har ditt problem än som har det, och varför det ska förhindra dig från att köpa AMD i framtiden vet jag inte.

Förstår inte heller varför du är så förbannat arg, om du inte lyckas lösa problemet bara skicka in det och byt ut det på garantin?

i5 - 3750k @ 4,4 Ghz | 290 Tri-X | be quiet! 630W | 16GB RAM | Define R4 | benq xl2411t | H60

Trädvy Permalänk
Medlem
Plats
?
Registrerad
Jan 2010

Jag har ett Msi R9 280X och mitt gör likadant ibland! Jag har 13.12 drivarna jag ser också flimmer frågan är! Är d fortfarande barnsjukdomar på korten?
Lr är inte drivrutinerna 100% att lita på!

Chassi: Fractal Design Define Nano S Processor: Intel Core i5 7600K 3.8 GHz 6MB Cpu-kylare: be quiet! Dark Rock 3 Grafikkort: EVGA GeForce GTX 1070 8GB ACX 3.0 SC Moderkort:MSI Z270I GAMING PRO CARBON AC Internminnen: Corsair 16GB (2x8GB) DDR4 3000Mhz CL15 Vengeance Nätaggregat: be quiet! Pure Power 10 600W SSD: Adata Premier Pro SP900 128GB HDD Seagate Barracuda 1TB 7200rpm 64MB

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av kinny07:

Jag tror att det finns väldigt många fler som inte har ditt problem än som har det, och varför det ska förhindra dig från att köpa AMD i framtiden vet jag inte.

Förstår inte heller varför du är så förbannat arg, om du inte lyckas lösa problemet bara skicka in det och byt ut det på garantin?

Aa jag är arg pga att jag har fått ett kasst kort kanske? Jag vet inte men vad tror du? Tror nog ingen tycker det är särskilt kul att få ett trasigt kort. Iallafall kommer jag att skicka in kortet.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010
Skrivet av Philip361:

Aa jag är arg pga att jag har fått ett kasst kort kanske? Jag vet inte men vad tror du? Tror nog ingen tycker det är särskilt kul att få ett trasigt kort. Iallafall kommer jag att skicka in kortet.

Skickades från m.sweclockers.com

Det är tillfredsställande att lösa problem

Mitt kärnkraftverk
|Asus PRIME-B350-PLUS|PH-TC14PE_OR|Ryzen 5 1400@3890MHz|Vega 56@Vega64bios |Corsair 2x4GB 3200MHz|Corsair TX 650w Bronze|CM Storm Enforcer|AOC G2460PF / 24"144Hz FreeSync|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007
Skrivet av Philip361:

Aa jag är arg pga att jag har fått ett kasst kort kanske? Jag vet inte men vad tror du? Tror nog ingen tycker det är särskilt kul att få ett trasigt kort. Iallafall kommer jag att skicka in kortet.

Skickades från m.sweclockers.com

Det är aldrig roligt att få trasiga saker när man degat mycket. Skicka in kortet så får du mest troligtvis ett nytt!
Jag hade liknande problem med BF4 men inte riktigt lika mycket. Det var vita textur-kvadrater på väggar som liksom blinkade svart emellanåt. Det löstes dock genom att starta spelet med 64-bitars klienten/genvägen.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

sådär, nu är mitt gamla 550 ti i lådan, nu är det bara vänta på ett Direct Cu II 290

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Dec 2013

var det inte problem med att byta GPU mellan Nvidia och amd? Att man typ behövde köra rent windows eller tänker jag på nått annat...? :-S

|CPU| AMD Ryzen 7 1700 3.8GHz 1.35V |GPU| Radeon R9 290 + Tri-X kylare eftermonterad |MoBo| Gigabyte GA-AX370 Gaming K3 |RAM| - G.SKILL Ripjaws V 3600Mhz 16GB @3066MHz cl14|CPU kylare| Noctua NH-D14 |PSU| EVGA Supernova 1300W G2 |Chassi| Fractal Design Define R4 | Airsoftare norr om Västerås! :D

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011
Skrivet av Brightsin:

var det inte problem med att byta GPU mellan Nvidia och amd? Att man typ behövde köra rent windows eller tänker jag på nått annat...? :-S

Det stämmer, från vad jag har hört så ställer Nvidia drivare till mer problem för AMD än tvärtom

Chassi: Cooler Master HAF X 942 CPU: Intel 3770k @ 4.2 Ghz CPU Kylare: Corsair H80 Ram:16 Gig Balistic X 1600 MhzGPU: Sapphire Radeon R9 290X med Arctic Accelero Xtreme MB: MSI Z77A-GD65 PSU: Chieftec Nitro 750w 80+ Bronze SSDer: Crucial M4 64gb + 2st KINGSTON SSDNOW V+200 128gb i Raid 0Hårddiskar: 2st WD Black 1TB i raid 0 + en WD Green 2TB

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Brightsin:

var det inte problem med att byta GPU mellan Nvidia och amd? Att man typ behövde köra rent windows eller tänker jag på nått annat...? :-S

Inga problem över huvud taget, bara sämre kvallité på spelen då det inte är ett high end kort

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Nickieponken:

Det stämmer, från vad jag har hört så ställer Nvidia drivare till mer problem för AMD än tvärtom

Konstigt för det kan inte bero på Nvidia drivrutiner för att jag redan rensat alla drivrutiner med ett program och installerat 13.12 till 290 men fortfarande samma problem, så det bör inte vara drivrutinerna som är felet till kortet som jag har lämnat in

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Okej Lämnade in kortet hos en kille som skulle titta på det och lämna in det efter han gjort lite tester, svaret blev ''Hej.

Har inte hittat något som jag kan säga är ett självklart hårdvarufel på kortet ännu, kört en hel del tester med både detta kort och jämfört med andra grafikkort.
Kortet fungerar, men det är frågan om vad dessa linjer osv. kommer ifrån, kan ju vara fel på BIOS i grafikkort, grafikdrivrutin, spelen osv…
Har skapat ett ärende hos Gigabyte support för att se vad dom säger om problemet, återkommer med mer info så snart jag vet.''

Undrar vad det kan vara? Har tittar runt lite och sett att folk skriver att Gigabyte's program till 290 orsakar att kortet blir ''unstable'' Men kortet fungerar ju tydligen? bara konstigt att det hände efter ca 2-3 veckor bara sådär utan anledning, har ingen förklaring hur detta skulle ha hänt