Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Maj 2013

Logitech G27 problem

Hejsan!

Jag köpte en Logitech G27 i somras. Den har fungerat felfritt nu under ett halvår. Men nu när jag plockat fram den ingen så kan inte logitech profiler hitta den.

Om jag högerklickar på den ikonen och väljer styrenheter hittas den. Alla knappar och spakar fungerar som de ska. Force feedbacken är också igång. Men när jag ska gå in och välja profiler så existerar den inte. Får detta felmeddelande:

"Logitech Progiler hittade ingen styrenhet. Kontrollera att engeten är ansluten. Om styrenheten behöver ström, kontrollera att den är ansluten och att lysdioden lyser.

När du kontrollerat alla anslutningar kan du klicka på Försök igen.
Klickar du på Avbryt, avslutas Progiler."

Jag har kollat strömmen, dioden lyser och allt verkar fungera som det ska. Snälla vet någon vad som kan vara problemet?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2010
Skrivet av Svampmux:

Hejsan!

Jag köpte en Logitech G27 i somras. Den har fungerat felfritt nu under ett halvår. Men nu när jag plockat fram den ingen så kan inte logitech profiler hitta den.

Om jag högerklickar på den ikonen och väljer styrenheter hittas den. Alla knappar och spakar fungerar som de ska. Force feedbacken är också igång. Men när jag ska gå in och välja profiler så existerar den inte. Får detta felmeddelande:

"Logitech Progiler hittade ingen styrenhet. Kontrollera att engeten är ansluten. Om styrenheten behöver ström, kontrollera att den är ansluten och att lysdioden lyser.

När du kontrollerat alla anslutningar kan du klicka på Försök igen.
Klickar du på Avbryt, avslutas Progiler."

Jag har kollat strömmen, dioden lyser och allt verkar fungera som det ska. Snälla vet någon vad som kan vara problemet?

Tack på förhand!

Jag skulle skicka detta inlägget till Logitech support. Dom svarar ofta snabbt, även om det är helg!

Stationär PC: i5 2500k @ 4,5Ghz (Corsair H100i) | ASUS p8z68-pro | EVGA GeForce GTX 770 SC ACX | 16Gb Corsair Vengence 1600Mhz | Asus Xonar DX | 60Gb Team Xtreme SSD (OS) | 128Gb Samsung 830 SSD (Spel) | Plexgear 500W | Fractal Design R4 (Black) |
Lagring: Synology 411j | 3x 3TB Western Digital Red (SHR)
Kamera: Canon EOS 6D | EF 50/1,4