LAN problem, behöver hjälp med felsökning.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001

LAN problem, behöver hjälp med felsökning.

Tjippen.

jag har sett att mellan min gigabit switch och min gigabit router så upphandlas bara en hastighet av 100mbps, just flyttat in i nybygg lägenhet med färdigdraget LAN till alla rum. den kablarna verifierade i kopplings donet CAT6 som försvinner in i väggen.

Innan vi flyttade så hade jag 1000mbps där jag borde ha det med CAT5e och CAT6 kablar. men nu efter flytten med samma konfiguration och kablar, förutom dem i väggarna. upphandlas bara 100mbps mellan Router och Switch.. både router och switch är netgear borde inte vara några problem med olika tillverkares chipning i dem?

EDIT: jag ser att jag glömt en nolla i 10/100/1000 på bilden.

Orange LAN lampa betyder 10/100 upphandlat med inviduell LAN port som lyser Orange. Port 4 är tom, men när jag prövar den så får jag också bara Orange LED och verifierad 10/100 hastighet på inkopplade enheter på andra sidan.

Crosstalk innebär att jag har någon el som stör min TP-CAT6 kabel. skall se om så är fallet och dra kablen en annan väg.
Info om Crosstalk http://cablesupply.com/content/46-avoiding-crosstalk-in-cat6-...

|Workstation: AMD Threadripper 1900x | ASUS PRIME X399-A | GTX 1070 | 24GB DDR4 | SSD 750GB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Kolla om kablarna bara ger kontakt via 2 i stället för 4 par, du kan ju prova att koppla isär allt och använda en garanterat hel kabel för att referensmäta om du inte har en kabeltestare, testfunktion kan finnas i vissa nätverkskort också, då kör man kabeldiagnostiken och ser vad den rapporterar.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001
Skrivet av mrqaffe:

Kolla om kablarna bara ger kontakt via 2 i stället för 4 par, du kan ju prova att koppla isär allt och använda en garanterat hel kabel för att referensmäta om du inte har en kabeltestare, testfunktion kan finnas i vissa nätverkskort också, då kör man kabeldiagnostiken och ser vad den rapporterar.

tack för tipset. skall kolla upp det, vore jävligt surt om de bara fis kopplat när dem ändå tagit tid å dra CAT6 i hela lägenheten vid nybygget.

|Workstation: AMD Threadripper 1900x | ASUS PRIME X399-A | GTX 1070 | 24GB DDR4 | SSD 750GB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001
Skrivet av mrqaffe:

Kolla om kablarna bara ger kontakt via 2 i stället för 4 par, du kan ju prova att koppla isär allt och använda en garanterat hel kabel för att referensmäta om du inte har en kabeltestare, testfunktion kan finnas i vissa nätverkskort också, då kör man kabeldiagnostiken och ser vad den rapporterar.

Har uppdaterat start posten med nya bilder som du kan titta på å kanske göra mig lite klokare. jag håller på att ta av locket i andra änden i väggen nu för att kontrollera antalet kablar per TP-CAT6 dragen kabel.

Orange LAN lampa betyder 10/100 upphandlat med inviduell LAN port som lyser Orange. Port 4 är tom, men när jag prövar den så får jag också bara Orange LED och verifierad 10/100 hastighet på inkopplade enheter på andra sidan.

Crosstalk innebär att jag har någon el som stör min TP-CAT6 kabel. skall se om så är fallet och dra kablen en annan väg.
Info om Crosstalk http://cablesupply.com/content/46-avoiding-crosstalk-in-cat6-...

|Workstation: AMD Threadripper 1900x | ASUS PRIME X399-A | GTX 1070 | 24GB DDR4 | SSD 750GB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

Dom "blåa" kablarna är dom konstaterat cat5 eller är det hastigheten du får ut dom markerar?

Har du även provat med löst dragen kabel cat5e eller cat6 mellan router och PC så du kan utesluta kablarna i väggen?

Kolla även antal stift i honan på kopplingsplinten.

Edit:

Ser att du hittat en elstörning, tycker det är underligt att dom använt UTP kabel, standard monteringskabel skall vara grön cat6 FTP.
Tyvärr fuskar en del med detta eftersom cat6 FTP är mycket styvare och tar lite mer plats.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av WDac:

Har uppdaterat start posten med nya bilder som du kan titta på å kanske göra mig lite klokare. jag håller på att ta av locket i andra änden i väggen nu för att kontrollera antalet kablar per TP-CAT6 dragen kabel.

Orange LAN lampa betyder 10/100 upphandlat med inviduell LAN port som lyser Orange. Port 4 är tom, men när jag prövar den så får jag också bara Orange LED och verifierad 10/100 hastighet på inkopplade enheter på andra sidan.
http://imageshack.com/a/img829/7828/qqzo.jpg

http://imageshack.com/a/img849/7981/mucs.png

Crosstalk innebär att jag har någon el som stör min TP-CAT6 kabel. skall se om så är fallet och dra kablen en annan väg.
Info om Crosstalk http://cablesupply.com/content/46-avoiding-crosstalk-in-cat6-...
http://imageshack.com/a/img23/1753/s8iw.png

Lite väl hög crosstalk. Du har antingen ström som stör ut kabel/kablarna eller så är det switchen som tar in strömfrekvenser. Ser skumt ut.

ASUS Z87-K ATX | Intel Core i5 4670K @3.9GHz (Haswell) | Corsair H75 | Corsair 8GB CL9 VENGEANCE LP RÖD @1600Mhz | Corsair CX 600W 80+ Bronze | Sapphire R9 280X 3GB DUAL-X OC | Fractal Design Define R4 (Black)

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001
Skrivet av MacAllan:

Dom "blåa" kablarna är dom konstaterat cat5 eller är det hastigheten du får ut dom markerar?

Har du även provat med löst dragen kabel cat5e eller cat6 mellan router och PC så du kan utesluta kablarna i väggen?

Kolla även antal stift i honan på kopplingsplinten.

Edit:

Ser att du hittat en elstörning, tycker det är underligt att dom använt UTP kabel, standard monteringskabel skall vara grön cat6 FTP.
Tyvärr fuskar en del med detta eftersom cat6 FTP är mycket styvare och tar lite mer plats.

Skrivet av Highwell:

Lite väl hög crosstalk. Du har antingen ström som stör ut kabel/kablarna eller så är det switchen som tar in strömfrekvenser. Ser skumt ut.

kan verifiera att jag har bara Crosstalk när kabeln i "väggen" kopplas in. drar jag min extra långa UTP CAT6 kabel tvärs över hallen in till routern så har jag ingen Crosstalk. den kabeln använder jag inte i vanliga fall då jag vill att all övrig kabel skall ligga där den ligger för att kunna utesluta EL-störningar från El-kablarna till mina datorer och skärmar eller om det är El-kabeln i väggen som stör UTP CAT6 kabeln i väggen.

min far är f.d elektriker, ska höra med honom om vi kan dra ny skärmad kabel in till kontors rummet. alla rum har 2st inkommande UTP CAT6 kablar. jag ersätter gärna 2st UTP CAT6 mot en Shilded CAT6.

|Workstation: AMD Threadripper 1900x | ASUS PRIME X399-A | GTX 1070 | 24GB DDR4 | SSD 750GB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av WDac:

kan verifiera att jag har bara Crosstalk när kabeln i "väggen" kopplas in. drar jag min extra långa UTP CAT6 kabel tvärs över hallen in till routern så har jag ingen Crosstalk. den kabeln använder jag inte i vanliga fall då jag vill att all övrig kabel skall ligga där den ligger för att kunna utesluta EL-störningar från El-kablarna till mina datorer och skärmar eller om det är El-kabeln i väggen som stör UTP CAT6 kabeln i väggen.

min far är f.d elektriker, ska höra med honom om vi kan dra ny skärmad kabel in till kontors rummet. alla rum har 2st inkommande UTP CAT6 kablar. jag ersätter gärna 2st UTP CAT6 mot en Shilded CAT6.

Vad fpr du ut när du drar den genom hallen? Den skalan av crosstalk borde ändå inte störa ut 900 mbp/s.

ASUS Z87-K ATX | Intel Core i5 4670K @3.9GHz (Haswell) | Corsair H75 | Corsair 8GB CL9 VENGEANCE LP RÖD @1600Mhz | Corsair CX 600W 80+ Bronze | Sapphire R9 280X 3GB DUAL-X OC | Fractal Design Define R4 (Black)

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001
Skrivet av Highwell:

Vad fpr du ut när du drar den genom hallen? Den skalan av crosstalk borde ändå inte störa ut 900 mbp/s.

jora den rapporterar 1000mbps då.

|Workstation: AMD Threadripper 1900x | ASUS PRIME X399-A | GTX 1070 | 24GB DDR4 | SSD 750GB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001

jag tog den sjukt låna UTP CAT6 kablen som jag drog genom hallen å bytte ut kablen som jag använde som "uplink" mellan utaget i väggen å Switchen GS108E v2.

och får nu detta resultat, vilket innebär att en ny kabeln och en KORTARE kabel som är 15m kortare är sämre än en skit gammal sliten AS lång UTP CAT6 kabel.

så min "uplink" kabel har pajjat i flytten troligen. köpte kabeln på Januari lönen flyttade för mindre än 2 veckor sedan
bara för att kablen är ny jämfört med alla mina andra kablar som är från andra världskriget så lägger man inte en sekund till att tänka på att den nya kablen kan vara felet. :S

Tack för all hjälp idag allesammans

|Workstation: AMD Threadripper 1900x | ASUS PRIME X399-A | GTX 1070 | 24GB DDR4 | SSD 750GB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Var försiktig med skärmade kablar, ska du använda det ska allt vara skärmat annars blir det bara en störningskälla, dessutom skyddar skärm inte mot nått som normalt förekommer i ett hemmanmiljö.
Om din far är elektriker så låna ett mätinstrument och resistansmät på kablarna så kanske du hittar nått galet.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001
Skrivet av mrqaffe:

Var försiktig med skärmade kablar, ska du använda det ska allt vara skärmat annars blir det bara en störningskälla, dessutom skyddar skärm inte mot nått som normalt förekommer i ett hemmanmiljö.
Om din far är elektriker så låna ett mätinstrument och resistansmät på kablarna så kanske du hittar nått galet.

han är f.d elekteriker. så han har inge moderna mätinstrument. men jag tar vara på ditt råd och låterbli att byta kabel i väggarna. det funkar trotts allt nu pga uplink kablen var den felande länken.

och som så ofta när man körfast så räcker det med lite hjälp utifrån som ser på problemet på ett helt annat sätt. tack så mycket för hjälpen

|Workstation: AMD Threadripper 1900x | ASUS PRIME X399-A | GTX 1070 | 24GB DDR4 | SSD 750GB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |