tappar uppkoppling frekvent (små hack)

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

tappar uppkoppling frekvent (små hack)

hej, har precis bytt ut våran dlink mot en Luxul XWR-1750 för att förbättra vårt trådlösa nätverk och ta bort flaskhalsen som Dlinken skapade.
Det har dock uppstått ett nytt problem, när jag spelar online blir de frekvent små avbrott i några sekunder där min internetkoppling försvinner och det är extremt irriterande när man spelar och jag har ingen aning vad det kan bero på.
jag ska också ta upp att detta bara sker efter ungefär en halvtimme efter jag har startat om modemet och routern, vad tror ni problemet med uppkopplingen kan vara?

Jag har både statisk ip-adress och ping under 40ms.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du ac nätverkskort i datorn ?
Har du sett till att dhcpservern inte arbetar inom det område du använder för statiska adresser ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av mrqaffe:

Har du ac nätverkskort i datorn ?
Har du sett till att dhcpservern inte arbetar inom det område du använder för statiska adresser ?

förlåt för min okunnighet med vad är AC nätverkskort och hur kollar jag om mitt är det, de enda jag hittar är az

Min ip är slutar på .11 DHCPservern jobbar inom 100-200

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du har ju köpt en router ( http://luxul.com/xwr-1750 det är väl den ? ) som kör 802.11ac trådlöst, för att utnyttja det behöver du motsvarande kort i datorn annars kan det ev vara bra att stänga av 802.11ac och köra 802.11n i stället utifall du har kompabilitetsproblem eftersom 802.11ac är relativt nytt på marknaden.
Bilden du visar är dessutom för ditt trådade ethernet nätverkskort.
För att kolla vad ditt wifikort klarar så läs manualen till det.

Du verkar ha gjort rätt konf med dhcpservern om den inte jobbar i det område du sätter statiska adresser.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av mrqaffe:

Du har ju köpt en router ( http://luxul.com/xwr-1750 det är väl den ? ) som kör 802.11ac trådlöst, för att utnyttja det behöver du motsvarande kort i datorn annars kan det ev vara bra att stänga av 802.11ac och köra 802.11n i stället utifall du har kompabilitetsproblem eftersom 802.11ac är relativt nytt på marknaden.
Bilden du visar är dessutom för ditt trådade ethernet nätverkskort.
För att kolla vad ditt wifikort klarar så läs manualen till det.

Du verkar ha gjort rätt konf med dhcpservern om den inte jobbar i det område du sätter statiska adresser.

Rätt router. Jag kör inte trådlöst till min dator, jag har trådat

Trädvy Permalänk
Medlem
Plats
Påarp
Registrerad
Dec 2004

kolla i routern om du kan se status på WAN kopplingen, är uptime låg hela tiden? så att det är modemet som startar om uppkopplingen routern får?^

testa isåfall klona din dators MAC adress till Routern, det löste liknande problem för mig hemma i sverige.

Core i5 650@3.8ghz passivt kyld
XFX Radeon HD 6870@stock

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av GizmoTheGreen:

kolla i routern om du kan se status på WAN kopplingen, är uptime låg hela tiden? så att det är modemet som startar om uppkopplingen routern får?^

testa isåfall klona din dators MAC adress till Routern, det löste liknande problem för mig hemma i sverige.

Vad menar du med klonad? Jag har samma mac-adress på datorn ipconfig /all - physical address, som i routern där min statiska ip-adress står.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Okt 2010

PingPlotter är ett effektivt litet verktyg som du kan använda dig av. Deras download sida.

Är det något som är galet så syns det väldigt fort.

Mvh
Mattias

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Mayth:

PingPlotter är ett effektivt litet verktyg som du kan använda dig av. Deras download sida.

Är det något som är galet så syns det väldigt fort.

Mvh
Mattias

jag förstår inte riktigt men själv tycker jag inte detta ser så bra ut, är det här normalt? 7 började med 50% package loss och gick ner och upp

Dold text
Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Okt 2010
Skrivet av Capticus:

jag förstår inte riktigt men själv tycker jag inte detta ser så bra ut, är det här normalt? 7 började med 50% package loss och gick ner och upp

Det där ser verkligen inte bra ut. :/ Vad är det för uppkopling du har?

Just 100% packet loss är troligen att den inte svarar på ping. Det som ser konstigt ut är de andra.

Har du någon annan router som fungerar så att du kan testa? Behöver inte vara någon snabb enhet. Bara för att se om det är stabilt med en annan router. Det eller sätta en PC i väggen/modemet.

Mvh
Mattias

Trädvy Permalänk
Medlem
Plats
I Villan
Registrerad
Jul 2001

Det kan vara så enkelt som en skadad kabel. Utöva lite simpel felsökning innan du börjar härja runt och ändra en massa inställningar.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Mayth:

Det där ser verkligen inte bra ut. :/ Vad är det för uppkopling du har?

Just 100% packet loss är troligen att den inte svarar på ping. Det som ser konstigt ut är de andra.

Har du någon annan router som fungerar så att du kan testa? Behöver inte vara någon snabb enhet. Bara för att se om det är stabilt med en annan router. Det eller sätta en PC i väggen/modemet.

Mvh
Mattias

Skrivet av Dunde:

Det kan vara så enkelt som en skadad kabel. Utöva lite simpel felsökning innan du börjar härja runt och ändra en massa inställningar.

Jag har testat pingplottter på två andra datorer med trådad anslutning med olika kablar och utan switchar och får tyvärr ungefär lika mycket package loss, ska testa med en annan router ikväll och se vad jag får för resultat.

jag har telenor 4g med obegrensad surf (köpte det när 4g var nytt och man kunde få sådana drömmerbjudanden), 4g masten ligger 2 kilometer bort, jag har 2 riktantenner, brukar få dessa resultat en fin sommardag med låg belastning

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Capticus:

Jag har testat pingplottter på två andra datorer med trådad anslutning med olika kablar och utan switchar och får tyvärr ungefär lika mycket package loss, ska testa med en annan router ikväll och se vad jag får för resultat.

jag har telenor 4g med obegrensad surf (köpte det när 4g var nytt och man kunde få sådana drömmerbjudanden), 4g masten ligger 2 kilometer bort, jag har 2 riktantenner, brukar få dessa resultat en fin sommardag med låg belastning
http://www.speedtest.net/result/3450837808.png

edit: kan det möjligen vara modemet som är kass, det är någon d-link variant som följde med när vi köpte abonnemanget.

Trädvy Permalänk
Medlem
Plats
Påarp
Registrerad
Dec 2004
Citat:
Skrivet av Capticus:

Vad menar du med klonad? Jag har samma mac-adress på datorn ipconfig /all - physical address, som i routern där min statiska ip-adress står.

Jag menar att du ställer in så routerns WAN port har samma MAC som din dators nätverkskort. så med andra ord tror modemet att det är din dator och inte en router.

Det är en standard funktion i alla routrar jag nånsin haft att man kan klona en PC's MAC från nätverket till WAN porten.

Core i5 650@3.8ghz passivt kyld
XFX Radeon HD 6870@stock

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av GizmoTheGreen:

Jag menar att du ställer in så routerns WAN port har samma MAC som din dators nätverkskort. så med andra ord tror modemet att det är din dator och inte en router.

Det är en standard funktion i alla routrar jag nånsin haft att man kan klona en PC's MAC från nätverket till WAN porten.

vi har många enheter uppkopplade på vårt nätverk, kan det påverka alla andra enheter?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Capticus:

vi har många enheter uppkopplade på vårt nätverk, kan det påverka alla andra enheter?

Ja varje enhet behöver använda minne och cpu och man kan överbelasta en router, vanligast är väl att man har för många anslutningar öppna samtidigt tex genom torrenter.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.