Wifi tar lång tid att starta upp

Trädvy Permalänk
Medlem
Plats
Cala D'or, Mallorca
Registrerad
Mar 2010

Wifi tar lång tid att starta upp

Har inte haft problemet innan utan det började dyka upp för någon månad sen. Jag trycker på "aktivera wifi" och då måste jag vänta 25 sekunder innan knappen lyser och den är igång. Har en galaxy s4 med 5.0.1.

Intel Core i5 4670k
Gigabyte GTX 1060 G1 Gaming 3GB
NZXT H440 Red/Black
Corsair Vengeance 2133Mhz 8GB DDR3
Crucial MX300 525GB

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011

Är signalen dålig eller det är mycket störningar så ja, då kan det ta så lång tid. Ladda hem: https://play.google.com/store/apps/details?id=com.farproc.wif...

Om det wifi'et du försöker koppla upp på har många kringliggande wifi-nät så blir det en störning som orsakar att det blir långsamt.

EDIT. Det är alltså inte din telefon som nödvändigtvis är långsam det är wifi-nätet som är överbelastat.

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, RTX 2070, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

Har också en S4 med samma version och har absolut inte dom problemen.

Vet inte om det är ditt nätverk eller telefonen som är problemet för beskrivningen kan fungera till båda men berätta gärna va du har för router och hur många närliggande nätverk de finns.

Det är såhär att får man konstiga udda problem efter en uppgradering till en ny version av Android alltså inte 4.4.1 till 4.4.2 utan till liksom 5.0 eller liknande då rekommenderas de alltid att man gör en fabriksåterställning på sin telefon.
Det har hänt massa konstiga saker vid flera tillfällen som de varit uppgraderingar från gamla version där det varit värt att göra det.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Plats
Cala D'or, Mallorca
Registrerad
Mar 2010
Skrivet av Arazand:

Är signalen dålig eller det är mycket störningar så ja, då kan det ta så lång tid. Ladda hem: https://play.google.com/store/apps/details?id=com.farproc.wif...

Om det wifi'et du försöker koppla upp på har många kringliggande wifi-nät så blir det en störning som orsakar att det blir långsamt.

EDIT. Det är alltså inte din telefon som nödvändigtvis är långsam det är wifi-nätet som är överbelastat.

Signalen är ej dålig. Sitter i samma rum som routern. Det är inga andra wifi nätverk som är uppkopplade eftersom det är min privata router. Det är inte så att det tar lång tid att ansluta till ett speciellt nätverk. Utan själva wifi i telefonen tar 25 sekunder att sättas igång och börja söka efter nätverk.

Skickades från m.sweclockers.com

Intel Core i5 4670k
Gigabyte GTX 1060 G1 Gaming 3GB
NZXT H440 Red/Black
Corsair Vengeance 2133Mhz 8GB DDR3
Crucial MX300 525GB

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011
Skrivet av GraffeT:

Signalen är ej dålig. Sitter i samma rum som routern. Det är inga andra wifi nätverk som är uppkopplade eftersom det är min privata router. Det är inte så att det tar lång tid att ansluta till ett speciellt nätverk. Utan själva wifi i telefonen tar 25 sekunder att sättas igång och börja söka efter nätverk.

Skickades från m.sweclockers.com

Tja, om du tror det är telefonen så prova fabriksåterställa den se om det är en mjukvarubugg som du kan lösa. Annars får jag nog rekommendera att ta kontakt med Samsung support eller tala med butiken du köpte telefonen. Då är det ju hårdvaran det är fel på.

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, RTX 2070, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Aug 2002
Skrivet av GraffeT:

Signalen är ej dålig. Sitter i samma rum som routern. Det är inga andra wifi nätverk som är uppkopplade eftersom det är min privata router. Det är inte så att det tar lång tid att ansluta till ett speciellt nätverk. Utan själva wifi i telefonen tar 25 sekunder att sättas igång och börja söka efter nätverk.

Skickades från m.sweclockers.com

Det handlar inte om det är din privata router eller inte, om det är många grannar i området som också använder trådlösa nätverk så kan det störa. Men om problemet är att själva telefonen inte börjar söka efter nätverk förrän efter 25 sek så låter det som att felet sitter där helt klart.

:)

Trädvy Permalänk
Medlem
Plats
Cala D'or, Mallorca
Registrerad
Mar 2010
Skrivet av BaZZe:

Har också en S4 med samma version och har absolut inte dom problemen.

Vet inte om det är ditt nätverk eller telefonen som är problemet för beskrivningen kan fungera till båda men berätta gärna va du har för router och hur många närliggande nätverk de finns.

Det är såhär att får man konstiga udda problem efter en uppgradering till en ny version av Android alltså inte 4.4.1 till 4.4.2 utan till liksom 5.0 eller liknande då rekommenderas de alltid att man gör en fabriksåterställning på sin telefon.
Det har hänt massa konstiga saker vid flera tillfällen som de varit uppgraderingar från gamla version där det varit värt att göra det.

Skrivet av Arazand:

Tja, om du tror det är telefonen så prova fabriksåterställa den se om det är en mjukvarubugg som du kan lösa. Annars får jag nog rekommendera att ta kontakt med Samsung support eller tala med butiken du köpte telefonen. Då är det ju hårdvaran det är fel på.

Skrivet av M-atri-X:

Det handlar inte om det är din privata router eller inte, om det är många grannar i området som också använder trådlösa nätverk så kan det störa. Men om problemet är att själva telefonen inte börjar söka efter nätverk förrän efter 25 sek så låter det som att felet sitter där helt klart.

Det handlar om att telefonen inte börjar skanna efter wifi förrän om 25 sekunder. Så lång tid tar det för wifi att komma igång. Det handlar inte om att det är för många runt samma nätverk eller för många wifi routrar. Så jag får prova med en återställning av telefonen.

Intel Core i5 4670k
Gigabyte GTX 1060 G1 Gaming 3GB
NZXT H440 Red/Black
Corsair Vengeance 2133Mhz 8GB DDR3
Crucial MX300 525GB