Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009

S6 buggade ur totalt

Tja!

Har haft min S6 sen release och har varit sjukt nöjd med den länge. Första problemet jag hade var med kameran som surrade och hade fokusproblem, och det blev fixat på garanti.
Nu idag när jag kom hem från stan så hände något jag aldrig varit med om någonsin, oavsett märke osv. Det som hände var att så fort jag hade kopplat ur hörlurarna så började den låta. Tonen var varken usb-koppling, laddnings-koppling eller något liknande jag någonsin hört tidigare. Jag kan beskriva ljudet som snarlikt till de första tonerna man hör i början (första tre sekunderna) av "Havet är djupt" i detta klipp: https://www.youtube.com/watch?v=2IoE-_O1IU0 Fast tänk er att samma toner om och om igen i några sekunder, sen slutar, sen fortsätter, sen slutar osv. Och som om inte det vore nog så gick batteriet från ca 50% till 4% på 1 sekund, samt att skärmen buggade ur totalt trots en omstart av telefonen.

Jag har googlat och jag kan inte hitta någon annan som har haft samma problem, och jag har ingen som helst aning om vad det kan bero på eftersom att jag aldrig har varit med eller läst om något liknande med samma telefon eller en helt annan telefon.

Är det någon annan som har haft liknande problem eller har läst om detta tidigare? I så fall, vad är era svar?
Tack på förhand för svar, särskilt de snabba!
/Mvh Orolig

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av vompen:

Tja!

Har haft min S6 sen release och har varit sjukt nöjd med den länge. Första problemet jag hade var med kameran som surrade och hade fokusproblem, och det blev fixat på garanti.
Nu idag när jag kom hem från stan så hände något jag aldrig varit med om någonsin, oavsett märke osv. Det som hände var att så fort jag hade kopplat ur hörlurarna så började den låta. Tonen var varken usb-koppling, laddnings-koppling eller något liknande jag någonsin hört tidigare. Jag kan beskriva ljudet som snarlikt till de första tonerna man hör i början (första tre sekunderna) av "Havet är djupt" i detta klipp: https://www.youtube.com/watch?v=2IoE-_O1IU0 Fast tänk er att samma toner om och om igen i några sekunder, sen slutar, sen fortsätter, sen slutar osv. Och som om inte det vore nog så gick batteriet från ca 50% till 4% på 1 sekund, samt att skärmen buggade ur totalt trots en omstart av telefonen.

Jag har googlat och jag kan inte hitta någon annan som har haft samma problem, och jag har ingen som helst aning om vad det kan bero på eftersom att jag aldrig har varit med eller läst om något liknande med samma telefon eller en helt annan telefon.

Är det någon annan som har haft liknande problem eller har läst om detta tidigare? I så fall, vad är era svar?
Tack på förhand för svar, särskilt de snabba!
/Mvh Orolig

Låter som det är kortslutning någonstans på kretskortet. Du har möjligtvis inte råkat få lite vatten i den?

Trädvy Permalänk
Avstängd
Registrerad
Feb 2015

JAG SÅLDE MIN

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av Miindz:

Låter som det är kortslutning någonstans på kretskortet. Du har möjligtvis inte råkat få lite vatten i den?

Jag gick ute i regnet och det enda vattnet som den kommit i kontakt med har varit på skärmen men ingen annanstans eftersom att luckorna sitter på undersidan. Dessutom har jag gjort exakt samma sak med exakt samma telefon och flertalet andra telefoner x antal gånger tidigare utan några som helst problem. Att den nu helt plötsligt skulle få vatten i sig vore helt stört.

Skrivet av captur605:

JAG SÅLDE MIN

Kul för dig, du går miste om en grym telefon.

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Testa fabriksåterställ enheten, om det inte hjälper får du väl skicka in den ännu en gång och hävda garanti, tyvärr!

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av Miindz:

Testa fabriksåterställ enheten, om det inte hjälper får du väl skicka in den ännu en gång och hävda garanti, tyvärr!

Det var min första tanke med. Grejen är den att så fort jag satte i kabeln till datorn så ville den inte få kontakt, den strulade fram och tillbaka. Så det är ju möjligen lite fukt som tagit sig in i usb-porten, men det vore sjukt som sagt. Håller tummarna för att den kommer till liv normal igen snart.

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009

Uppdatering: Hade av telefonen ett tag och pratade med samsungs support, där de först sa "gör en fabriksåterställning" men det gick ju inte eftersom att datorn inte hittade mobilen, och då sa de "det låter som lite glapp... testa att koppla i den i en annan dator" och när jag satte på telefonen igen så var allt normalt igen. Batterinivån låg på 32% och datorn hittade mobilen utan problem, och inga ljud eller någonting.

Så ja, @Miindz du hade nog rätt med fukten, det satt nog lite lagom "mycket" på laddkontakten som gjorde att saker och ting kortslöts.

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Du behöver inte ansluta luren till datorn för att göra en återställning..
Det går att göra i Inställningar samt en egen meny (volym upp eller ner, strömknapp, hemknapp)

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009
Skrivet av tcntad:

Du behöver inte ansluta luren till datorn för att göra en återställning..
Det går att göra i Inställningar samt en egen meny (volym upp eller ner, strömknapp, hemknapp)

Jojo, men gäller fortfarande att komma dit också. Stängde av mobilen för den buggade så mycket i menyerna och hela skärmen så gick knappt att navigera. Framgick inte så tydligt men så var fallet, så det fanns tyvärr inte så mycket att välja på xd

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Gött att höra att det löste sig!