Vita prickar när jag spelar The Witcher 3

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

Vita prickar när jag spelar The Witcher 3

Tjenare

Har ett problem när man är i mörka områden då det blir vita prickar/pixlar på blod och på sin rustning/svärd.

Här är två bilder med problemet. Har försökt ändra inställningarna i spelet men det vägrar försvinna. Är fett störande.

Kan tillägga att jag kör spelet på high - ultra.

http://imgur.com/a/sHXl2

I'm not a psycho

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Mar 2007

det kallas reflektioner tror jag

Quad Q6600@ 3.2 ghz 24/7 lappad IHS --=-- Scythe Infinity --=-- Asus P5W DH Deluxe --=-- Corsair TWIN2X 6400C4 DDR2, 3072MB CL4 --=-- ¤4870X2 @ orginal --=--corsair 750w --=--2Tb hårddisk --=-- SAMSUNG 226bw (S)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

@molle89_89:

Rätt så störande när man ser dessa reflektioner på vapnet hela tiden samt även alla leriga åkrar mitt på natten Får väl leva med det!

I'm not a psycho

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012
Skrivet av fritet:

Har försökt ändra inställningarna i spelet men det vägrar försvinna. Är fett störande.

Antar att du försökt ändra runt bland HBAO, AA och AF-inställningarna då också?

Kan inte minnas att jag hade sådana tydliga vita prickar i min playthrough, men det hade jag kanske...

CPU: i7-8700k @ 4,8 GHz + Noctua NH-U14S || GPU: Asus RTX 2080 Dual OC.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Samsung 860 EVO(500GB) Crucial MX300(525 GB).
Skärmar: Acer Predator XB271HU + Samsung C27F396 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009
Skrivet av MinscS2:

Antar att du försökt ändra runt bland HBAO, AA och AF-inställningarna då också?

Kan inte minnas att jag hade sådana tydliga vita prickar i min playthrough, men det hade jag kanske...

Finns bara ett val till AA och det är on eller off. Sen finns det ingen inställning som ändrar AF. Dock så har jag testat med SSAO men det ger ej någon skillnad. Skrev på CD Projekts forum och dem sa att det är ett fel i deras grafikmotor som ej går att ändra på.

I'm not a psycho