Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Malware i mobilen ?

Min polares mobil börjat bete sig konstigt då den hela tiden försöker gå in på myconnectedspace.com/user/0498CD7AC44880
Vi har försökt återställa mobilen, men trotts detta så dyker den fortfarande upp.

Så fort man låser upp mobilen så får man upp den, likaså när man vill gå in på internet.

Upptäckte att när mobilen är på Flygplansläge så fungerar mobilen utan problem och meddelandet dyker inte alls upp, så därav använder den sig av internet har vi konstaterat.

Vet någon hur man blir av med den? Det är tydligen någon form av malware/trojan eller annat elände....

Det är en Android telefon (Samsung Galaxy A5)

ASUS Crosshair IV Formula | Phenom II X4 965 BE @ 3.9 GHz | Corsair 2X8GB 1866MHz | Radeon HD 5870 |
XFX PRO 750W | Antec Cooler H2O 620 | Define R4 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002

Fabriksåterställ.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jan 2007
Skrivet av ferdi2050:

Min polares mobil börjat bete sig konstigt då den hela tiden försöker gå in på myconnectedspace.com/user/0498CD7AC44880
Vi har försökt återställa mobilen, men trotts detta så dyker den fortfarande upp.

En återställning formaterar väll inte ?

helooooo

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Omflasha den

Skickades från m.sweclockers.com

Gaming/Allround Dator: I7 4790k, Gigabyte windforce 3X 2gb GTX 760, CX500, H440, MSI Z97 Gaming 5, Hyper 212 Evo
Laptop 1. Asus k73e: intel core i5 2410m HD3000 bästa laptopen jag haft/använt synd bara att den börjar visa 4 år av släpandes till kompisar :(
Laptop 2. EN TV43CM: A6-4400m Platta: Surface pro 1

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

Bootat in i download mode och kört reset där eller ?
Brukar vara (från avstängd telefon) power + volymknapp (antingen upp eller ned.)

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Ska testa att boota i download mode o köra reset för o se om det ger resultat

ASUS Crosshair IV Formula | Phenom II X4 965 BE @ 3.9 GHz | Corsair 2X8GB 1866MHz | Radeon HD 5870 |
XFX PRO 750W | Antec Cooler H2O 620 | Define R4 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Agile:

Fabriksåterställ.

Skrivet av makkis:

En återställning formaterar väll inte ?

Skrivet av ShatteredXs:

Omflasha den

Skickades från m.sweclockers.com

Skrivet av PointMan:
Skrivet av mini-z1994:

Bootat in i download mode och kört reset där eller ?
Brukar vara (från avstängd telefon) power + volymknapp (antingen upp eller ned.)

Det funkade INTE gjorde enligt följande: Bootade i download mode - höll ned ström + volym upp och hem knappen samtidigt vid om start. Där valde jag formatera om och när det var klart, körde även wipe catch. Men nu efter omstart så dyker samma meddelande upp igen ...... :/

ASUS Crosshair IV Formula | Phenom II X4 965 BE @ 3.9 GHz | Corsair 2X8GB 1866MHz | Radeon HD 5870 |
XFX PRO 750W | Antec Cooler H2O 620 | Define R4 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002

Går det inte att göra via någon Samsungmjukvara så att hela telefonen återställs (på riktigt) från en PC?

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Agile:

Går det inte att göra via någon Samsungmjukvara så att hela telefonen återställs (på riktigt) från en PC?

Det gör det säkert men jag har ingen om vilken typ av programvara eller vad man ska använda för att få bort skiten ... börjar bli riktigt irriterande

ASUS Crosshair IV Formula | Phenom II X4 965 BE @ 3.9 GHz | Corsair 2X8GB 1866MHz | Radeon HD 5870 |
XFX PRO 750W | Antec Cooler H2O 620 | Define R4 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2010

Har en släkting som hade problem med omdirigeringar i webbläsare både på Windows samt Android.
ADSL-modemet hade blivit infekterat och fått sina DNS-servrar ändrade, så när mobiler var anslutna till Wifi kom otrevliga sidor ibland upp istället för de korrekta. Var inte helt lätt att upptäcka vad som var fel.

Borde inte vara samma problem som du har då sidor även öppnas utanför webbläsaren, men kan vara värt att kontrollera vilken DNS som används.

Annars borde som de andra skriver en ordentlig återställning lösa problemet, flasha om mjukvaran samt rensa internminnet.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2014

Det låter ju som en router grej, händer detta både via mobilt nät och wifi? Bara på telefonen det händer?

Intel 3960x - Asus Rampage IV Extreme - 32GB RAM - Asus GTX 1070 DUAL OC - MX300 525GB/250gb - Corsair AX1200 - Corsair Air 540 -

BenQ XL2411Z - Windows 10

Trädvy Permalänk
Medlem
Registrerad
Feb 2016

Jag hade samma problem men jag har hittat felet som går att fixa på 2 sekunder.Har ni problemet kvar du kan ni skriva till mig.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Apr 2012

@Mohammad. Är det inte en bättre idé att du skriver lösningen här så att fler som eventuellt har samma problem och hittar tråden också får lösningen?

Trädvy Permalänk
Medlem
Registrerad
Feb 2016

Hej
Problemet är mycket enkel det är bara stänga NFC under inställningar .NFC används för att koppla mobilen mot en annan mobil eller en annan enhet som stöder NFC. Vissa bankkort har det också så när mobilen kommer nära ett betalkort så försöker mobilen koppla den till kortet.så det är bara stänga NFC så funkar mobilen perfekt igen.
MVH/Mohammad